Results 1 to 6 of 6
  1. #1
    Soundwave
    Member #
    70420
    Join Date
    Jun 2014
    Tablet
    AiO P1801
    Posts
    19
    Liked
    1 times

    no invitation to Windows 10 yet

    The Get Windows 10 app has installed on my Transformer P1801 and I have reserved it for installation, but it hasn't appeared on my Trio TX201LA. Am I alone in this? Has everyone else received the GWX app update and invitation?

    TIA.

  2. #2
    Ratchet
    Member #
    38754
    Join Date
    Jun 2012
    Tablet
    TF101
    Posts
    115
    Liked
    11 times
    I got mine last week.

  3. #3
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Quote Originally Posted by VanCan View Post
    The Get Windows 10 app has installed on my Transformer P1801 and I have reserved it for installation, but it hasn't appeared on my Trio TX201LA. Am I alone in this? Has everyone else received the GWX app update and invitation?

    TIA.
    The short answer is that you will get it when you get is. It hasn't been rolled out to everyone. Only 10% of the systems I support have seen the icon yet.

  4. #4
    Soundwave
    Member #
    70420
    Join Date
    Jun 2014
    Tablet
    AiO P1801
    Posts
    19
    Liked
    1 times
    Quote Originally Posted by leeshor View Post
    The short answer is that you will get it when you get is. It hasn't been rolled out to everyone. Only 10% of the systems I support have seen the icon yet.
    I am glad to hear that Kasush sees the icon on the TX201LA. I was wondering if there might be some differences between the P1801 desktop and the laptop that explained the delay. But it must be something else.

    The KB3035583 update had downloaded on the laptop several days ago. The first attempt at install failed, the second succeeded. Which is why I was wondering where the icon was. So I uninstalled the update then downloaded and installed again. Still no icon. Given what you say, Leeshor, I assume it will turn itself on at some point?

  5. #5
    Soundwave
    Member #
    88178
    Join Date
    Nov 2015
    Tablet
    TF Book T200
    Posts
    2
    Liked
    0 times
    I just bought the TX201LA yesterday and upgraded it to windows 10 today. Now I can only use the tablet as it will not display when I switch to windows, after it rebooted the screen was blank, I got it back briefly and managed to log in to windows, then it just went black again. When I switch to android it tells me that I need to update TrioEcFWChecker, but I tap on the notification and I get nothing. Starting to think this was a mistake :/

  6. #6
    Soundwave
    Member #
    88178
    Join Date
    Nov 2015
    Tablet
    TF Book T200
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by BrenLan View Post
    I just bought the TX201LA yesterday and upgraded it to windows 10 today. Now I can only use the tablet as it will not display when I switch to windows, after it rebooted the screen was blank, I got it back briefly and managed to log in to windows, then it just went black again. When I switch to android it tells me that I need to update TrioEcFWChecker, but I tap on the notification and I get nothing. Starting to think this was a mistake :/
    After a brief hiccup I have got it running and so far all seems to be well. Now to let my wife loose on it and see if she can break it

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Microsoft Officially Unveils Windows 10; Skips Windows 9!
    By dgstorm in forum Asus Transformer News
    Replies: 8
    Last Post: 02-08-2015, 04:31 AM
  2. Replies: 1
    Last Post: 10-14-2014, 05:24 AM
  3. Cannot boot Windows 8.1 - Windows can't detect its install partition
    By magarnicle in forum Asus Transformer Book T100 Help
    Replies: 6
    Last Post: 09-04-2014, 08:56 AM
  4. Issues with Upgrade to Windows 8.1 Pro and Windows Media Center
    By originalsnuffy in forum Asus Transformer Book T100 Help
    Replies: 3
    Last Post: 06-04-2014, 08:47 AM
  5. Replies: 0
    Last Post: 01-17-2013, 03:53 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:34 PM.