Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
Like Tree2Likes

Thread: WiDi / Miracast

  1. #1
    Ratchet
    Member #
    38754
    Join Date
    Jun 2012
    Tablet
    TF101
    Posts
    115
    Liked
    11 times

    WiDi / Miracast

    I searched and found some postings from as recent as January, but nothing since. I have purchased an Asus Miracast dongle which works beautifully with Android, but Windows 8.1.1 does not find any external displays and none of the online guides to setup WiDi are successful. The comment from January stated that Asus Support advised that WiDi will come wish an official Asus 8.1 upgrade, but have seen nothing to date.
    My question is has anyone successfully connected Win8* to a WiDi display? If yes, please advise how.

    Thank you all.

    Sent from my TX201LA using Tapatalk

  2. #2
    Ratchet
    Member #
    38754
    Join Date
    Jun 2012
    Tablet
    TF101
    Posts
    115
    Liked
    11 times
    Quote Originally Posted by Kasush View Post
    I searched and found some postings from as recent as January, but nothing since. I have purchased an Asus Miracast dongle which works beautifully with Android, but Windows 8.1.1 does not find any external displays and none of the online guides to setup WiDi are successful. The comment from January stated that Asus Support advised that WiDi will come wish an official Asus 8.1 upgrade, but have seen nothing to date.
    My question is has anyone successfully connected Win8* to a WiDi display? If yes, please advise how.

    Thank you all.

    Sent from my TX201LA using Tapatalk
    After having 100 views with no replies I will assume that I am not alone in my "dilema". I guess I need to fire off a request to Asus Support.

    Sent from my TX201LA using Tapatalk

  3. #3
    Soundwave
    Member #
    70138
    Join Date
    Jun 2014
    Tablet
    TF Book Trio
    Posts
    17
    Liked
    0 times
    Same here, no device to pick in Devices > Project, even though the SmartTV appears in Control Panel > Devices and Printers and is configured for Media Streaming in HomeGroup. Any news regarding this topic?

  4. #4
    Soundwave
    Member #
    63101
    Join Date
    Dec 2013
    Tablet
    TF101
    Posts
    21
    Liked
    2 times
    Asus drivers are too old compare to Intel "pure" ones...

    Envoyé de mon GT-I9192 en utilisant Tapatalk

  5. #5
    Ratchet
    Member #
    38754
    Join Date
    Jun 2012
    Tablet
    TF101
    Posts
    115
    Liked
    11 times
    Quote Originally Posted by kokabunga View Post
    Asus drivers are too old compare to Intel "pure" ones...

    Envoyé de mon GT-I9192 en utilisant Tapatalk
    I have completely removed the Asus VGA drivers and installed the latest directly from Intel. There is still no option for wireless display.

    Sent from my TX201LA using Tapatalk

  6. #6
    Soundwave
    Member #
    63101
    Join Date
    Dec 2013
    Tablet
    TF101
    Posts
    21
    Liked
    2 times
    Quote Originally Posted by Kasush View Post
    I have completely removed the Asus VGA drivers and installed the latest directly from Intel. There is still no option for wireless display.

    Sent from my TX201LA using Tapatalk
    I'm interresred by the procedure
    How do you manage to force the driver to install?

    Envoyé de mon TX201LA en utilisant Tapatalk
    stijnw likes this.

  7. #7
    Ratchet
    Member #
    38754
    Join Date
    Jun 2012
    Tablet
    TF101
    Posts
    115
    Liked
    11 times
    Quote Originally Posted by kokabunga View Post
    I'm interresred by the procedure
    How do you manage to force the driver to install?

    Envoyé de mon TX201LA en utilisant Tapatalk
    Using Device Manager uninstall the VGA drivers and select delete files from computer. I had to do this twice as the first time the system reverted to older drivers which must have had the install files on the drive. After the second uninstall and restart I was able to install the Official Intel drivers with no issue.

    Sent from my TX201LA using Tapatalk
    kokabunga likes this.

  8. #8
    Ratchet
    Member #
    38754
    Join Date
    Jun 2012
    Tablet
    TF101
    Posts
    115
    Liked
    11 times
    I was poking around in device manager today to update my ADB driver so I could run fastboot and root my tablet and discovered that the WiDi driver is in error. It says "Failed to start". I tried updating and some other quick things, but nothing succeeded. Does anyone have a functioning WiDi in Windows?

    Sent from my TX201LA using Tapatalk

  9. #9
    Soundwave
    Member #
    75310
    Join Date
    Dec 2014
    Tablet
    TF Book Trio
    Posts
    6
    Liked
    0 times
    Not sure if this is still of interest, but wanted to confirm for any others that WiDi is working for me in both W8.1 and Android. I just bought a Netgear PTV-3000 and the process was pretty trouble-free.

    In W8.1, I went into "Display" and scroll to the bottom of the screen to click "search for wireless displays". It found the PTV-3000 and connected. From there, I did have to change the display setting from "Extend this display" to mirror the display. Once I did that, it worked great.

    In Android, I clicked on "Settings>Display" and turned on MiraCast. It found the PTV-3000 and again connected pretty trouble-free. Also in Android, I had to change the setting from "Play videos on wireless display" to "Play video on both displays". Until I did that, any youtube videos I played were only playing on the PTV-3000.

    If it helps, all of my PC drivers are up to date, even after having run the Intel driver utility to make sure there wasn't something more recent than what was on the ASUS support website.

  10. #10
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1224 times
    Hi ArchangelSFV -- you may be interested in this thread dedicated to the PTV3000:

    The Netgear Push2TV (PTV3000) information/discussion thread

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T100 widi/miracast support & troubleshooting MEGA thread...
    By baloo247 in forum Asus Transformer Book T100 Help
    Replies: 222
    Last Post: 11-16-2015, 08:39 AM
  2. widi not working
    By yesnikki in forum ASUS Transformer AiO P1801 Help
    Replies: 1
    Last Post: 05-01-2014, 07:07 PM
  3. t100 and belkin widi
    By djashjones in forum Asus Transformer Book T100 General Discussions
    Replies: 11
    Last Post: 03-28-2014, 08:41 AM
  4. Good deal for Netgear Miracast / WiDi Wireless display adapter
    By Banise in forum Asus Transformer Book T100 Accessories
    Replies: 0
    Last Post: 01-08-2014, 03:38 PM
  5. WiDi (Wireless Display)
    By Neosis in forum Asus Transformer Book Trio General
    Replies: 4
    Last Post: 12-09-2013, 03:16 PM

Search tags for this page

asus p1801 miracast

,
asus tf101 and miracast
,
asus transformer tf101 miracast
,
asus widi windows 7 dongle
,
book trio widi miracast
,
does asus tf101 support miracast
,
miracast and asus aio transformer
,
miracast asu tf 101
,
miracast asus t102ha
,
miracast asus tf101
,
using windows 7 widi with asus miracast stick
,
widi 2014
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:45 PM.