Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 46 of 46
Like Tree15Likes

Thread: [GUIDE] How to Clean Install Windows 10 and Install Drivers

  1. #41
    Soundwave
    Member #
    73904
    Join Date
    Oct 2014
    Tablet
    TF Book T100
    Posts
    2
    Liked
    0 times
    You posted this in 2016. Any changes for June 2018?

  2. #42
    Soundwave
    Member #
    76291
    Join Date
    Jan 2015
    Tablet
    TF101
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by Bluhand View Post
    You posted this in 2016. Any changes for June 2018?
    I can't speak for OP - but I just did this from scratch with a my T200TA and a Windows 10 USB key, and then I had to use a regular USB stick to download WLAN drivers from ASUS's Site (the windows 8/8.1 64-bit ones) to get them on my T200TA.

    My only real issue is that I can't run the BIOS update utility. I apparently should have done that while still on Windows 8/8.1, as I can't find anyone with information about how to install Winflash (it says it only works on ASUS computers).

    The other drivers, I was able to download and install - again - the Windows 8/8.1 64-bit ones. Audio and touch and everything seem to work.

  3. #43
    Jazz
    Member #
    75251
    Join Date
    Dec 2014
    Tablet
    TF Book T100
    Posts
    60
    Liked
    5 times
    I just did a win10 pro installation from scratch. I used the latest iso from ms, build 1803 32 bit.

    https://www.microsoft.com/en-us/soft...d/windows10ISO

    Spoof your browser's useragent to something non windows so it allows direct iso download.

    Wifi was working out of the box. In fact, it downloaded almost all the drivers automatically. A few I had to manually update driver in device mgr but it still found them in the ms database, downloaded and installed without having to download anything from asus.

    I also used this to remove a bunch of bloatware - https://community.spiceworks.com/scr...crapifier-1803 .

    On a boot there's about .9-1 GB of ram in use per taskmgr. Overall windows footprint was about 10gb right after all the updates installed.

    Processor utilization is fairly high when doing just about anything. IE, its still a slow slug.

    I wonder if installing windows to an external usb 3 ssd will speed things up?

    My plan is to hook up a micro hdmi cable and use this as a media player with kodi. Still waiting on the cable. Playing mkv's and full bluray yields smooth playback. We'll see if that carries over when the actual resolution is 1920x1080. My current htpc is an old 3570K. It plays quite well but is overkill. This tablet has seen minimal use, so might as well do something with it.
    T100TAM 64GB, Bios v205

  4. #44
    Soundwave
    Member #
    82496
    Join Date
    Mar 2015
    Tablet
    TF Book T100TA
    Posts
    10
    Liked
    0 times
    I clean installed Windows 10 1809 on my T101HA and I now have the problem that all the devices are being listed as "unknown device"
    I tried install the drivers from the Asus website, but the batch does not seem to install a single driver. I tried running as administrator and without. No dice.
    Other drivers with setups are giving out errors that the device could not be found and therefore the driver cannot be installed.
    I also tried running Windows updates, but it doesn't find any drivers.
    What do I do?

    And yes I did made sure it all matches the architecture, 64 bit.
    Last edited by nex86; 11-21-2018 at 10:12 PM.

  5. #45
    Jazz
    Member #
    75251
    Join Date
    Dec 2014
    Tablet
    TF Book T100
    Posts
    60
    Liked
    5 times
    ^^Use a usb ethernet adapter to let windows self update the drivers for the other devices.

  6. #46
    Soundwave
    Member #
    99385
    Join Date
    Dec 2018
    Location
    North Dakota
    Tablet
    TF Book T100TAM
    Posts
    1
    Liked
    0 times
    I recently struggled through a clean update from a USB drive (which I loaded with Windows 10 Home 32 bit) for my T100TAM. I ended up at that point after an update rendered the Transformer stuck on a black screen with only the cursor showing. After struggling to try to get it to work with no success, I went with the clean boot following the directions listed earlier on this post topic. After going through the process, the touchscreen did not work and when rolling over sound icon (no device detected). I tried many things with no luck. What finally got me moving in the right direction was working in the Device Manager. It did not show any entry for touch screen in Human Interface Devices and did not show a line for Sound, video and game controllers. On another post I had read about clicking on View and then Show hidden devices to see what was not showing. I could then see additional entries to the list. As I looked at the list, I noticed the yellow triangle showing a few different problems. When expanding System devices line, all entries with the I2C controller contained the triangle. When I double clicked those entries, it showed not working correctly. I then went to the Driver tab and then viewed Driver Details. It showed not working correctly. I went back and clicked on Update Driver and it resolved that issue. I also did the same process on the other entries that were showing the triangle and have both my sound and touch screen back working again. You must do a restart to get some of them working correctly.

    Hope this saves someone from all the headaches and time I went through. Good luck!
    Last edited by SharkB8; 12-14-2018 at 09:38 AM.

 

 
Page 5 of 5 FirstFirst ... 3 4 5

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [GUIDE]Windows 10 clean install on T200
    By lovejoy in forum T200 (all variants) - Windows 10
    Replies: 6
    Last Post: 10-13-2016, 09:07 PM
  2. T100HA Clean windows 10 install
    By Scarumanga in forum T100 (all variants, including Chi) - Windows 10
    Replies: 1
    Last Post: 01-25-2016, 02:24 AM
  3. Windows 10 Clean Install How To
    By elgordo123 in forum Windows 10 Help & Discussion for all Asus MS powered transformer & tablet models
    Replies: 8
    Last Post: 08-06-2015, 02:27 PM
  4. T100TAM missing drivers issue clean install of 8.1
    By cluther12 in forum Asus Transformer Book T100 Help
    Replies: 4
    Last Post: 01-28-2015, 01:48 PM
  5. Windows 8.1 clean install
    By BerndDasBrot in forum Asus Transformer Book T100 General Discussions
    Replies: 14
    Last Post: 01-19-2014, 02:42 AM

Search tags for this page

asus t100 windows 10
,
asus t100ta windows 10
,
asus transformer book t100 reinstall windows
,
asus transformer pad tf300t windows 10
,
asus transformer tf300t install windows
,
asus transformer tf300t windows 10
,
bk nup for clean install
,

news

,
trouble free unless the 155369
,
trouble free unless the 314350
,
window 10 for asus transformer book t100
,
windows on asus transformer pad
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:13 PM.