Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    22110
    Join Date
    Jan 2012
    Tablet
    TF201
    Posts
    28
    Liked
    0 times

    Help With Stock TF201 - Can't boot - Circle Under asus Logo Just Spins

    Hello, I am relatively new to this forum and I am hoping someone can help me salvage my Asus TF201 tablet. It locked up as I was only using it for a live photo display using Fotoo App and Google Photos. I tried to soft reset it and now cannot get it to do anything. I've tried Volume Down and power and get to a menu with RCK, Android, a USB symbol and Wipe.

    Text at top of this screen says following
    "Android cardhu-user bootloader <1.00 e> released by "US_epad-10.4.2.18-20121122" A03

    RCK does nothing but reboot in 10 sec. It says "signature match" then bots where I see ASUS logo and just a circle at bottm that spins. I also do that and I get an android figure on its back with a red traingle exclamation point in its belly.

    If I press Vol- to select Android symbol and Vol+ to continue it reboots and shows ASUS logo and just a circle at bottm that spins. Once or twice it showed me an android symbol on its back with exclamation point and then did nothing after that.
    If I select USB symbol it does nothing but stay on bootloader screen with USB symbol highlighted.
    If I select Wipe Data same way, it shows an android figure with blue graphic rotating in belly for a minute or so and then goes to ASUS logo and just a circle at bottm that spins.

    All I want to do is get it back to where I can use it as photo display. Can I load files and boot somehow from Micro SD card or somehow via USB when connected to laptop. I hate to throw it away but it is dead right now. Any suggestions would be much apprecitaed. BTW I don't know what firmware is on there (WW, US, etc.) I bought in US and tablet is stock. I have S/N near bottom plug but can't find how to use that info to find what firmware version I have.
    Thanks for any help. If it is indeed dead I'll just trashit but I thought I read somewhere that IF you can get to the 4 icon bootloader screen that the tablet is NOT bricked.

    Mike in Ocala, FL

  2. #2
    Soundwave
    Member #
    22110
    Join Date
    Jan 2012
    Tablet
    TF201
    Posts
    28
    Liked
    0 times
    OK. An update. Using a method I found on this forum
    [GUIDE] How to manually update/restore firmware (TF101, TF201, TF300, TF700, TF701)

    I was able to reboot my TF201 using micro sd card. THANK YOU.

    But now I am apparently having connection issues when I go to Play Store to download an app.

    FYI, my home wifi is connected and working as I am retrieving email to my gmail acct.

    Here is what I observe
    1) When I touch Play Store icon, I get message "Server Error" with a retry button. Retrying several times does no good. Again, wifi is connected.
    2) When I touch YouTube icon, I get message saying "There was a problem starting up. Check your network connection and system time"
    3) When I go Settings:About Tablet:System Update:Check update I get a message "Internet connection erroror the server is busy. Please wait a moment and try again."
    4) When I touch blue Browser icon, I get a message "Couldn't establish a secure connection"

    It seems there is some connection issue but like I said my wifi is working as I am getting current Gmails in the gmail app on tablet.

    Any ideas now what is wrong.

    Thanks for help getting it started again but if I can't connect to Play Store and download Google Photos app it does me no good as a digital picture frame.

    Any help would be greatly appreciated.

    Mike in Ocala

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Will not boot past Asus Logo
    By jae7cho in forum Transformer Pad 300 Help
    Replies: 19
    Last Post: 07-14-2019, 01:52 PM
  2. Asus Transformer ME301T Stuck at Boot Logo with Official Stock Rom
    By exceptionalkhan in forum Asus MeMO Pad Smart (10") Help
    Replies: 17
    Last Post: 03-09-2015, 09:25 AM
  3. SLIDER SL101 Stock Tablet Won't Go Past Main Logo (boot loop)
    By bill28465 in forum Asus Eee Pad Slider Help
    Replies: 4
    Last Post: 01-08-2015, 03:37 PM
  4. Stuck on Asus boot logo
    By Rooniedoo in forum Transformer Pad 300 Help
    Replies: 6
    Last Post: 10-04-2014, 07:46 PM
  5. Custom roms wont boot past first Asus logo but stock works fine
    By ACRobles in forum Transformer Pad 300 Development
    Replies: 0
    Last Post: 06-29-2013, 08:39 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:06 AM.