Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    61099
    Join Date
    Oct 2013
    Tablet
    TF201
    Posts
    3
    Liked
    0 times

    TF201 email attachments issue

    Hi, and apologies if this is answered elsewhere; I have not uncovered anything. Using the resident email software, my machine seems to only sporadically bring along attachments --- sometimes I see the paper clip when opening the email, sometimes not. On my iPhone and desktop machine, no problems, so it seems to be a settings issue with the TF201. Frustrating. Any help is appreciated, thanks.

  2. #2
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Well that resident email app is getting very long on the tooth and may not be working properly with your account. What kind of an account is it? Exchange? POP, IMAP?
    Try a different email app or access your account through the browser and compare

    Sent from my Nexus 5X using Tapatalk

  3. #3
    Soundwave
    Member #
    61099
    Join Date
    Oct 2013
    Tablet
    TF201
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by droidbound View Post
    Well that resident email app is getting very long on the tooth and may not be working properly with your account. What kind of an account is it? Exchange? POP, IMAP?
    Try a different email app or access your account through the browser and compare

    Sent from my Nexus 5X using Tapatalk
    Thanks for the fast response, Droidbound. I will investigate. I think it's set up as a POP account. Will try the browser route and I'm open to suggestions for a compatible email client update. Many thanks.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. stumped -- email jpeg attachments
    By tess in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 05-23-2013, 10:49 PM
  2. Where are the downloaded email attachments located?
    By malamute in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 5
    Last Post: 10-12-2012, 09:00 AM
  3. Email attachments not shown in ASUS email client (POP3)
    By greenie32767 in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 06-21-2012, 03:54 AM
  4. Can't open excel attachments using default email
    By rterry66 in forum Transformer Prime Help
    Replies: 1
    Last Post: 03-30-2012, 09:42 AM
  5. Sending Email with attachments
    By Kyle in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 10-20-2011, 12:21 PM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:24 PM.