Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    23189
    Join Date
    Jan 2012
    Location
    Knoxville
    Tablet
    TF201
    Posts
    13
    Liked
    0 times

    bluetooth connection lost

    Bluetooth on my pc shows a connection all the way through to the TF201 in the blue tooth control window. When I try sending a file to the TF201 the window comes up that it is sending but eventually times out with a bluetooth window and "connection lost". Is there something I'm missing on the TF201 side ??

  2. #2
    Super Moderator & Spaminator
    Supporting Member

    Member #
    50369
    Join Date
    Dec 2012
    Location
    Europe and Japan
    Tablet
    TF700
    Posts
    788
    Liked
    245 times
    There should be a pop-up on the TF201 side where you need to accept the file.

    -Tor

  3. #3
    Soundwave
    Member #
    23189
    Join Date
    Jan 2012
    Location
    Knoxville
    Tablet
    TF201
    Posts
    13
    Liked
    0 times
    I don't see a pop-up on the TF201 side. Is there something that needs to be running besides the Bluetooth. When I look at the connections on the TF201 side it says that it is connected to my laptop.

  4. #4
    Super Moderator
    Supporting Member

    Member #
    47076
    Join Date
    Oct 2012
    Location
    Northern tip Vancouver Island
    Tablet
    TF700
    Posts
    1,736
    Liked
    500 times
    Have a look in the notification area when you start the transfer. As Tor mentioned there is often a notification asking if you want to accept the file.
    You could also try transferring by using box.net or dropbox.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. I lost the Wi-Fi connection on TF700
    By majesticacronym in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 8
    Last Post: 07-05-2013, 02:20 PM
  2. Google connection lost
    By geoffincyprus in forum Asus Transformer (TF101) FAQ
    Replies: 1
    Last Post: 08-30-2012, 08:35 AM
  3. Lost wi-fi connection.
    By Rescuedog in forum Transformer Prime Help
    Replies: 20
    Last Post: 02-17-2012, 02:04 AM
  4. Data connection lost
    By agreen in forum Asus Transformer Rescue Squad Help
    Replies: 2
    Last Post: 09-17-2011, 04:39 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:27 AM.