Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    60545
    Join Date
    Sep 2013
    Tablet
    TF201
    Posts
    2
    Liked
    0 times

    hi, i am new in forum. my tablet doe's not boot. plz help.

    My tablet won't boot without wall charger plugged in. Even when its plugged sometimes it doe's not charge the buttery. Fanny thing' when I remove the charger the screen goes black and the sound is on.This problem occurred three day ago and warranty is over 5 days ago. Hope I can get some help. Thank.

  2. #2
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Hmm, I would call Asus and see if you could sweet talk them into looking at it since it is so close to the end of the warranty. Most of this scenario are either a bad charging cable or a bad board inside. You could try going to a nearby store with TF700/TF300 on display and see if they will let you test out their charger for a display unit too.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  3. #3
    Super Moderator
    Supporting Member

    Member #
    47076
    Join Date
    Oct 2012
    Location
    Northern tip Vancouver Island
    Tablet
    TF700
    Posts
    1,736
    Liked
    501 times
    Welcome to the forum Moss. Sorry you are having troubles. I would take Fred's advice and give ASUS a call.

  4. #4
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Welcome to the Forum. Glad you joined us.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Tablet shuts off right after you boot it. boot loop ?
    By overmyhead in forum Asus Transformer (TF101) Help
    Replies: 10
    Last Post: 08-21-2012, 07:57 AM
  2. Forum not tablet-friendly
    By SkookumPete in forum New Member Introduction & Site Assistance
    Replies: 11
    Last Post: 08-01-2012, 01:28 PM
  3. New to Forum but have had tablet since last June
    By DWaldrop in forum New Member Introduction & Site Assistance
    Replies: 4
    Last Post: 03-13-2012, 04:53 AM
  4. Welcome to the Asus Tablet Forum @ TransformerForums.com
    By wicked in forum Asus Transformer News
    Replies: 0
    Last Post: 04-26-2011, 04:02 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:24 PM.