Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    58870
    Join Date
    Jul 2013
    Tablet
    TF201
    Posts
    1
    Liked
    0 times

    Question TF201 does not turn on, does not vibrate; dock is charged, cable works

    I feel like I have looked at every thread on similar topics on the internet. Thank you for your help.

    I bought my Transformer Prime used in June 2012, used off of ebay, with the keyboard dock. Up until a few days ago, it was working perfectly.

    Symptoms:

    The tablet has been in the keyboard dock or plugged in to the wall for probably a few days, I have been busy with things and haven't needed it.

    Steps taken:

    1) My charger is new from caseen.
    2) When I plug the charger into the dock by itself, the indicator LED is green
    Conclusion: Dock is charged and charger works
    3) Found Khomo brand USB connector
    4) plugged into laptop and dock only; got "device is not recognized"
    Conclusion: USB cable works
    5) I Press and hold the Tablet power button alone for 1, 3, 30 seconds, 2, 5 minutes
    6) I press the down volume, power button and hold for up to 1 min
    7) I insert a paperclip in the reset hole, feel click, hold for up to 10 seconds
    8) Insert paperclip, hold; simultaneously hold down vol and power
    9) Plug tablet into computer for hours, take steps 5-8
    10) For all of steps 5-9 I get no response, no vibration, nothing.
    Conclusion: Problem is in tablet somewhere

    I am going to leave it plugged in via USB overnight, see how it does. However, given it did nothing even when plugged into a fully charged dock for some time, I have my reservations.

    I am pretty sure I have no warranty, and I'd only like to contact ASUS if it would be free.

    What could be the problem, what steps should I next take, and thank you!

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Welcome to the forum

    First off can I commend you for the great job you have done in troubleshooting your device.

    The only other things I can think of is that either you have a loose power/battery cable inside your TF; or that the Power Button has failed; or that the battery has died.

    So, if the slow trickle charge doesn't resurrect the device, then I suggest following one of the "tear down" guides here or on YouTube to check if there is anything inside your device that you are happy to tackle yourself.

    All the best & please let us know how you get on.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [ SOLVED ]Not charging, yet the data cable works..
    By doran in forum Transformer Prime Help
    Replies: 4
    Last Post: 03-12-2013, 04:45 PM
  2. TF300 fully charged won't turn on
    By aelius in forum Transformer Pad 300 Help
    Replies: 1
    Last Post: 02-05-2013, 03:08 PM
  3. Micro HDMI cable that works
    By droiduser10 in forum Transformer Prime General Discussions
    Replies: 2
    Last Post: 09-06-2012, 11:01 AM
  4. [SOLVED] Battery charged, but won't turn on
    By BillN in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 07-11-2012, 04:48 PM
  5. Replies: 2
    Last Post: 12-20-2011, 04:03 PM

Search tags for this page

asus tf201 turn on vibrate
,
t201 wont turn on paperclip 10 minutes
,

tf201 dock cable

,
tf201 only works when plugged in
,
tf201 power cable
,
transformer tf201 loose battery cable
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:07 PM.