Results 1 to 8 of 8
  1. #1
    Soundwave
    Member #
    11186
    Join Date
    Sep 2011
    Location
    Caterham, Surrey
    Tablet
    TF201
    Posts
    22
    Liked
    2 times

    Transformer TF201 wifi authentication issues

    Hi

    I have had a Transformer Prime for some 10 months and have been really happy with it all except for one thing - the wifi connectivity. There's hardly any point having a tablet if it has poor wifi connectivity. However because I like the Prime so much I've held out hoping the wifi might be improved by a future software release but so far nothing has improved the sensitivity of the tablet's wifi.

    I recently bought a Nexus 7 and now can really compare the wifi connectivity in our house. No such issues with the Nexus at all!

    One additional problem we are having with the TF201 is that it has regular problems when it comes to the authentication between the tablet and a TPlink wifi extender that I have in the bedroom. The Nexus has no such problem but the TF201 needs me to "forget" the router and re-login and re-enter the SSID password. Sometimes switching the wifi extender on and off is necessary.

    So, I'm just about to give up on the TF201 and would like some advice:-

    1) is the TF201's wifi problem really a hardware issue that will never be improved whatever s/w release is forthcoming (I'm on all latest releases)
    2) is the authentication problem something other TF201 users have experienced
    3) do any of these problems exist with the Infinity? If not I'm likely to switch to one of these as I still like the Asus products.

    Hope you can help

    Martin

  2. #2
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    I have it happen occasionly. I also have a TPlink extender. Have you tried changing the channel on the router? TF's like mid-range 5,6,7,8

  3. #3
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    1) is the TF201's wifi problem really a hardware issue that will never be improved whatever s/w release is forthcoming (I'm on all latest releases)
    2) is the authentication problem something other TF201 users have experienced
    3) do any of these problems exist with the Infinity? If not I'm likely to switch to one of these as I still like the Asus products.
    #1 is yes though it has rarely been an issue for me at the dozens of places I have connected.
    #2 any authentication problem is router based not tablet based.
    #3 the only problem with the TF201 is really the range/strength issue and that problem is not shared with the rest of the TF line.

  4. #4
    Soundwave
    Member #
    11186
    Join Date
    Sep 2011
    Location
    Caterham, Surrey
    Tablet
    TF201
    Posts
    22
    Liked
    2 times

    Authentication issues

    Quote Originally Posted by leeshor View Post
    #1 is yes though it has rarely been an issue for me at the dozens of places I have connected.
    #2 any authentication problem is router based not tablet based.
    #3 the only problem with the TF201 is really the range/strength issue and that problem is not shared with the rest of the TF line.
    Thanks....but I can say with some confidence that neither my Nexus, my laptop nor my daughter's Samsung Galaxy 10 have any problems connecting to the TP lin extender....only the TF201 has this problem!

    Had enough anyway...the TF201 is going back and I've bought a TF700.... so hope the wifi issues are solved on this!

  5. #5
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    That is strange as I use my TP-Link often, as a hotspot and as an extender and have never had a problem.

  6. #6
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,814
    Liked
    249 times
    Just a FYI a lot of issues can at times be solved by using a static IP at home.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  7. #7
    Soundwave
    Member #
    5810
    Join Date
    Jul 2011
    Location
    Fort Augustus, Scotland
    Tablet
    TF101
    Posts
    2
    Liked
    0 times
    Hi, I cannot get my transformer TF101 to connect to my BT hub, despite entering the hub password. It sticks on "authenticating" then drops out and retries, sticks, drops out etc....
    I've rebooted the hub and clicked "forget" and re-entered the password no end of times. Signal strength is fine (same room as hub) and this PC connects fine.
    Any advice would be appreciated.
    Thanks
    Dave

    Just seen HELPIFICAN's link above. Will try that first. I may be back, cheers
    Last edited by d4diamond; 02-01-2013 at 04:34 PM. Reason: extra detail

  8. #8
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Quote Originally Posted by d4diamond View Post
    Hi, I cannot get my transformer TF101 to connect to my BT hub, despite entering the hub password. It sticks on "authenticating" then drops out and retries, sticks, drops out etc....
    I've rebooted the hub and clicked "forget" and re-entered the password no end of times. Signal strength is fine (same room as hub) and this PC connects fine.
    Any advice would be appreciated.
    Thanks
    Dave

    Just seen HELPIFICAN's link above. Will try that first. I may be back, cheers
    I have a link on WiFi issue in my sig below but my guess is that you should change the channel your hub uses. Try channel 6.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [SOLVED] Guest WIFI constantly looses authentication
    By BallGanda in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 5
    Last Post: 10-12-2012, 09:25 AM
  2. How Asus will Resolve the TF201 WiFi and GPS Issues
    By samjage in forum Transformer Prime General Discussions
    Replies: 52
    Last Post: 05-26-2012, 02:55 PM
  3. New Transformer Prime with wifi and GPS issues fixed?
    By talion in forum Transformer Prime General Discussions
    Replies: 23
    Last Post: 03-13-2012, 12:23 PM
  4. Does the Asus Transformer Prime have wifi issues?
    By jarodp3390 in forum Transformer Prime General Discussions
    Replies: 6
    Last Post: 01-12-2012, 02:46 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:17 PM.