Results 1 to 8 of 8
  1. #1
    Soundwave
    Member #
    43085
    Join Date
    Aug 2012
    Tablet
    TF700
    Posts
    5
    Liked
    0 times

    Video playback hesitation, breif pause or flicker

    I have a Transformer TF700T, Android version 4.0.3. I have noticed that during video (Movie) playback the video hesitates, pauses, or flickers just slightly but it is noticeable. After much testing I have found out it does this about every 10 seconds but it is random in that it is not in the same place on the video if I back-up and replay a section. I have tried turning off all tasks and putting the unit in airplane mode (no Wi-Fi) and even putting it in performance mode. No difference. I have tried different video resolution and bitrate. Again no difference. I have not noticed this watching NetFlix for example

    I am suspecting that about every 10 seconds the TF700T is performing some periodic task causing the hesitation but that is just a guess.
    Does anyone have any thoughts or ideas on how to prevent this?

    Another thing I notice is that Android seems to randomly (I am sure it is not random) opens an application even after I have closed everything down. Is there a way to stop all apps from opening on their own? I donít think this is the problem but I would like to control when apps open and not have them do it randomly. For example I am watching my task manager and w/o touching the unit I am watching Google Play music, Google +, Gallery, and Gmail open on their own. I can close down all tasks and others will just open again

    Thanks in advance for your help.

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Need to know several things.

    What is the video format?

    Did you do any conversion on it like with DVDCatalyst?

    What size is the file?

    Have you done a hard reset lately?

  3. #3
    Ratchet
    Member #
    41797
    Join Date
    Jul 2012
    Location
    Outta here
    Tablet
    TF300T
    Posts
    153
    Liked
    27 times
    On the video thing, you can try software decoding (an option in MX Player for one); also try loading the movie into main storage.

    On the apps thing, this is just the way Android works. Apps are cached in memory, but this does not mean they are "running". If the memory is needed for something else, they are unloaded. I don't know how it determines what apps to preload. As you've discovered, there's no way to prevent it happening, although you can prevent some unused stock apps from being cached by disabling them.

    If you're curious, there are several apps (including SystemPanel and Avast) that show the status of apps in memory and how much processor time, if any, they are using.
    Last edited by SkookumPete; 09-10-2012 at 02:42 PM.

  4. #4
    Soundwave
    Member #
    43085
    Join Date
    Aug 2012
    Tablet
    TF700
    Posts
    5
    Liked
    0 times
    The video format is MP4 and yes it was converted with DVDCatalyst. I am using the built in movie player but have tried others. As mentioned I have tried several different movies one converted from BluRay and one from a standard DVD. Examples the DVD is 767MB, 832 X 352, 810 kbps, 23 frames per second. For a large BluRay file 9.8GB, 1920 x 1080 HD, 8109 kbps, 23 frames per second. But both movies do the same thing. I have worked with DVD Catalysis tech support and he also believes there is some periodic task that is running every 10 seconds or so. He told me to turn off any account synch such as Gmail but again that did not help. I have run the movie in main memory. Again no help.

    I have done a hard reset if you are talking about holding the power button for 5 seconds. I have not pressed the reset button.

  5. #5
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Your description of the hard reset is not, or at least doesn't sound like, a hard reset. I have instructions in a link below.

    I'm pretty much with DVDCatalyst. It seems there is an app doing something, or at least trying, in the background. Any active widgets you could at least temporarily disable or uninstall, particularly weather stuff? Whatever mail client you are using, change the frequency of getting mail to see if that changes it.

  6. #6
    Soundwave
    Member #
    43085
    Join Date
    Aug 2012
    Tablet
    TF700
    Posts
    5
    Liked
    0 times
    That seems to have done it. I did not have to do the hard reset. I removed two widgets, weather and task. Then I disabled all accounts synch's and put it in airplane mode. I would have though turning off Wi-Fi would have disabled all synching but I guess not. Now I will turn them back on one by one untim I find the problem. Can you set everything up to manually synch?

  7. #7
    Ratchet
    Member #
    41797
    Join Date
    Jul 2012
    Location
    Outta here
    Tablet
    TF300T
    Posts
    153
    Liked
    27 times
    Interesting. I've experienced precisely the same kind of glitching just once, and I attributed it to trying to play a Blu-ray from the card. Moving into main memory cleared it up. Hadn't considered that widgets might be updating every few seconds.

  8. #8
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Quote Originally Posted by sparky4460 View Post
    That seems to have done it. I did not have to do the hard reset. I removed two widgets, weather and task. Then I disabled all accounts synch's and put it in airplane mode. I would have though turning off Wi-Fi would have disabled all synching but I guess not. Now I will turn them back on one by one untim I find the problem. Can you set everything up to manually synch?
    Now you're talking! Progress.

    No, you can't set EVERYTHING up on manual sync, but you could do the E-Mail. There may still be an app that is conflicting somewhere. btw: hard resets are a good thing and nothing will be lost doing it according to the instructions in my link. I highly recommend it periodically.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Video Playback Adjustment HELP ?
    By gwc17 in forum Asus Transformer (TF101) General Discussions
    Replies: 0
    Last Post: 10-21-2011, 03:37 AM
  2. Video Playback over HDMI
    By SnowItch in forum Asus Video
    Replies: 12
    Last Post: 08-18-2011, 04:52 PM
  3. Cruddy Video Playback
    By darkonex in forum Asus Transformer (TF101) General Discussions
    Replies: 9
    Last Post: 06-15-2011, 05:35 PM

Search tags for this page

android video pauses during playback
,

asus tf101 pause in movie

,
blu ray hesitates
,

mx player decoder flickers freezes

,
mxplayer video blink problem
,

playback hesitation

,

playback hesitation in mp4 copy

,

tf201 skipping video playback

,

video hesitation on netflix

,

video playing with pauses and flickers

,
what does it mean when a camcorder video playback hesitates
,
youtube videos flicker android
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:18 AM.