Results 1 to 4 of 4
  1. #1
    Jazz
    Member #
    26625
    Join Date
    Feb 2012
    Location
    Lancashire UK
    Tablet
    TF201
    Posts
    76
    Liked
    3 times

    Cold Boot Problem

    My Prime is browsing like a dog again so i thought i would cold boot it using the volume up and power button method but its having none of it it vibrates as if something is about to happen while both buttons are depressed but the screen stays blank???
    I have reset it using the pin hole near the sim card but still wont cold boot but it will fire up normally and function ( badly!!!) i have used this method loads of times and hope there is something silly im missing here as although i dont use it much these days as ive been worn down by the constant niggles i live in hope that one day a magic update will cure all.

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Look at the hard reset instructions in the link below as it looks like you did one thing that would not result in a hard reset.

  3. #3
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    VOL UP and POWER is APX mode (transfer files without powering the device on).

    VOL DOWN and POWER is COLD BOOT.

    To exit APX, try holding POWER for 30 seconds, release, then a 3 second press to boot it. Once you see the splash screen for Asus Eee Pad, hold VOL DOWN and POWER for about 12-15 seconds until you see the white text and then let it cold boot.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  4. #4
    Jazz
    Member #
    26625
    Join Date
    Feb 2012
    Location
    Lancashire UK
    Tablet
    TF201
    Posts
    76
    Liked
    3 times
    Well i did say i didnt use it much these days !!!!! School boy error ( again) but as always thanks for your help and keep up the good work

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. When Is It Necessary to Perform a Cold boot?
    By Pegleg in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 8
    Last Post: 07-25-2012, 04:18 PM
  2. Cold boot in tf 101?
    By kavehkazi in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 06-24-2012, 08:44 PM
  3. Question about Cold Reboots
    By ElectricSheepHerder in forum Transformer Prime General Discussions
    Replies: 2
    Last Post: 06-17-2012, 04:36 PM
  4. Cold boot question
    By Lsim in forum Transformer Pad 300 Help
    Replies: 7
    Last Post: 06-02-2012, 11:51 PM
  5. Is a cold reset...
    By kariworld in forum Transformer Prime Help
    Replies: 3
    Last Post: 12-27-2011, 01:18 PM

Search tags for this page

asus transformer boot issue
,
asus transformer boot problem
,

asus transformer prime cold boot

,
asus transformer startup problem
,

cold boot

,
cold boot asus transformer prime
,

cold boot transformer prime

,
how to cold boot transformer prime
,

how to do a cold boot on transformer prime

,

transformer prime cold boot

,
transformer prime cold reboot
,
transformer prime tf201 cold boot
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:54 PM.