Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By droidbound

Thread: TF201 not charging anymore

  1. #1
    Soundwave
    Member #
    30647
    Join Date
    Mar 2012
    Tablet
    TF201
    Posts
    4
    Liked
    0 times

    Unhappy TF201 not charging anymore

    Hello all,

    First I would like to say I read all previous posts related to the charging issues with TF201 with no avail. In fact I have a TF101 and a TF201 and tried swapping chargers and cables. My TF201 charger and cable works fine with my TF101. My TF201 charger works also fine with my TF101 so this is clearly a tablet problem...

    It all started when traveling last week. I had problems connecting the charger to a wall socket while plugged into my TF201. I guess it made a lot of ON/OFF power cycles as the wall socket had a bad contact... Finally I was able to get the battery icon flash on the screen and beep for 1 second but battery was shown as NOT CHARGING. I found out it would still charge when plugged to the keyboard dock and I plugged the charger to the dock and it was working. I used it like that for a couple of days.

    I tried the side reset button (with a paper clip). It resets the tablet but did nothing for the charging.

    Today I used the tablet until the battery was completely depleted and tried plug it to the charger. Not working. Does not seem to be charging from the dock anymore. When I press the power button, a RED low battery icon comes on the screen for a few seconds.

    When the charger is connected to the tablet or when the tablet is on the dock, the orange indicator on the power button is ON. But It looks like it is not as bright as it used to be. This could be just me but I'm not sure.

    Is there anything else I can do before contacting ASUS for a repair? I'm very technically inclined and would not mind opening the unit to check things inside but it is still under warranty. I'm afraid if I send it to ASUS I will be waiting a couple of weeks just to get back the unit in the same condition.

    Thank your for your help,

    Eric

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    This thread on booting/charging issues may help.

    http://www.transformerforums.com/for...wont-boot.html

    Also use the charging cable to plug your TF into a running PC for 3-4 hours to make certain the cable isn't bad.

  3. #3
    Soundwave
    Member #
    30647
    Join Date
    Mar 2012
    Tablet
    TF201
    Posts
    4
    Liked
    0 times
    Thanks for the info. However it is still not working. I tried 3 different cables and three chargers (2 from TF101 and the original charger for my TF201). It may be a firmware problem since .28 upgrade as I'm not sure when I did the upgrade. It may have started shortly after...

    Eric

  4. #4
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Did plugging it into your PC get you anywhere? You may have only a couple options left short of sending it in for repair. A hard reset or if that doesn't work a factory reset. It does sound like a bad charging circuit. The hard reset instructions can be found in a link below.

  5. #5
    Soundwave
    Member #
    36722
    Join Date
    May 2012
    Tablet
    TF201
    Posts
    1
    Liked
    0 times
    More and more believe it is a software issue. Below a snippet of the tf201 kernel log
    Is reports having issue reading the battery status.

    One thought I had, does connecting a keyboard dock (don't have one .. yet) tell the system there is available battery power available thus allowing
    me to reinstall the new firmware and possible solve the issue when using it without the keyboard dock.

    Hedwin

    >>>>> kernel log <<<<
    <4>[ 4062.284847] battery_status_poll 120 1
    <5>[ 4062.286093] asuspec: [asuspec_send_ec_req] send EC_Request
    <4>[ 4062.558866] tegra-i2c tegra-i2c.1: I2c error status 0x00000008
    <4>[ 4062.559759] tegra-i2c tegra-i2c.1: no acknowledge from address 0x17
    <4>[ 4062.561237] tegra-i2c tegra-i2c.1: Packet status 0x00010009
    <3>[ 4062.564236] asuspec: [asuspec_dockram_read_battery] Fail to read dockram battery, status -121
    <3>[ 4062.565066] asuspec: [asuspec_battery_monitor] Fail to access battery info.
    <5>[ 4062.566530] asuspec: [asuspec_send_ec_req] send EC_Request
    <4>[ 4062.838914] tegra-i2c tegra-i2c.1: I2c error status 0x00000008
    <4>[ 4062.840477] tegra-i2c tegra-i2c.1: no acknowledge from address 0x17
    <4>[ 4062.841289] tegra-i2c tegra-i2c.1: Packet status 0x00010009
    <3>[ 4062.844234] asuspec: [asuspec_dockram_read_battery] Fail to read dockram battery, status -121
    <3>[ 4062.845719] asuspec: [asuspec_battery_monitor] Fail to access battery info.
    <5>[ 4062.846546] asuspec: [asuspec_send_ec_req] send EC_Request
    <4>[ 4063.118904] tegra-i2c tegra-i2c.1: I2c error status 0x00000008
    <4>[ 4063.119794] tegra-i2c tegra-i2c.1: no acknowledge from address 0x17
    <4>[ 4063.121291] tegra-i2c tegra-i2c.1: Packet status 0x00010009
    <3>[ 4063.123558] asuspec: [asuspec_dockram_read_battery] Fail to read dockram battery, status -121
    <3>[ 4063.125257] asuspec: [asuspec_battery_monitor] Fail to access battery info.
    <5>[ 4063.126754] asuspec: [asuspec_send_ec_req] send EC_Request
    <4>[ 4063.384645] tegra_watchdog_touch
    <4>[ 4063.391098] nct1008_get_temp: ret temp=28C
    <4>[ 4063.393068] Reg Status Reg 0x02 Value 0x80
    <4>[ 4063.394817] Reg Configuration Reg 0x03 Value 0x04
    <4>[ 4063.396343] tegra-i2c tegra-i2c.1: I2c error status 0x00000008
    <4>[ 4063.397157] tegra-i2c tegra-i2c.1: no acknowledge from address 0x17
    <4>[ 4063.398631] tegra-i2c tegra-i2c.1: Packet status 0x00010009
    <3>[ 4063.400603] asuspec: [asuspec_dockram_read_battery] Fail to read dockram battery, status -121
    <3>[ 4063.402084] asuspec: [asuspec_battery_monitor] Fail to access battery info.
    <3>[ 4063.403597] pad-battery 4-000b: pad_get_psp: i2c read for 7 failed
    <3>[ 4063.404632] power_supply battery: driver failed to report `status' property

  6. #6
    Soundwave
    Member #
    88788
    Join Date
    Jan 2016
    Tablet
    TF201
    Posts
    1
    Liked
    0 times
    Hi all,newbie here.

    My tf201 had been on the shelf for about2 years while I got around replacing the digitizer and screen (my son dropped it on the corner). let it charge over night on my nexus 7 (2013) wall charger and bam, good to go. I cycled down the battery to 10 % and went to charge and the prime but the primedoesn't register that it is charging yet the battery % is gong up.

    Any clues?

  7. #7
    Soundwave
    Member #
    88790
    Join Date
    Jan 2016
    Tablet
    TF201
    Posts
    1
    Liked
    0 times
    Hi, Newbie here also,
    I'm having issues with my TF201 charging as others commented. I purchased 2 additional cords in hopes that was the problem. I have now plugged the TF201 into my laptop and my laptop recognized it. My battery was at 2% at that time and I left it plugged in as my battery went totally dead. I will leave it plugged into my laptop probably overnight and pray for a miracle, but feel sure this will be for naught. Outside of taking this tablet to Best Buy or other repair shop, does any one have any other recommendation? I feel pretty sure what BB will charge me to repair I would probably be better off seeking another tablet. Thanks in advance for any suggestions.

  8. #8
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Quote Originally Posted by dboy415 View Post
    Hi all,newbie here.

    My tf201 had been on the shelf for about2 years while I got around replacing the digitizer and screen (my son dropped it on the corner). let it charge over night on my nexus 7 (2013) wall charger and bam, good to go. I cycled down the battery to 10 % and went to charge and the prime but the primedoesn't register that it is charging yet the battery % is gong up.

    Any clues?
    That's because you're not using the Asus charger which provides a 15v charge and only then does the charging LED come on. You are "trickle" charging it through - a guess- a 5 volt charger...
    Quote Originally Posted by flewis99 View Post
    Hi, Newbie here also,
    I'm having issues with my TF201 charging as others commented. I purchased 2 additional cords in hopes that was the problem. I have now plugged the TF201 into my laptop and my laptop recognized it. My battery was at 2% at that time and I left it plugged in as my battery went totally dead. I will leave it plugged into my laptop probably overnight and pray for a miracle, but feel sure this will be for naught. Outside of taking this tablet to Best Buy or other repair shop, does any one have any other recommendation? I feel pretty sure what BB will charge me to repair I would probably be better off seeking another tablet. Thanks in advance for any suggestions.
    And your problem is exactly????

  9. #9
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Thanks for replying Droidbound

    As this is an ancient thread which should have been closed years ago, I will close it now and ask the 1 post posters to please read and/or post in our Definitive Battery / Charging thread, linked from the Master Help Guide. (linked below in my signature).

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TF201 charging port damaged!
    By TimX in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 06-24-2012, 07:37 PM
  2. Brand New TF201 not charging or turning on, HELP!
    By jinx_removed in forum Transformer Prime Help
    Replies: 4
    Last Post: 04-24-2012, 06:03 PM
  3. Brand New TF201 not charging or turning on, HELP!
    By jinx_removed in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 04-24-2012, 03:59 AM
  4. Tablet not showing charging anymore after removing from dock - fine yesterday
    By Scooter_M in forum Asus Transformer (TF101) Accessories
    Replies: 1
    Last Post: 03-10-2012, 12:22 AM
  5. Charging tf201 with dock attached
    By Mordalo in forum Transformer Prime Help
    Replies: 1
    Last Post: 01-11-2012, 01:00 PM

Search tags for this page

asus tf201 battery not charging
,
asus tf201 charger
,

asus tf201 not charging

,
asus tf201 will not charge
,
asus tf201 wont charge
,
asus transformer prime tf201 not charging
,
asus transformer tf201 battery not charging
,
asus transformer tf201 not charging
,

tf201 not charging

,
tf201 will not charge
,
transformer prime tf201 keyboard not charging
,
transformer prime tf201 not charging
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:01 PM.