Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 29
Like Tree2Likes

Thread: Browser not responding and generally poor web browsing

  1. #1
    Soundwave
    Member #
    34215
    Join Date
    Apr 2012
    Location
    British Columbia
    Tablet
    TF201
    Posts
    7
    Liked
    0 times

    Browser not responding and generally poor web browsing

    Hey everyone. I have had my 201 for a couple of weeks now and am generally pretty happy with it. Wifi performance is not as good as my SGS2, iPad (ya... its the kids), XPS laptop, or any of our other WiFi devices. It is a C3 model so WiFi shouldn't be an issue, but my 201 does suffer from poor browsing speeds. Pages are slow to load, you tube buffers, and quite frequently I receive the browser is not responding message.

    I have a netgear wnr2000v2 fully updated and a good broadband connection. I have seven wireless devices connected, but most of which are idle.

    Any ideas would be greatly appreciated. I do have a technical background but new to android.

    Thanks in advance.
    D.P.



  2. #2
    Administrator
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    10,687
    Liked
    1546 times
    I have quite a few WiFi problems tips in a link below. If none of those work, though I think one will, you could try a hard reset, instructions below and if you still don't get better results try a different browser, Dolphin HD for one.

    As for the YouTube I think there may be more people with problems using that app than people with no problems. But it may improve using my suggestions.

  3. #3
    Jazz
    Member #
    31329
    Join Date
    Mar 2012
    Tablet
    TF201
    Posts
    32
    Liked
    3 times
    I do not think that this is related to a wifi issue, at least not with the browser not responding problem. Doing a hard reset will not fix this problem, as many have tried it and it does not go away. I am almost willing to bet it is something that Asus has injected into the firmware. It's definitely not a wifi issue, as long as you are getting at least 1mb a second download speeds you are more than equipped for fast browsing speeds.

  4. #4
    Shockwave
    Member #
    13422
    Join Date
    Oct 2011
    Tablet
    TF201
    Posts
    867
    Liked
    168 times
    For the not responding issue , try to change plug-in settings to "On Demand".
    ASUS will release a new firmware soon "Google Approval stage"

  5. #5
    Soundwave
    Member #
    35516
    Join Date
    May 2012
    Tablet
    TF201
    Posts
    3
    Liked
    0 times
    I go to ESPN: The Worldwide Leader In Sports to watch videos and the stock video player plays the video in a choppy format. I downloaded MX and dice but same poor quality. I have a good signal so that isn't the issue and it plays flawlessly on the iPad. Stumped.

  6. #6
    Ratchet
    Member #
    15423
    Join Date
    Nov 2011
    Tablet
    TF101
    Posts
    163
    Liked
    10 times
    The Stock Browser on my TF101 works great! I can say it's even better than chrome or dolphin.
    Galaxy Nexus Stock JB 4.1.1 - 16GB
    Asus Transformer Stock ICS 4.0.3 - 16GB
    Nokia Lumia 800 Windows Phone 7.5 - 16GB

  7. #7
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,102
    Liked
    723 times
    The browser issues are one of the reasons that my Prime sits unused even today. My browsing experience with it is just not as fluid as compared to my iPad. When I find an Android tablet with the specs of the Prime and the smoothness of the iPad there is a good chance that I will sell my Prime and buy it. Maybe the new update coming will fix it but so far these updates haven't really helped the browser scrolling in my opinion.
    Arun01 likes this.

  8. #8
    Ratchet
    Member #
    30526
    Join Date
    Mar 2012
    Location
    Hotlanta, GA, USA
    Tablet
    TF201
    Posts
    139
    Liked
    17 times
    @Mickeylittle

    You know, I never thought I would get to the point where I would feel this frustrated by the browsing experience. I enjoy my Prime but I'm starting to wonder if the frustration factor is going to push me over the edge. It doesn't matter which browser I use, the dreaded wait/ok pops up and makes me want to scream. I am so hoping that the upcoming update will definitively solve this problem.

  9. #9
    Starscream
    Member #
    28729
    Join Date
    Mar 2012
    Tablet
    TF101
    Posts
    317
    Liked
    31 times
    I wouldn't say my web browsing experience with the Prime was "poor," - but part of why I chose the iPad was side by side comparisons of some of my favorite websites...one was definitely much smoother and responsive than the other........


    Sent from my iPad using Tapatalk HD

  10. #10
    Super Moderator
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF300T
    Posts
    5,235
    Liked
    1015 times
    Quote Originally Posted by smrzzy View Post
    I go to ESPN: The Worldwide Leader In Sports to watch videos and the stock video player plays the video in a choppy format. I downloaded MX and dice but same poor quality. I have a good signal so that isn't the issue and it plays flawlessly on the iPad. Stumped.
    I just used the stock browser on my 101, went to that site and played a video - took about 14 seconds to load but i had no problem playing the video.

 

 
Page 1 of 3 1 2 3 LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. No GPS, Poor Wifi (BCOKAS...)
    By o_O_o in forum Transformer Prime General Discussions
    Replies: 2
    Last Post: 04-07-2012, 10:18 AM
  2. "Browser not responding"
    By hic9582 in forum Transformer Prime General Discussions
    Replies: 10
    Last Post: 02-05-2012, 06:02 PM
  3. Poor battery life
    By TheJudge in forum Asus Transformer (TF101) Help
    Replies: 21
    Last Post: 12-19-2011, 07:55 AM
  4. Very very poor mic performance!!
    By golmert in forum Asus Transformer (TF101) General Discussions
    Replies: 8
    Last Post: 08-04-2011, 06:21 PM
  5. Poor microphone on transformer?
    By Coaster1313 in forum Asus Transformer (TF101) Help
    Replies: 7
    Last Post: 07-28-2011, 10:21 PM

Search tags for this page

activity browser not responding
,
android browser isn't responding
,

android browser not responding

,
android browser stops responding
,

android tablet browser not responding

,

browser is not responding android

,
browser isn't responding
,
browser isn't responding android
,

browser not responding android

,
browser not responding on android tablet
,
tablet browser not responding
,
what does browser not responding mean
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:10 AM.