Page 3 of 6 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 52
  1. #21
    Soundwave
    Member #
    29618
    Join Date
    Mar 2012
    Tablet
    TF201
    Posts
    12
    Liked
    0 times
    No none of what they suggest works

    Its a Google problem and they wont admit it



  2. #22
    Soundwave
    Member #
    30907
    Join Date
    Mar 2012
    Tablet
    Other - Android 4.X
    Posts
    1
    Liked
    0 times

    This worked on my Samsung Galaxy s2

    Quote Originally Posted by macowbourne View Post
    No none of what they suggest works

    Its a Google problem and they wont admit it
    If your device is rooted you can use the Market Enabler application to change the provider (I used US Verizon) and was immediately able to access Google Play.

    Worked on SGSII with ICS 4.0.3 - DXLP7

  3. #23
    Soundwave
    Member #
    30668
    Join Date
    Mar 2012
    Tablet
    TF201
    Posts
    1
    Liked
    0 times
    Had the same problem. Try checking out the tablet's airplane modes. I think you have it on and it stucked.

  4. #24
    Jazz
    Member #
    24060
    Join Date
    Jan 2012
    Location
    Chizhou, China
    Tablet
    TF201
    Posts
    79
    Liked
    13 times
    Just had a reply from Google support, they seem to think it is a connection problem, I pointed out that my samsung phone uses the same router as the prime and yet works fine, but they seem convinced it is a poor internet connection.
    Or a firewall problem or a port not being allowed access.
    I don't know enough about ICS to comment, but cannot see how a port has been closed as I do not think we have access to that facility. If ICS has a firewall it's news to me!!
    Any more ideas, now been 5 days without access to Android Market/play?
    Asus TP 201, UK version s/m ***AS045***
    Samsung Ace

  5. #25
    Soundwave
    Member #
    29618
    Join Date
    Mar 2012
    Tablet
    TF201
    Posts
    12
    Liked
    0 times
    It's definetly at Googles end just used a proxy server to kid it I'm in the UK and hey ho works perfectley all apps downloaded and synced

  6. #26
    Soundwave
    Member #
    30973
    Join Date
    Mar 2012
    Tablet
    Researching Tablets
    Posts
    1
    Liked
    0 times
    having same problem with my xperia

  7. #27
    Soundwave
    Member #
    30978
    Join Date
    Mar 2012
    Tablet
    None
    Posts
    1
    Liked
    0 times
    Hi everyone,

    today I got the msg [Server error] retry. I spent whole day searching forums and different tips, but no luck. I tried manage apps, deleting cache, Gtalk logout/login, tried to change the language, I installed market enabler, different gmail account, I even did factory reset (which I regret) and yet no results. Google Play logo disappeared and got my old Market logo, which gives the same response.

    Anything else worth trying?

  8. #28
    Soundwave
    Member #
    31010
    Join Date
    Mar 2012
    Location
    Guernsey
    Tablet
    TF201
    Posts
    1
    Liked
    0 times
    Hi
    This is my first Android device. Having similar problems with server error. Having read through this thread I suspect location I am in Guernsey Channel Islands. I think I need to use a Proxy server but not sure how. I have installed the play store from android police I understand to associate the device with a google account you need to use the store app and not use the browser.

    Any suggestions?

  9. #29
    Soundwave
    Member #
    22909
    Join Date
    Jan 2012
    Location
    Guernsey
    Tablet
    TF101G
    Posts
    2
    Liked
    0 times
    Hi I am also getting the server error retry messages. Just out of interest seanwhelan and macowbourne is your service provider Sure as they are a provider for isle of man as well as guernsey where I am located and I see you are also seanwhelan.

  10. #30
    Soundwave
    Member #
    31021
    Join Date
    Mar 2012
    Location
    Guernsey
    Tablet
    Other - Android 3.X
    Posts
    4
    Liked
    0 times

    Google Play not working in Guernsey

    I've been having problems accessing Google Play.

    a friend with another Xoom2 in Guernsey is also having problems and another friend with a Asus Transformer.

    looks like Google have blocked access to the Google Play / Android Market from Guernsey.

    My call logged with Moto advised to factory reset the device but I think this will render it totally useless...

    Also my 'Corporate' synchronization to Exchange has stopped working although gmail appears to be OK

 

 
Page 3 of 6 FirstFirst 1 2 3 4 5 ... LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Google has stopped error message constantly appears
    By otg in forum Ice Cream Sandwich
    Replies: 5
    Last Post: 02-24-2012, 08:43 PM
  2. Google Server/You Tube/Router?
    By waw123 in forum Asus Transformer (TF101) Help
    Replies: 19
    Last Post: 01-01-2012, 09:34 PM
  3. Navigation and Google Maps not Downloading - Error Message
    By craigcarter in forum Asus Transformer Rescue Squad Help
    Replies: 4
    Last Post: 10-23-2011, 05:07 PM

Search tags for this page

google market server error
,
google play error2
,
google play server
,

google play server error

,
google play server error quick fix
,
google play servers
,
google play store server error
,
market server error retry
,
my google play store says server error
,
play store server error fix
,
server error google play
,
why does my google play store says server error
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:12 AM.