Results 1 to 4 of 4
  1. #1
    Jazz
    Member #
    5101
    Join Date
    Jul 2011
    Tablet
    TF101
    Posts
    51
    Liked
    4 times

    Boot Problems: RMA or Not?

    I am at this point where i could RMA my TF or not.

    I did everything possible to get rid of the reboots (from 3xfactory reset to disable stuff) and still get some here and there.

    But my main concern is ... what if i send it to ASUS RMA? what would they do? "play" around it for 12 hours to see if it reboots? laying it down and see how it behaves? or turn it on, touch a couple of things for an hour and send it back to me saying its working?

    Anyone have any experience with ASUS RMA for this particular reboot issue? im seriously concern and i dont want to waste money and time sending this back and forward! (tech support cant answer me)

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    After the factory resets did you allow your TF to automatically reinstall the apps? If so that may be the problem. You would need to not sync when you do the setup, test for reboots until you are satisfied everything is OK then install apps in small batches, restart and test in between batches.

  3. #3
    Jazz
    Member #
    5101
    Join Date
    Jul 2011
    Tablet
    TF101
    Posts
    51
    Liked
    4 times
    Thanks for the suggestions... I tried all already... 3 factory resets, no app sync, disable asus custom, disable update for tegra zone... etc..!
    My concern was more like... if i did everything said on the site here, all suggestions (even those with no facts), my only option is to put back HC or sent it to RMA.

    But, how will RMA take this? i guess i will have to find out by my own

  4. #4
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Wish I had an answer for that but it varies by depot location and how busy they are. 10 days seems to be among the better turnaround times.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. trying to boot up
    By Florida in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 03-08-2012, 06:36 PM
  2. TF 101 won't boot up
    By jase7 in forum Asus Transformer Rescue Squad Help
    Replies: 2
    Last Post: 03-01-2012, 07:07 PM
  3. First time no boot up
    By Crored68 in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 09-14-2011, 12:25 AM
  4. TF won't boot.
    By J.D in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 08-31-2011, 03:27 AM
  5. no boot HELP
    By deweyuz in forum Asus Transformer (TF101) Help
    Replies: 9
    Last Post: 06-29-2011, 11:08 AM

Search tags for this page

asus transformer boot problem

,
asus transformer boot sector problem
,
asus transformer pad booting problem
,
asus transformer prime eee pad boot problem
,

asus transformer prime not booting

,

asus transformer prime reboot problem

,
asus transformer prime startup problem
,
eee pad boot issues
,
epad transformer prime startup problem
,
prime rom boot issues
,
startup rma
,
transformer boot problems
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:40 AM.