Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1
    Soundwave
    Member #
    23189
    Join Date
    Jan 2012
    Location
    Knoxville
    Tablet
    TF201
    Posts
    13
    Liked
    0 times

    TF201 no longer recognized by any PC

    I joined because up until last week my TF201 was recognized by my PC but now it is not. This happened after the upgrade to build US_epad-9.4.2.15 Anyone else seeing this same problem ??

  2. #2
    Soundwave
    Member #
    28378
    Join Date
    Mar 2012
    Posts
    4
    Liked
    0 times
    I have the same issue,

    -bob

    Quote Originally Posted by russ_nd View Post
    I joined because up until last week my TF201 was recognized by my PC but now it is not. This happened after the upgrade to build US_epad-9.4.2.15 Anyone else seeing this same problem ??

  3. #3
    Soundwave
    Member #
    23189
    Join Date
    Jan 2012
    Location
    Knoxville
    Tablet
    TF201
    Posts
    13
    Liked
    0 times
    I've called their helpline three times and each time all they say is that I need to do a hard reset and it will work again. I've done all of the hard resetting there is and it still will not recognize my TF210 on any of my PCs. It worked a week ago before the new build.
    Their first tier of helpline is totally useless. I'm going to call again this evening and ask for the next level up in service.

  4. #4
    Supporting Member
    Supporting Member

    Member #
    3976
    Join Date
    Jul 2011
    Location
    UK
    Tablet
    TF101
    Posts
    1,499
    Liked
    202 times
    Stupid question time but you are using the original charge/data cable?

    And any sign of damage to the cable?
    ASUS Transformer 16GB TAB B60, DOCK B60
    Build Number:- IML74K.WW_epad-9.2.1.27-20120615
    Mobile Dock Version:- EP101-0213

  5. #5
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Quote Originally Posted by russ_nd View Post
    I've called their helpline three times and each time all they say is that I need to do a hard reset and it will work again. I've done all of the hard resetting there is and it still will not recognize my TF210 on any of my PCs. It worked a week ago before the new build.
    Their first tier of helpline is totally useless. I'm going to call again this evening and ask for the next level up in service.
    Go to settings - developer options and try turning on USB debugging. You also might try using the 201 link below to download the USB drivers from ASUS. Keep in mind that it isn't only the TF that needs rebooting. You can also try restarting your PC with the TF attached.

  6. #6
    Soundwave
    Member #
    23189
    Join Date
    Jan 2012
    Location
    Knoxville
    Tablet
    TF201
    Posts
    13
    Liked
    0 times
    I'm using the charge/data cable and there are no signs of wear.

    I downloaded the drivers and installed them on my PC but it does not recognize the TP201 as being attached. I have two desktop PCs running WIN7 32bit, a desktop running WIN7 64 bit and a laptop running WIN7 32 bit. None of these will recognize the TF201 even with the drivers installed from ASUS.

    I'll turn on debugging.

  7. #7
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Sounds pretty strange that you would have so many systems having the same problem. I have 2 laptops, (1 XP 1 Win7) and 3 desktops Win7 and XP that all recognize my Prime. I did have an app on my Windows 7 desktop system at one point that blocked it but I can't remember what it was at the moment. I uninstalled it and no problem now.

  8. #8
    Soundwave
    Member #
    28378
    Join Date
    Mar 2012
    Posts
    4
    Liked
    0 times
    I have tried 2 different ASUS USB cables, 2 different computers, HARD reset, and USB Debugging set to on. All the results were the same, TF201 was not recognized.

    -bob

    Quote Originally Posted by russ_nd View Post
    I've called their helpline three times and each time all they say is that I need to do a hard reset and it will work again. I've done all of the hard resetting there is and it still will not recognize my TF210 on any of my PCs. It worked a week ago before the new build.
    Their first tier of helpline is totally useless. I'm going to call again this evening and ask for the next level up in service.

  9. #9
    Soundwave
    Member #
    23189
    Join Date
    Jan 2012
    Location
    Knoxville
    Tablet
    TF201
    Posts
    13
    Liked
    0 times
    Tried two different computers, same cable, hard reset,USB debugging set to ON and my TF201 is not recognized.

  10. #10
    Soundwave
    Member #
    28378
    Join Date
    Mar 2012
    Posts
    4
    Liked
    0 times
    More details, my micro sd card slot works, However, the standard sd slot on the docking station does NOT recognize a SD card.

    Quote Originally Posted by leeshor View Post
    Sounds pretty strange that you would have so many systems having the same problem. I have 2 laptops, (1 XP 1 Win7) and 3 desktops Win7 and XP that all recognize my Prime. I did have an app on my Windows 7 desktop system at one point that blocked it but I can't remember what it was at the moment. I uninstalled it and no problem now.

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. File not recognized in MyLibrary
    By shaggydog in forum Asus Transformer (TF101) Help
    Replies: 8
    Last Post: 01-27-2012, 08:20 AM
  2. USB Device Not Recognized
    By kjtenorman in forum Transformer Prime Help
    Replies: 6
    Last Post: 01-19-2012, 07:54 PM
  3. USB stick not recognized??
    By FritsMulder in forum New Member Introduction & Site Assistance
    Replies: 1
    Last Post: 10-08-2011, 10:51 AM
  4. Is it normal for keyboard not to be recognized sometimes?
    By krishkal in forum Asus Transformer (TF101) General Discussions
    Replies: 9
    Last Post: 09-30-2011, 08:57 AM
  5. USB Thumb Drive not recognized
    By swaingh in forum Asus Transformer (TF101) Help
    Replies: 14
    Last Post: 07-17-2011, 12:34 AM

Search tags for this page

asus transformer prime tf201 usb driver

,
asus transformers tf201 connect pc
,

computer does not recognize tf201

,

tf201 drivers

,

tf201 not recognised by computer

,

tf201 not recognized

,
tf201 prime not detected by windows
,

tf201 usb not recognized

,

tf201 windows drivers

,

tf201 windows xp drivers

,

transformer prime tf201 driver windows 7

,

windows 7 does not recognize transformer prime

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:45 AM.