Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
Like Tree7Likes

Thread: Firmware update killed battery charging?

  1. #1
    Soundwave
    Member #
    21494
    Join Date
    Jan 2012
    Location
    Maryland
    Posts
    4
    Liked
    0 times

    Firmware update killed battery charging?

    I've had no trouble with my Prime at all. Tonight, performed the newest firmware update. Now, my Prime won't charge! Docked it to the keyboard, no help. Not getting any indication of it charging, in fact the battery is going down. Any help out there???? Anyway to revert to the previous firmware?

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    I'm thinking that there is no logical connection between the update and not being able to charge. If you plug the charger in does the charge light go on, if so what color?

    You might want to do a hard reset, see the links below, if nothing else is working.

  3. #3
    Jazz
    Member #
    25580
    Join Date
    Feb 2012
    Posts
    70
    Liked
    5 times
    hard reset, hard reset, hard reset, that all you seem to suggest, and it's clear that of people has already done that. The FIRMWARE screwed it up. The .13 Firmware solved problems for others, but made thing worst for people who DIDN'T have problems.

  4. #4
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Quote Originally Posted by RLIsbell View Post
    hard reset, hard reset, hard reset, that all you seem to suggest, and it's clear that of people has already done that. The FIRMWARE screwed it up. The .13 Firmware solved problems for others, but made thing worst for people who DIDN'T have problems.
    Criticize the hard reset all you want. The number of people who had their problems solved by doing it blows me away. It has been the single biggest problem solver for a majority of users, (not all)!

  5. #5
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2827 times
    Quote Originally Posted by RLIsbell View Post
    hard reset, hard reset, hard reset, that all you seem to suggest, and it's clear that of people has already done that. The FIRMWARE screwed it up. The .13 Firmware solved problems for others, but made thing worst for people who DIDN'T have problems.
    Excuse me, but please do not be critical and angry when one of our volunteer staff offers the best help he can. It is not our fault that you have a problem. We do our best to offer advice. If it doesn't solve your problem, then at least have the courtesy to be appreciative of the time taken to proffer a potential solution.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  6. #6
    Soundwave
    Member #
    26703
    Join Date
    Feb 2012
    Posts
    4
    Liked
    0 times
    My transformer prime is having the same issue. The charging LED is on but it won't charge. It is slow bricked. The firmware upgrade that I applied this weekend is the cause.

  7. #7
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Hope you weren't rooted. I assume not. Is the charge light turning green, ever?

  8. #8
    Jazz
    Member #
    17244
    Join Date
    Dec 2011
    Location
    Snohomish WA
    Posts
    34
    Liked
    3 times
    OI have never hard reset my Prime and have not had any glitches with mine......knock on wood. Out of curiosity I charged my Prime and dock overnight to see how much actual battery life I could get. With a full 100% on both the dock and Prime, I unplugged it at 7:30 this morning. I had it on all day listening to online radio via Tune In, took a few couple minute breaks through the day to play a Scrabble turn or two, and check a couple message forums. I've been browsing off and on since after dinner, and now at 8:07 PM I still have 24% battery left on the dock, and 71% on the Prime. That's after 12-1/2 hours of ontime and use. I'm gonna see how long it'll actually go.


    UPDATE: Ran the Prime til 10:30 PM, shut it off overnight, turned it back on at 7:30 AM today without dock which ended up at 0%, and now at 10:30 AM it's at 27% for the Prime. Granted, I did very little heavy use such as videos, etc., but I'm more than happy with 18 hours battery life with still some left!
    Last edited by rickomatic; 02-21-2012 at 12:28 PM.

  9. #9
    Soundwave
    Member #
    26703
    Join Date
    Feb 2012
    Posts
    4
    Liked
    0 times
    I was not rooted. What is the process for getting the prime fixed? My problem is I have personal data on the tablet that I can't remove because it won't power on any more. Any ideas on that one?

  10. #10
    Starscream
    Member #
    20878
    Join Date
    Jan 2012
    Location
    US. Calif.
    Tablet
    TF201
    Posts
    452
    Liked
    18 times
    hard reset, hard reset, hard reset, that all you seem to suggest, and it's clear that of people has already done that. The FIRMWARE screwed it up. The .13 Firmware solved problems for others, but made thing worst for people who DIDN'T have problems.
    I have .13 with no crashes nor reboots, this time. Not do in the .14
    rcca
    Last edited by janner43; 02-22-2012 at 09:45 AM. Reason: fixed missing quote tag :)

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Newest Update Killed My Youtube????
    By Gizmondo in forum Transformer Prime General Discussions
    Replies: 2
    Last Post: 02-08-2012, 07:36 PM
  2. New update for ICS. System firmware update...
    By TheArtfulPenguin in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 01-19-2012, 02:17 PM
  3. Can I initiate a Droid update or firmware update?
    By sjason73 in forum Asus Transformer (TF101) General Discussions
    Replies: 9
    Last Post: 11-10-2011, 03:09 PM
  4. Battery drain after latest firmware update
    By vdpluijm in forum Asus Transformer (TF101) General Discussions
    Replies: 29
    Last Post: 07-27-2011, 03:21 PM
  5. Battery life since the firmware update
    By Des in forum Asus Transformer (TF101) General Discussions
    Replies: 9
    Last Post: 07-22-2011, 08:49 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:33 PM.