Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    25442
    Join Date
    Feb 2012
    Posts
    2
    Liked
    0 times

    Unable to click install when sideload apps

    I'm not sure if this is new since the update that was pushed on the 8th, but I don't seem to be able to sideload apps most of the time. I have tried installing a few different apps today but the problem is that I cant seem to click the install button. I get to see a list of the requested permissions for the app but the only button that is clickable is cancel. I have the unknown sources checked so I'm sure that is not the problem.

    Right now I'm just trying to the Amazon app store but haven't had much luck. Wondering if anyone else has had anything similar happen.

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Welcome to the forum

    Need a little more info on the Amazon issue but as far as not being able to sideload apps they may not be intended for tablet use. The easiest way I have found to load an app is to mail it to myself and tap the attachment. Again, if the app isn't a tablet app all bets are off.

  3. #3
    Soundwave
    Member #
    25442
    Join Date
    Feb 2012
    Posts
    2
    Liked
    0 times
    Thanks for the welcoming!

    Let me explain a little better. The amazon app was just one example. Another example was snesoid but after a random number of unchecking and checking "unknown sources" and rebooting the tablet I was finally able to get snesoid installed. There were a number of times when I tried to install the application but the Install button wasn't clickable. Then randomly one time I was able to install the application and snesoid runs perfectly so I can't really decide what the issue was.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. unable to download apps
    By creative1123 in forum Transformer Prime Help
    Replies: 10
    Last Post: 01-15-2012, 12:59 AM
  2. Unable to search for apps in Market - Please help me out.
    By augustiners in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 12-29-2011, 10:31 AM
  3. Unable to download Apps
    By ck999 in forum Asus Transformer (TF101) General Discussions
    Replies: 6
    Last Post: 12-29-2011, 12:04 AM
  4. unable to hit accept button when downloading apps
    By Zen in forum Asus Transformer Rescue Squad Help
    Replies: 5
    Last Post: 11-27-2011, 09:31 PM
  5. Please help with two apps that won't install
    By Savora67 in forum Asus Transformer (TF101) Help
    Replies: 12
    Last Post: 07-25-2011, 11:19 AM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:15 PM.