Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21
Like Tree1Likes

Thread: Lost wi-fi connection.

  1. #1
    Soundwave
    Member #
    22929
    Join Date
    Jan 2012
    Posts
    5
    Liked
    0 times

    Lost wi-fi connection.

    I've suddenly lost my internet wireless connection for my Prime......at home. My laptop, which is sitting right next to the Prime, is receiving the connection from the router just fine. Any suggestions on how I might trouble shoot this on the prime? The message says that my "linksys" is "not in range". Funny since it was working fine for a week.

  2. #2
    Supporting Member
    Supporting Member

    Member #
    8638
    Join Date
    Aug 2011
    Location
    United Kingdom
    Tablet
    TF101
    Posts
    2,958
    Liked
    362 times
    Rebooted the router and tablet ?
    TF No longer charges: Clicky
    Transformer won't boot: Clicky
    Power / Lock button issues: Clicky
    Flash downloaded ASUS Firmware: Clicky

  3. #3
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times
    Yep strange as that sounds that ALWAYS works for me! Tablets are weird in that we have 3 of them here and about weekly one of the 3 will yell out, "internet is down again!" The other 2 are connected just fine and want to say, "tough cookies!" But every time I get up from the couch and go push the button, count to about 10, and push the button again. Everybody's happy again and I got my exercise for the week!
    Current Devices:
    Samsung Galaxy Note 10.1 2014 Edition - Dell Venue 11 Pro Bay Trail (On Order) - LG Optimus G Pro

  4. #4
    Soundwave
    Member #
    23797
    Join Date
    Jan 2012
    Posts
    3
    Liked
    0 times
    Definitely try turning off the router off for 30 seconds. Just like with laptops, an IP address conflict can occur, its just that Android doesn't really notify you when it occurs. Same thing happened to me last week.

  5. #5
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times
    Rescuedog, report back, were you rescued by the Rescue Squad?
    Current Devices:
    Samsung Galaxy Note 10.1 2014 Edition - Dell Venue 11 Pro Bay Trail (On Order) - LG Optimus G Pro

  6. #6
    Soundwave
    Member #
    23803
    Join Date
    Jan 2012
    Location
    Villa Rica, GA
    Posts
    4
    Liked
    0 times
    I shut down the modem and router for 10 minutes. Everything is back up but not my prime. It is new (yesterday) and it won't work at home. I tried all the other suggestions. Help!

  7. #7
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times
    If you have updated to ICS and have successfully put the correct wifi passkey or password for your router in your Prime then I suggest doing a Cold Boot as follows. If the cold boot doesn't help then you will be needing to do a Factory Reset but be aware that the Factory Reset will wipe out everything off of your Prime so let's make sure that all your app's data and your media is properly backed up first. Here is the instructions for the cold boot.

    Cold Boot: Unplug the power cord and shut the unit off and Press and Hold the power button and the "Down" volume button together until after the normal start up screen appears and is joined by some small print at the top of the screen then let them both go. After a few seconds you should see a couple of shapes in the middle of the screen called "Wipe Data" and "Android". Wait a few more seconds until the term "Cold Boot" appears in the list near the top of the screens and just press and release the "Down" volume button again and let it reboot. If you own the dock be sure and do this with the dock connected.
    JimH likes this.
    Current Devices:
    Samsung Galaxy Note 10.1 2014 Edition - Dell Venue 11 Pro Bay Trail (On Order) - LG Optimus G Pro

  8. #8
    Soundwave
    Member #
    23803
    Join Date
    Jan 2012
    Location
    Villa Rica, GA
    Posts
    4
    Liked
    0 times
    Wow, I went back to Bet Buy and I was shown how to reset the TR. Now I'm home and it works well, in fact it is super! All the work I did earlier to reset the modem and router were not helpful, however, it probably needed to be done anyway to get rid of junk. I didn't know how to reset , but it is very easy and I love the little green robot!

  9. #9
    Soundwave
    Member #
    22929
    Join Date
    Jan 2012
    Posts
    5
    Liked
    0 times
    OK......the Rescuedog is rescued once again. I'm a little embarrassed actually. I went to my little pop-up control panel and turned "off" the wi-fi and then turned it on again and wolla........internet connection restored. Go figure. Thank you all for your suggestions. I will store them in my mental hard drive. It's reassuring to know that this happens to other people.

    WOOF, WOOF

  10. #10
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times
    Good deal you 2. Oh and Nanellen, it's not wise to keep resetting over and over just so you can keep seeing the little green robot.
    Current Devices:
    Samsung Galaxy Note 10.1 2014 Edition - Dell Venue 11 Pro Bay Trail (On Order) - LG Optimus G Pro

 

 
Page 1 of 3 1 2 3 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Lost.dir
    By richard1948 in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 01-08-2012, 09:40 PM
  2. Lost my right arm.
    By Seg2012 in forum Asus Transformer (TF101) General Discussions
    Replies: 6
    Last Post: 01-08-2012, 02:30 PM
  3. Data connection lost
    By agreen in forum Asus Transformer Rescue Squad Help
    Replies: 2
    Last Post: 09-17-2011, 05:39 AM

Search tags for this page

android avoided poor internet connection

,
android tablet avoided poor internet connection
,
asus transformer avoided poor internet connection
,
asus transformer wifi not in range
,

avoided poor internet connection

,

avoided poor internet connection android

,
avoided poor internet connection android fix
,
optimus g pro avoided poor internet connection
,
sony tablet avoided poor internet connection
,
tablet says avoided poor internet connection
,

transformer prime avoided poor internet connection

,
zeki stopped connecting to wifi
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:25 AM.