Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By dr_mcq

Thread: HDMI Stopped working

  1. #1
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times

    HDMI Stopped working

    I have been using the HDMI out to my TV 2-3 times a week with no problems until tonight and now it won't work at all. The TV shows no signal whatsoever. I rebooted and even did a reset to no avail. It's sad but at least I was able to hook my ipad up and use it.
    Current Devices:
    Samsung Galaxy Note 10.1 2014 Edition - Dell Venue 11 Pro Bay Trail (On Order) - LG Optimus G Pro

  2. #2
    Soundwave
    Member #
    21812
    Join Date
    Jan 2012
    Posts
    17
    Liked
    1 times
    Hi Mickey little sorry to hear that.

    Have you ruled out bad cable? Aso switch to a different hdmi port on your TV.
    Last edited by DooDooZopittybopBopBop; 01-17-2012 at 10:27 AM.

  3. #3
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Used your iPad.. You must have Apple TV. As for the Prime.. Maybe it's the cable

  4. #4
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times
    It's weird. It was working fine and now it says "not supported" on my TV or it says "no signal" I have swapped HDMI ports so I guess I'll order another cable but I it was working like a charm. It could be just another ICS bug as I'm having quite a few strange issues.
    Current Devices:
    Samsung Galaxy Note 10.1 2014 Edition - Dell Venue 11 Pro Bay Trail (On Order) - LG Optimus G Pro

  5. #5
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,099
    Liked
    722 times
    Quote Originally Posted by Jeffrey View Post
    Used your iPad.. You must have Apple TV. As for the Prime.. Maybe it's the cable
    I do have Apple TV and it works really nice.
    Current Devices:
    Samsung Galaxy Note 10.1 2014 Edition - Dell Venue 11 Pro Bay Trail (On Order) - LG Optimus G Pro

  6. #6
    Soundwave
    Member #
    22327
    Join Date
    Jan 2012
    Posts
    3
    Liked
    1 times
    I encountered the same problem as you. Working fine with honeycomb but not able to detect under ICS. Have you found a solution ?? please help.

  7. #7
    Soundwave
    Member #
    24158
    Join Date
    Jan 2012
    Posts
    2
    Liked
    1 times
    I had the same exact issue as the OP. Working flawlessly on Honeycomb. updated to ICS... worked for the first time, started flickering then I reset the device & now nothing happenes. tried 4 different cables with no luck at all. I really want to return the unit. but the thing is. i have no light bleeding what so ever. excellent WIFI & GPS signals. Its so frustrating that we have to live with such quality & pay our own well earned money for such product. I really feel I just bought a lottery ticket for 500 dollars.
    tommysky likes this.

  8. #8
    Jazz
    Member #
    18833
    Join Date
    Dec 2011
    Posts
    55
    Liked
    1 times
    i had same problem, I called ASus they mentioned to wipe tablet, i did not worked, called them back and they mentioned send it back to them.
    my recommendation is return it for new prime

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Charger stopped working
    By dennisny in forum Transformer Prime Help
    Replies: 3
    Last Post: 01-01-2012, 12:32 PM
  2. Help - Netflix Stopped Working
    By ejohnson442 in forum Asus Transformer (TF101) Help
    Replies: 8
    Last Post: 12-02-2011, 06:31 PM
  3. Transformer stopped working...
    By flkb in forum Asus Transformer Rescue Squad Help
    Replies: 4
    Last Post: 08-01-2011, 04:49 PM
  4. eee pad stopped working after 3.1 update
    By Stiggiev in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 06-11-2011, 09:01 AM
  5. Wireless stopped working
    By jkd41 in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 05-26-2011, 12:14 AM

Search tags for this page

apple tv 2 hdmi no signal
,
apple tv hdmi not working
,
apple tv hdmi output not working
,
apple tv no hdmi signal
,
apple tv stopped working no signal
,
connecting ipad to tv hdmi stops working
,

hdmi not working

,
hdmi output not working
,

hdmi stopped working

,
ipad hdmi stopped working
,
ipad to tv hdmi no signal
,
transformer prime hdmi output not working
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:21 PM.