Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 22
Like Tree2Likes

Thread: charging indicator for prime?

  1. #11
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Quote Originally Posted by skulnite View Post
    I tried all the button pressing, either power alone or power + vol down.
    My problem is that my prime seem to be able to detect power plug since when I plug it in, the power led flashes, However, after hrs of charging on the wall mont, it doesn't seem to have any juice at all.
    Any ideals?
    If you read through that link, those were the best ideas. Plug the TF with the screen turned off, into your PC for at least 3 hours or more and see if there is a change. It still seems that the charger isn't working properly.

  2. #12
    Soundwave
    Member #
    26228
    Join Date
    Feb 2012
    Posts
    5
    Liked
    0 times
    I tried the prime charger only to charge my phone and it charges. I did bring it to bestbuy where i brought to try out their plug and it does the same thing(blink twice), which I think it might rule out cable problem.
    BTW, I don't get screen at all. The only thing that shows any sign of life is the "blink twice".

  3. #13
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    It coould very well charge your phone but still not charge the TFP. Try holding the power button down for at least 30-45 seconds

  4. #14
    Soundwave
    Member #
    26228
    Join Date
    Feb 2012
    Posts
    5
    Liked
    0 times
    I just tried with the holding power button down with plug on, doesn't work. After I unplug it, power led does not flash when I press it. I think my transformer prime simply doesn't hold charges.

  5. #15
    Soundwave
    Member #
    27884
    Join Date
    Feb 2012
    Posts
    3
    Liked
    0 times
    My tab is having the exact same problems, did you ever find a solution for this?

  6. #16
    Soundwave
    Member #
    33395
    Join Date
    Apr 2012
    Tablet
    TF201
    Posts
    1
    Liked
    0 times
    Yet another user with the same exact symptoms. Any help or recommendation will be much appreciated.

  7. #17
    Soundwave
    Member #
    31232
    Join Date
    Mar 2012
    Tablet
    TF201
    Posts
    2
    Liked
    0 times

    same problem here as well

    tablet not charging, when plugged in the power led indicator flashes orange twice and then goes off, not taking a charge though. does the same thing when plugging it into a computer. i popped it open (without breaking it) and everything looked good no problems with the charging port or the connectors, for some reason when i put it back together and plugged it in it vibrated and then the screen turned on and showed low battery then turned back off, and then back to the same situation after that. really hope there is a fix out there for this, unlocked my bootloader barely 2 days before this started so no hopes in asus fixing it for free.

  8. #18
    Soundwave
    Member #
    74491
    Join Date
    Nov 2014
    Tablet
    TF201
    Posts
    2
    Liked
    0 times
    I have the same problem... If I can obtain the proper tools, I will start working on a fix. I have a few theories, just need to test them.

  9. #19
    Soundwave
    Member #
    74491
    Join Date
    Nov 2014
    Tablet
    TF201
    Posts
    2
    Liked
    0 times
    So, just got my tablet to boot again... Issue is faulty battery. Easy to replace.

  10. #20
    Jazz
    Member #
    66356
    Join Date
    Feb 2014
    Tablet
    TF201
    Posts
    59
    Liked
    6 times
    Unplug the charger and remove the cable. Take the charger module in hand. With the wall prongs facing outward and on the bottom push the casing down to disconnect the prongs from the module. Let them sit disconnected for 10 minutes or so. Reconnect them after that. This resets the charger module. Might help with this issue.
    Swipe likes this.

 

 
Page 2 of 3 FirstFirst 1 2 3 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. prime + ics + dock = no charging?
    By truthlesshero in forum Transformer Prime General Discussions
    Replies: 3
    Last Post: 01-11-2012, 05:15 PM
  2. Can you use the Prime while charging? First time use?
    By Slatopaz in forum Transformer Prime General Discussions
    Replies: 9
    Last Post: 01-05-2012, 03:07 PM
  3. Asus TF Prime and mobile phone charging
    By Maddoc in forum Transformer Prime General Discussions
    Replies: 10
    Last Post: 12-21-2011, 08:22 AM
  4. LED charging indicator?
    By clankfu in forum Asus Transformer (TF101) Help
    Replies: 12
    Last Post: 07-24-2011, 10:04 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:55 AM.