Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By LikesCookies

Thread: google sheets ap says not compatible with this device

  1. #1
    Soundwave
    Member #
    79863
    Join Date
    Mar 2015
    Tablet
    TF201
    Posts
    2
    Liked
    0 times

    google sheets ap says not compatible with this device

    I believe I have a rooted device (bought it used off ebay) running Android version 4.0.3. I tried to install google sheets ap for andriod and the ap "Your device isn't compatible with this version" What is up with that?
    I also looked at trying to "upgrade" to a newer version of android and got nowhere.
    Any pointers will be greatly appreciated.
    Thanks
    Dave Miller

  2. #2
    Super Moderator & Spaminator
    Supporting Member

    Member #
    50369
    Join Date
    Dec 2012
    Location
    Europe and Japan
    Tablet
    TF700
    Posts
    803
    Liked
    249 times
    According to Play, sheets requires Android 4.1 or newer.
    I can't remember if the latest version of Android for the TF201 was indeed the 4.0.3 that you have installed, or if the latest was 4.1 - I thought it was the latter but I may be wrong. I don't have my old TF201 with me at the moment.
    If 4.0.3 is indeed the latest then you would have to update to one of the unofficial firmware versions (unfortunately referred to as "ROMs") - there are guides here on this forum for how to do that.

  3. #3
    Starscream
    Member #
    35998
    Join Date
    May 2012
    Tablet
    TF201
    Posts
    302
    Liked
    67 times
    Tor likes this.
    --
    LikesCookies
    TF201 CAOKASxxxxxx/BCOKASxxxxxx
    Dock C3OKASxxxxxx

  4. #4
    Soundwave
    Member #
    79863
    Join Date
    Mar 2015
    Tablet
    TF201
    Posts
    2
    Liked
    0 times
    Thanks so much for the info. I am checking it out now. I may be back with more questions though.
    Again, thanks so much.
    Dave Miller

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. This Device is Not Compatible with this Version?
    By Chyren in forum Transformer Pad 300 Help
    Replies: 1
    Last Post: 03-07-2014, 05:43 AM
  2. why is our device not compatible with NBC Olympics live app? trying to stream
    By reisb in forum Transformer Pad 300 General Discussion
    Replies: 6
    Last Post: 08-07-2012, 02:59 AM
  3. Google Nexus Q Media Streaming Device Debuts at Google I/O 2012
    By dgstorm in forum Asus Transformer News
    Replies: 0
    Last Post: 06-27-2012, 11:59 AM
  4. Replies: 16
    Last Post: 06-22-2012, 10:55 PM

Search tags for this page

android trio google sheets not compatible
,
device not compatable sheets
,
device not compatible with google sheets
,
google doc not compatible with device
,
google sheet is not compatible with my device
,
google sheet your device is not
,
google sheets compatible with android 4.0.3
,
google sheets for android 4.0.3
,
google sheets for android says incompatible
,
google sheets not compatable with phone
,

google sheets not compatible with your device

,
why google doc not compatible
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:26 PM.