Results 1 to 4 of 4
  1. #1
    Jazz
    Member #
    37923
    Join Date
    Jun 2012
    Tablet
    TF700
    Posts
    37
    Liked
    3 times

    YouTube Playback Pausing for No Reason Almost as if Buffering

    While viewing YouTube over my FIOS home internet WiFi, video in HQ will sometimes pause every 5-7 seconds. it behaves almost as if it's buffering the video, however, the I can clearly see the grey bar has a substantial portion of the video already loaded in the background.

    When I run a SpeedTest, I find I am getting 12 mbps I watch the same video on my Galaxy Nexus in the YouTube app and it plays fine with no pausing.

    When I restart the Prime, it will also play YouTube videos without this pause, until it sits around in standby for an undetermined amount of time and then it will happen again, requiring a restart. I am on the firmware just released last week, and it was happening before the update as well.

    Anyone else seeing this? Is there a fix? It is very annoying to have a video pause every 7 seconds... then start after 3 seconds of "loading". then having to reboot the device to have to fix it.



  2. #2
    Administrator
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    10,652
    Liked
    1636 times
    I have a suggestion that sounds like it will probably work. In WiFi under settings tap the 3 bars top right. Tell your TF201 "keep WiFi on" always. Then install Auto Airplane Mode (by DON).

    Just because your other devices appear to be working OK doesn't mean that isn't an issue with the router. Power cycling the router might also help.

  3. #3
    Jazz
    Member #
    24522
    Join Date
    Feb 2012
    Location
    Buford, Georgia
    Posts
    49
    Liked
    10 times
    I have the same exact problem. I tested it by playing the same You-Tube video on my prime and my Motorola Atrix phone next to each other at the same time. I put the phone into Airplane mode then enabled WIFI only. The Prime took about 5 seconds to start playing and then continues to pause every 7 seconds or so while the Atrix started in about one second and never paused. As stated by bigbrother above a hard reset cures the issue for a few videos but then it starts to pause/buffer again. I truly believe this is a Prime issue and this is not good since this is a Multimedia device that I mainly use for videos. This is the only problem that I have with my prime but it's really beginning to annoy me. I will do more testing with a stuttering video and distances from the router and repeater. The connect speed was 50 something MBPS.
    "Artificial intelligence will never replace human stupidity"
    (RETURNED FOR INFINITY) ** Transformer Prime TF201 32GB Gray S/N# BCKOAS purchased on 01/20/2012 @ Microcenter. I now have the Transformer Infinity TF700 32GB Gray SN# C7OKAS purchased on 09/23/2012 @Microcenter.

  4. #4
    Jazz
    Member #
    24522
    Join Date
    Feb 2012
    Location
    Buford, Georgia
    Posts
    49
    Liked
    10 times
    I just tested the Prime laying in bed while watching many YouTube videos and they all played perfectly and buffered well in advance of the video!?!? SpeedTest says 8 to 9 Mbps on average and the tablet says it has a 65 Mbps connection to the repeater that is 20 feet away. Something has got to be interfering with the WIFI on the Prime at times. Now when I usually have this problem my wife is at home on the weekends (travels for her job) and it is at night. So is it the fact that more people are on the cable connection in our subdivision at night slowing our connection/transferspeed? My wife also is on her first gen Ipad when I'm on my Prime so is her Ipad somehow causing interference with the Primes WIFI? I honestly saw this happen with my last tablet Archos IT101 and her Ipad. Several times the Archos would stutter or just sit there not loading a page , then she put her Ipad into sleep mode and set it down and the Archos started working again ?!?!?

    ***********ADDITION*************

    My PC is connected to the main router using a Belkin -n 300 USB stick gets 23.3 MBPS using SpeedTest.net. Connected to the Repeater it gets 20.0 MBPS.
    Last edited by Templar; 06-19-2012 at 12:36 PM.
    "Artificial intelligence will never replace human stupidity"
    (RETURNED FOR INFINITY) ** Transformer Prime TF201 32GB Gray S/N# BCKOAS purchased on 01/20/2012 @ Microcenter. I now have the Transformer Infinity TF700 32GB Gray SN# C7OKAS purchased on 09/23/2012 @Microcenter.

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Slow Youtube buffering?
    By mox in forum Asus Transformer (TF101) General Discussions
    Replies: 16
    Last Post: 05-22-2013, 07:02 PM
  2. YouTube Playback Issue
    By Ghostchill0423 in forum Applications
    Replies: 0
    Last Post: 04-13-2012, 11:01 PM
  3. Replies: 3
    Last Post: 03-28-2012, 04:51 AM
  4. 720p video playback (not youtube)
    By Vphotographic in forum Asus Video
    Replies: 4
    Last Post: 10-09-2011, 12:33 AM
  5. pausing in playback
    By ozbcoz in forum Asus Audio
    Replies: 2
    Last Post: 08-29-2011, 01:50 PM

Search tags for this page

android youtube app keeps pausing
,
android youtube keeps pausing
,
nexus 7 keeps pausing video
,
reason for youtuube stopping
,
why does my nexus 7 keep pausing
,
why does my youtube app keep stopping
,
youtube
,

youtube android app keeps pausing

,

youtube app keeps pausing

,

youtube app pauses

,
youtube keeps pausing android
,

youtube pauses for no reason

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:12 PM.