Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    27439
    Join Date
    Feb 2012
    Tablet
    None
    Posts
    4
    Liked
    0 times

    Unhappy HDMI cable/port not working

    Hi Everyone-

    When I first got my Prime in February, the miniport for using my HDMI cable to my tv was working great, able to stream online videos and use to view pictures on my TP was GREAT...

    Haven't used it in awhile and tried to watch something the other night and it now seems the TP isn't being recognized by the tv... I looked everywhere I could think of on the prime to make it recognizable but to no avail... also looked on the tv but in the past it automatically recognized when something plugged into the HDMI slot...

    Any help would be appreciated... is this a change made in a firmware update, etc????

  2. #2
    Ratchet
    Member #
    29916
    Join Date
    Mar 2012
    Tablet
    TF201
    Posts
    115
    Liked
    17 times
    Quote Originally Posted by JEKE View Post

    Any help would be appreciated... is this a change made in a firmware update, etc????
    Try hard booting your Transformer Prime (Long press the on/off button until it turns off, then turn back on)

    That often fixes minor issues...

  3. #3
    Jazz
    Member #
    27656
    Join Date
    Feb 2012
    Tablet
    TF201
    Posts
    92
    Liked
    16 times
    I have the same/similar issue....worked the first couple of time IF you had the prime laying flat and the cable with no side pressure on it (port just seemed loose. Then it quit working alltogether. It would even lock up my prime I had to remove the cable and reboot to get the home screen. Some users have said that the port will loosen in the body and have to be repaired. I haven't sent mine off yet but plan to do so as soon as the repair backlog goes down.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Belkin Mini HDMI to HDMI Cable
    By vince_ross in forum Asus Transformer (TF101) Accessories
    Replies: 5
    Last Post: 05-06-2012, 11:09 PM
  2. How do i check my if my TF HDMI port is working?
    By aloocheh in forum Transformer Prime Help
    Replies: 14
    Last Post: 01-30-2012, 02:04 PM
  3. HDMI port possible problem
    By brfsl in forum Transformer Prime General Discussions
    Replies: 11
    Last Post: 01-05-2012, 09:48 AM
  4. 1080p from Mini-HDMI port ?
    By Detection in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 11-02-2011, 02:41 PM
  5. Output frequency of the HDMI port, 60Hz?
    By redbuta in forum Asus Transformer (TF101) Help
    Replies: 6
    Last Post: 07-02-2011, 06:00 AM

Search tags for this page

hdmi cable not working

,
hdmi cord not working
,

hdmi not working

,

my hdmi cable is not working

,

my hdmi is not working

,
my hdmi is not working on my tv
,

my hdmi port is not working

,
transformer prime hdmi output not working
,

why is my hdmi cable not working

,

why is my hdmi not working

,

why isnt my hdmi cable working

,
why isnt my hdmi cord working
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:04 AM.