Results 1 to 9 of 9
  1. #1
    Soundwave
    Member #
    25013
    Join Date
    Feb 2012
    Location
    UK
    Tablet
    TF201
    Posts
    13
    Liked
    0 times

    video stops playing

    My ATP has suddenly started to stop playing videos half way through! Has anyone had that problem or know how to cure it?

    Thanks

  2. #2
    Soundwave
    Member #
    19869
    Join Date
    Dec 2011
    Posts
    8
    Liked
    1 times
    I have only had this happen with BS Player

    Sent from my Transformer Prime TF201 using Tapatalk

  3. #3
    Soundwave
    Member #
    25013
    Join Date
    Feb 2012
    Location
    UK
    Tablet
    TF201
    Posts
    13
    Liked
    0 times
    Thanks for the reply Allez, I've had this occur now with both the stock video player and MX too.

    I tried a factory re-set the weekend but still have the same issue.

    I don't think it's the micro sd card either!

    sja0001

  4. #4
    Jazz
    Member #
    16916
    Join Date
    Dec 2011
    Location
    Northern California, United States
    Posts
    92
    Liked
    7 times
    I am having the same problem, at roughly the same point early in playback, no matter which video player, or file location is in use. I can only think that there must be something running on the tablet that breaks in. A mail checker? I intend to experiment with shutting down the wireless before playback starts.
    Transformer 101 with dock

    "I am not young enough to know everything." -- Sir James Matthew Barrie

  5. #5
    Soundwave
    Member #
    25013
    Join Date
    Feb 2012
    Location
    UK
    Tablet
    TF201
    Posts
    13
    Liked
    0 times
    I think it may be something to do with the format. I've tried other video's and they play fine but be interested if you find anything else!

    thanks

    SJA0001

  6. #6
    Jazz
    Member #
    16916
    Join Date
    Dec 2011
    Location
    Northern California, United States
    Posts
    92
    Liked
    7 times
    Last night I turned the wireless connection off before starting a video and experienced no interruption at all! Went back to some videos that had stopped at about 90 seconds the previous night, and again there was no interruption.
    Transformer 101 with dock

    "I am not young enough to know everything." -- Sir James Matthew Barrie

  7. #7
    Starscream
    Member #
    8328
    Join Date
    Aug 2011
    Tablet
    Padfone Infinity
    Posts
    387
    Liked
    6 times
    you'd better tell us what format your video use, as far as i know, transformer prime prefer h.264 mp4 video, most container formats, like mov, avi, mkv etc, can't be played well

  8. #8
    Soundwave
    Member #
    25013
    Join Date
    Feb 2012
    Location
    UK
    Tablet
    TF201
    Posts
    13
    Liked
    0 times
    Mine are mainly AVi - which I thought was compatible?

    Thanks

    SJA0001

  9. #9
    Shockwave
    Member #
    22916
    Join Date
    Jan 2012
    Location
    Statesville NC
    Tablet
    TF700
    Posts
    624
    Liked
    80 times
    Mine plays .avi fine too. They are mixed...some are h.264 and some are xvid but they play all the way to the end.
    Not Your Father's Stock TF700T - KatKiss Is ON!
    Thanks to timduru - droidbound - kevinthefixer!

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. A few questions on video playing...
    By wrc.2015 in forum Transformer Prime General Discussions
    Replies: 1
    Last Post: 01-04-2012, 04:23 PM
  2. no sound when playing mpg video
    By sheila in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 11-13-2011, 08:26 PM
  3. Problems with video in Splahtop Remote HD (only audio playing, no video streaming)
    By Vladimirus1989 in forum Asus Transformer (TF101) General Discussions
    Replies: 0
    Last Post: 11-07-2011, 03:38 AM
  4. Odd Video Playing Issue
    By garyfalzone in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 08-18-2011, 10:02 PM
  5. Video Playing
    By alanrudd in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 08-03-2011, 12:29 PM

Search tags for this page

android bs player stops while playing mp4

,

android video player stops

,

android video stops playing

,

avi video stops playing

,

mp4 stops playing

,

mp4 video stops playing

,

my sd card plays my videos halfway and stop, why?

,

my video stops playing

,
tablet video stops streaming
,

videos stop playing on asus tablet

,

why video stops halfeay in mp4 format

,
why video stops on my tablet?
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:40 PM.