Results 1 to 8 of 8

Thread: Powering off

  1. #1
    Soundwave
    Member #
    23083
    Join Date
    Jan 2012
    Posts
    4
    Liked
    0 times

    Powering off

    My Prime keeps powering off on its own. I'll leave it alone for an hour and when I come back I have to turn it on again. Today I noticed the battery meter was reading 1% and so it shut down. When it turned back on it was at 67%. I've downloaded all the most recent firmware and ICS as well but its still doing it. Anybody have any suggestions or having the same issue.

  2. #2
    Ratchet
    Member #
    9731
    Join Date
    Aug 2011
    Tablet
    TF700
    Posts
    158
    Liked
    8 times
    What's running while you aren't using it? Wifi?

  3. #3
    Ratchet
    Member #
    18050
    Join Date
    Dec 2011
    Location
    Chattanooga, TN
    Posts
    244
    Liked
    25 times
    I would do a factory reset, and try your Prime out for a few days without downloading any additional apps.
    Transformer Prime 32Gb Champagne Gold with 4 cores of raw processing power!!!

  4. #4
    Soundwave
    Member #
    23083
    Join Date
    Jan 2012
    Posts
    4
    Liked
    0 times
    Quote Originally Posted by Aflo1235 View Post
    My Prime keeps powering off on its own. I'll leave it alone for an hour and when I come back I have to turn it on again. Today I noticed the battery meter was reading 1% and so it shut down. When it turned back on it was at 67%. I've downloaded all the most recent firmware and ICS as well but its still doing it. Anybody have any suggestions or having the same issue.
    Wifi is running but i close all other apps.

  5. #5
    Soundwave
    Member #
    23083
    Join Date
    Jan 2012
    Posts
    4
    Liked
    0 times
    Ive reset it using the pin hole on the left side but im still having the same issues

  6. #6
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    I think toyotaking may have been talking abut a factory reset, using the pin in the hole only does a cold boot. The factory reset is also called a data wipe. Before going that far something about your post doesn't sound just right. It was at 1% and turned off then you turned on and it was at 67%. Either you had it charging for a while, (you didn't mention that) or something else is going on.

    Back to the original issue, how long is it taking to turn off and are you simply taping the power button or having to hold it down for a while before it turns on.?

  7. #7
    Soundwave
    Member #
    23083
    Join Date
    Jan 2012
    Posts
    4
    Liked
    0 times
    It had 67% battery before and then for some reason started displaying 1% but after it shut down and restarted it went back to 67%. When it shuts down on its on I have to hold the power button to get it to turn back on and it goes through the start up process.

  8. #8
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Quote Originally Posted by Aflo1235 View Post
    It had 67% battery before and then for some reason started displaying 1% but after it shut down and restarted it went back to 67%. When it shuts down on its on I have to hold the power button to get it to turn back on and it goes through the start up process.
    Had you started using it with an 8 hour charge? It seems that the battery indicator has not calibrated. If you do a looong charge cycle and it happens again do that hard reset again.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Powering on Transformar TF101
    By vinaysharma76 in forum Asus Transformer (TF101) Help
    Replies: 10
    Last Post: 02-29-2012, 01:35 AM
  2. Powering up?
    By imdesign in forum Transformer Prime General Discussions
    Replies: 4
    Last Post: 12-29-2011, 01:40 PM
  3. Powering on and off
    By nandrews in forum Asus Transformer (TF101) General Discussions
    Replies: 12
    Last Post: 12-07-2011, 03:58 PM
  4. Powering on
    By The.Backslash.Enthusiast in forum Asus Transformer (TF101) General Discussions
    Replies: 4
    Last Post: 08-06-2011, 06:56 PM
  5. Powering up
    By Bmaster008 in forum Asus Transformer (TF101) General Discussions
    Replies: 4
    Last Post: 07-17-2011, 07:55 AM

Search tags for this page

asus keeps powering off
,
asus transformer pinhole
,
asus transformer prime battery meter issue
,

asus transformer prime keep shutting off

,

asus transformer prime keeps powering down

,

asus transformer prime keeps shutting off

,
asus transformer prime pin in the hole
,
asus transformer prime turns off
,
asus transformer problems with turning off
,
my asus transformer prime keeps shutting off???
,
powering off transformers prime
,
problems with transformer prime turning off on its own
,
transformer prime self shutdown
,
transformer prime shuts down on its own
,
transformer prime turns on displays battery and shuts down
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:27 AM.