Results 1 to 1 of 1
  1. #1
    Soundwave
    Member #
    66184
    Join Date
    Feb 2014
    Tablet
    TF201
    Posts
    1
    Liked
    0 times

    Thumbs up Unlock Bootloader "unknown error" problems / boot into recovery problems

    I've read through several other posts on the subject. I'm on TF201 that's on build JRO03C.US_epad-10.4.2.18-20121122 . I've tried using the unlock tool... a lot. Used factory data reset, including the data reset from the boot menu (power + volume down), but it always gives me "An unknown error occurs, which may be a network connection issue. Please try again later" As I've said, I've tried this many different times.

    So I thought... maybe I was successful some time in the past and I've just forgotten about it? (I mean it's been over a year since my last update...) So I tried using adb to install TWRP, using su and dd to copy the TWRP image to /dev/block/mmcblk0p4 . When I do that, it boots, with a blue loading bar, but then just continues to boot. If I try to go through the boot menu to boot into recovery it gives me the dead android with the red triangle. Then I tried Rom Manager with TWRP recovery, and rebooting to recovery through that. Same dead android.

    As a last resort, I spent 45 minutes online with ASUS tech support today to see if there was anything they could do. Their only response was that "the unlock tool only works with 4.0" and that it'd be $324 to RMA it back to 4.0.

    Any other ideas? I have root (via motochopper) and voodoo rootkeeper (to temp unroot). I'm on an ubuntu box, and I couldn't seem to get it to connect to fastboot. The tablet sat with "waiting for connection" and the computer sat with "waiting for device" (or whatever the equivalent phrasing is. The computer doesn't seem to recognize the tablet for the sake of fastboot. It does recognize it when it's booted up via ADB)

    Thanks for any help anyone can provide
    Last edited by Swipe; 02-11-2014 at 10:06 AM. Reason: forum language guidelines

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Has anyone gotten the UnLocker "unknown error" problem fixed?
    By orangefurball in forum Transformer Prime Development
    Replies: 13
    Last Post: 02-03-2014, 05:13 AM
  2. Replies: 35
    Last Post: 01-04-2014, 09:23 PM
  3. Has anyone gotten the UnLocker "unknown error" problem fixed?
    By orangefurball in forum Transformer Prime Help
    Replies: 2
    Last Post: 03-20-2013, 04:09 PM
  4. "Google Account" Problems
    By sine in forum Transformer Prime Help
    Replies: 9
    Last Post: 03-17-2012, 12:16 PM
  5. Replies: 0
    Last Post: 10-18-2011, 02:16 AM

Search tags for this page

android bootloader unknown
,
bootloader unknow
,

bootloader unknown

,
bootloader unknown android
,
bootloader unknown device
,

bootloader unknown fix

,
bootloader unknown?
,
how to fix unknown bootloader
,
ro.bootloader unknown
,
unknown bootloader
,
unknown bootloader android
,
why is bootloader unknown
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:49 PM.