Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
  1. #11
    Starscream
    Member #
    33061
    Join Date
    Apr 2012
    Location
    Lakeland, Florida
    Tablet
    TF201
    Posts
    376
    Liked
    46 times
    Quote Originally Posted by Klutch829 View Post
    i am having the same problem already for 2 months but the problem is the computer is not detecting my prime and i did it with W-XP and W7 and nothing need help plz i really want this prime to work back again for use
    Klutch, you can try to install the universal naked drivers here, make sure you remove the old drivers from your computer first. Then go to this thread here and look at the instructions for a 1a brick. This thread should get you up and running.

  2. #12
    Soundwave
    Member #
    29510
    Join Date
    Mar 2012
    Location
    Bronx NY
    Tablet
    TF201
    Posts
    12
    Liked
    0 times
    Quote Originally Posted by ncphoto View Post
    Klutch, you can try to install the universal naked drivers here, make sure you remove the old drivers from your computer first. Then go to this thread here and look at the instructions for a 1a brick. This thread should get you up and running.
    i tried that and it dosent work for some reason dont know why

  3. #13
    Starscream
    Member #
    33061
    Join Date
    Apr 2012
    Location
    Lakeland, Florida
    Tablet
    TF201
    Posts
    376
    Liked
    46 times
    Klutch, read through the entire thread on unbricking. There are several things in there to try due to other users trial and error that will help you out. Let us know how things work out and good luck.

  4. #14
    Soundwave
    Member #
    55654
    Join Date
    Apr 2013
    Tablet
    TF201
    Posts
    1
    Liked
    0 times
    Quote Originally Posted by ncphoto View Post
    Klutch, read through the entire thread on unbricking. There are several things in there to try due to other users trial and error that will help you out. Let us know how things work out and good luck.
    Well I think he meant the naked drivers didn't work. At least thats what happening to me....
    Im in a boot loop that seemps like the type 1a brick. The thinkg is
    tf201 won't be recognized by my laptop (or other 3 laptops that I tried), and naked drivers on that post won't help
    without this, we can't even try a solution for the brick problem.... Im starting to lose hope...
    Some1 please help

  5. #15
    Bumblebee
    Member #
    16239
    Join Date
    Nov 2011
    Location
    Memphis, TN
    Tablet
    TF101
    Posts
    2,966
    Liked
    392 times
    Try a Linux Live CD with ADB installed. Don't need to worry about drivers then...
    TF101! - Running Domination built on my beautiful ArchLinux box!
    Samsung Galaxy S4 - Stock Sadly...
    Custom Built Desktop - Intel I7 w/ Windows7 & ArchLinux Dual boot - Go LINUX!
    I firmly believe that any man's finest hour, the greatest fulfillment of all that he holds dear, is that moment when he has worked his heart out in a good cause and lies exhausted on the field of battle - victorious. - Vince Lombardi

    Great Help Guide Here -> Frederucos Fantastical Forum Favorites
    And Here -> Master Help Guide

  6. #16
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Another thing is to try a new usb cable.

    I have seen about a dozen TF101 users that have a USB cable (myself included) that their USB cord charges with the wall wart and detects hardware when connected but the Naked Drivers will not install.

    New USB cable fixed me up (and many others.)


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

 

 
Page 2 of 2 FirstFirst 1 2

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [How-To] Recover from Boot Loop.
    By J.D in forum Asus Transformer (TF101) Help
    Replies: 24
    Last Post: 05-16-2014, 08:44 AM
  2. Boot loop blues
    By hanz in forum Asus Transformer (TF101) General Discussions
    Replies: 13
    Last Post: 04-13-2012, 08:01 PM
  3. Rom flashing boot loop!!! Help me!!!!!
    By FrancyDTD8 in forum Asus Transformer (TF101) Help
    Replies: 0
    Last Post: 03-24-2012, 12:08 PM
  4. ICS boot loop
    By bloover in forum Ice Cream Sandwich
    Replies: 4
    Last Post: 02-26-2012, 10:17 AM

Search tags for this page

adb waiting for device asus transformer prime
,

asus transformer prime boot loop

,
asus transformer prime reboot loop
,
boot cwm touch
,
cwm 5.8.2.0 loop
,

cwm boot loop

,
software to stop asus tf201 android boot loop
,

tf201 boot loop

,

tf201 cwm boot loop

,

tf201 recovery loop

,

transformer prime recovery boot loop

,
wsg unbricker v1.0.3.zip
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:43 PM.