Results 1 to 3 of 3
  1. #1
    Ironhide
    Member #
    2470
    Join Date
    Jun 2011
    Tablet
    TF701
    Posts
    1,078
    Liked
    39 times

    TF201 use of Bluetooth Headset

    Ok, not sure where else to post it...
    Experience #1 with Bluetooth a C- but could it be due to the other device?
    I purchased cheapee headphone from Amazon see here...
    Amazon.com: HDE® SX-907 Bluetooth Stereo Headphones: Electronics
    it paired up easy...
    when listening to netflix it actually seems to sync up ok for the 5 minutes I tried (although netflix was buffering a lot)
    #1 Issue;
    When paused or low volume of content (between music tracks etc.) there is a distinct buzzing on only the left earpiece (loud enough to notice 4 sure). I thought maybe interference turned off lights, computer screen etc. but it persists... I will try this test with another bluetooth device and see what happens with it then.
    Do you think possibly I might have a defective headphone? My first instinct is to return exchange it!

  2. #2
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    That is a strange issue, if it were a wired headset I would say it has a wiring issue where the ground is shorted to one of the speakers or something, but since it is Bluetooth, that can't be the issue.

    Do you have any other BT devices (phone?) to test it with to see if it is present when using with other devices?

    Moved to TF201 Accessories.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  3. #3
    Ironhide
    Member #
    2470
    Join Date
    Jun 2011
    Tablet
    TF701
    Posts
    1,078
    Liked
    39 times
    just to update I've tried 2 pairs now and I get the same screech noises in the left side in either pair I've tried....any idea why this is (I've had bluetooth headphone in the past and they have never done this before!!!) and to clarify it is a buzzing/clicking / screeching noise that subsides to almost nothing with no audio content but then starts again when I press play regardless of application used. Yes the content masks it at loud volumes but it is noticible enough to be irritating!
    Last edited by davioh; 12-19-2012 at 01:37 PM.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Bluetooth headset for Skype?
    By audioflyer in forum Transformer Pad 300 Accessories
    Replies: 1
    Last Post: 10-17-2012, 08:45 PM
  2. Bluetooth headset
    By NinjaWfc in forum Transformer Prime Accessories
    Replies: 9
    Last Post: 06-17-2012, 01:47 AM
  3. can I use my bluetooth headset on my prime
    By bssage in forum Transformer Prime Help
    Replies: 2
    Last Post: 04-05-2012, 08:51 AM
  4. bluetooth headset
    By Archer in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 12-16-2011, 06:38 PM
  5. Bluetooth headset
    By livelyppop in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 11-08-2011, 08:19 PM

Search tags for this page

asus tf201 bluetooth headphones
,
bluetooth connects but no sound tf201
,
bluetooth earphones netflix
,
hde sx-907 sync code
,
hde? sx-907 reddit
,
how to use transformer prime with bluetooth headset
,
play sound bluetooth tf201
,
sony bluetooth earbuds tf201
,

tf201 bluetooth headset

,
tf201 supports bluetooth headphoneøŸ
,

transformers prime using bluetooth headset

,
using a bluetooth headset with a tf-201
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:04 PM.