Results 1 to 5 of 5
  1. #1
    Soundwave
    Member #
    96589
    Join Date
    Jul 2018
    Tablet
    TF701
    Posts
    2
    Liked
    0 times

    Replaced data cable and battery but screen stays black, mini hdmi works

    So I recently replaced my battery and data sync cable because it wasn't charging before, last time was in September.

    The screen was working before this but now that it's charging, 100% right now, the screen won't work 100%. The backlight comes up, it has sound, it's responsive to touch when I have the mini hdmi plugged in.

    At first, the touch wasn't working about half charged, but I left it charging over night and now its working.



    I factory reset it but still has this issue.

    Any ideas?




    TF701t
    Last edited by alfakennyone; 07-01-2018 at 01:51 PM.

  2. #2
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,753
    Liked
    241 times
    First guess is a poor connection after opening and replacing battery reseat cable if you have not already. Slim possibility of a driver problem. Other wise a hardware problem with display.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  3. #3
    Soundwave
    Member #
    96589
    Join Date
    Jul 2018
    Tablet
    TF701
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by helpifIcan View Post
    First guess is a poor connection after opening and replacing battery reseat cable if you have not already. Slim possibility of a driver problem. Other wise a hardware problem with display.


    Anyway to upload a driver to it in case?

    I wouldn't think there'd be a display/hardware issue as it was working before it stopped receiving a charge.

    thanks

  4. #4
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,753
    Liked
    241 times
    If you can attach to an external display you might be able to go to ASUS site and download drivers. If you have access to another PC might be easier to get the drivers on it, and then put on a USB drive, and install from the drive.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  5. #5
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,412
    Liked
    335 times
    AFAIK you can't just download a driver from anywhere and install it. You'd have to update the enire ROM. While this can be done, I doubt it's your problem. Search for You-Tube videos on opening your tablet, reseat all the cables and such, especially the ribbon cable(s) that connect the MOBO to the display. But assuming you have a locked bootloader, you can't install anything but the updates from Asus, the bootloader blocks it. If you still have HDMI output and some way to connect a mouse, you may be able to unlock it and at least get a custom ROM on it; that will certainly have a display driver included for XWindows, but if you're dark during bootup that won't help. Of course if you're dark during bootup it's almost certainly toast anyway; damaged hardware or damaged bootloader, neither one easily replaced. But the 701 is worth at least trying to repair, so I'd start by opening it up and seating cables, then re-flashing the Asus stock firmware from their site if that didn't work (this should reflash the bootloader also). Then maybe worry about unlocking and ROMing it. You'll find procedures for all this in the Master Help guide, if there's none for 701 use the 700 guides (procedures are the same but don't use the 700 files, should still be available from Asus but may be hard to find).
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. My T300Chi screen stays black but HDMI works
    By starmate in forum Asus Transformer Book Chi T300 series
    Replies: 3
    Last Post: 07-30-2016, 02:10 AM
  2. screen goes black when battery goes under 60% but digitizer still works
    By diator in forum Asus MeMO Pad Smart (10") Help
    Replies: 0
    Last Post: 08-08-2014, 03:03 AM
  3. TF-201 Black Screen Issue, Tablet working via HDMI cable
    By Anaxander in forum Transformer Prime Help
    Replies: 4
    Last Post: 04-05-2014, 09:27 AM
  4. black screen but works with hdmi
    By natndeb in forum Transformer Pad 300 Help
    Replies: 5
    Last Post: 08-12-2012, 06:24 PM
  5. Black Scrambled Screen works via HDMI
    By kkdyson in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 03-19-2012, 06:24 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:22 PM.