Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    86962
    Join Date
    Sep 2015
    Tablet
    TF700
    Posts
    1
    Liked
    0 times

    Stock tablet stuck in a boot loop

    Hello,

    My mother's TF700T has gotten somehow stuck in a boot loop. It will boot up and get to the lock screen, possibly be usable for about 10 seconds, and then suddenly it reboots. This happens in a continuous loop. According to my mother it just happened the other night after she rebooted it and plugged it in. When she handed it to me the system was very hot to the touch and had probably been doing the loop while plugged in (dock and tablet) for at least 12 hours. I managed to get it shut off, and once it cooled tried it again. Same loop.

    This tablet is completely stock, and I have made no software changes to it whatsoever other than adding a few apps that she requested and the updates ASUS pushed. She's even kept the background the stock background. I've tried accessing the bootloader and either 1) the system won't stay active long enough to activate it or 2) it's locked, which I think is more accurate as I've read that ASUS does this by default. From my research, it's looking like this tablet is bricked, but I really don't want to have to explain that to my 71 year old mother. I wanted to try here first to see if anyone had any ideas as to how this might be fixed without sending it to ASUS for service.

    Thanks in advance,
    -
    EldrinSMP

  2. #2
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Try to get into the bootloader menu by holding the Volume Down key while pressing the Power button. Let go of the buttons once you see a screen with 3 icons.
    One of them us the Wipe Data icon. Highlight it by pressing the Vol Down key twice, then press Vol Up to execute the command.
    If that does not help your last option is to reflash the firmware.
    The guide for that is here:
    http://www.transformerforums.com/for...101-tf201.html

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 24
    Last Post: 02-24-2015, 09:13 PM
  2. SLIDER SL101 Stock Tablet Won't Go Past Main Logo (boot loop)
    By bill28465 in forum Asus Eee Pad Slider Help
    Replies: 4
    Last Post: 01-08-2015, 03:37 PM
  3. TF101 stuck in boot loop
    By Miro in forum Asus Transformer (TF101) Help
    Replies: 14
    Last Post: 08-13-2013, 12:48 PM
  4. Tablet stuck in boot loop -- need files from internal storage!
    By smartiepants in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 08-21-2012, 09:52 PM
  5. TF101-B80 stuck in a boot-loop
    By valmer in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 03-24-2012, 04:36 AM

Search tags for this page

tegra 4 bootloop

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:28 PM.