Results 1 to 7 of 7
  1. #1
    Soundwave
    Member #
    65345
    Join Date
    Jan 2014
    Tablet
    TF701
    Posts
    1
    Liked
    0 times

    Sound not working

    I've had TF701 since October and it's been fine ish so far(not used the keyboard much) but yesterday the sound just dropped. I was in the middle of typing an email when the volume of clicks of writing just dropped to an almost inaudible level. I tried a song and with the same result. if I hold the tablet at arms length I can't hear the song!!

    Any suggestions on what might be happening?

  2. #2
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    There are function keys on your keyboard (top right) with speaker symbols on them. Try docking the tablet and adjusting the sound that way. Also check your
    settings>sound>volumes where you can also adjust sound levels.

  3. #3
    Soundwave
    Member #
    87810
    Join Date
    Oct 2015
    Tablet
    TF701
    Posts
    1
    Liked
    0 times
    I have the same problem. No sound at all on speakers and headphones. Some help please!

  4. #4
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Please see the suggestions Swipe made. Additional steps you can take are...
    1) Cold boot
    2) Uninstall any apps you have recently installed and cold boot
    3) Try a Factory Reset if all else fails.
    4) Nuclear option - manually reflash your firmware

    If none of that works, you have a hardware problem.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  5. #5
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,417
    Liked
    335 times
    Quote Originally Posted by janner43 View Post
    If none of that works, you have a hardware problem.
    And the 701 is known for blowing speakers. Usually it's just badly distorted sound, but there is no guarantee of that. Shouldn't affect the headphone output, though, unless Asus did an exceptionally poor job of designing the audio amp so that an open or shorted speaker could fry the final output transistors.

    Can one or both of you with this problem try a set of USB headphones? If that works, either through the dock USB port or the VivoTab USB-OTG adapter, then the problem is almost certainly hardware, and if that is the case Asus will gladly replace your mobo. For about half-again what the tablet is worth.

    Another option, should we decide it's probably software, is to unlock and install a custom ROM. Zombi-Pop is working really well, and includes an app for jacking up the audio output. But beware; as I said earlier, the 701 is known for blowing speakers already; if you start to hear distortion it is probably too late to turn it down.
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

  6. #6
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    My speaker blew too. Totally distorted sound. Annoying but not enough to replace the speaker...
    That's why they invented Bluetooth

  7. #7
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,417
    Liked
    335 times
    Trying a Bluetooth speaker or headset is another good idea.
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Sound stops working on ICS
    By primtim34 in forum Ice Cream Sandwich
    Replies: 60
    Last Post: 01-08-2014, 11:21 PM
  2. Notification sound for Facebook not working after update.
    By Wind_Danzer in forum Transformer Pad 300 Help
    Replies: 7
    Last Post: 06-10-2012, 12:01 AM
  3. Skype, now video working but still sound issues
    By rizlared in forum Transformer Prime General Discussions
    Replies: 7
    Last Post: 06-04-2012, 11:22 AM
  4. Asus Transformer Sound Not Working Correctly?
    By 1hawaii50 in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 04-10-2012, 12:49 PM
  5. Sound stops working on ICS
    By primtim34 in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 03-12-2012, 07:19 PM

Search tags for this page

asus tablet no sound from speakers
,
asus tf101 sound not working
,

asus tf701t mo sounds

,
asus tf701t sound problem
,
asus transformer sound not working
,
asus transformer tf101 snd not workin
,
asus transformer tf101 sound not working
,
no sound on asus eee pad
,
no sound on asus tablet
,
sound not working in asus tablet
,
tf-101 sound
,
tf701t sound not working
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:11 PM.