Page 7 of 19 FirstFirst ... 5 6 7 8 9 17 ... LastLast
Results 61 to 70 of 187
Like Tree15Likes

Thread: TF701 KITKAT firmware update - KOT49H WW_epad-11 4.1.17-20140711 - ALL posts here

  1. #61
    Soundwave
    Member #
    71550
    Join Date
    Jul 2014
    Tablet
    TF701
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by pipopipz View Post
    Just a layman's idea here. Titanium Backup has a feature to convert a user app to become a system app. Would this allow third party apps to gain system level permissions?

    TF701 / TF700 / NEXUS 7 (2013)
    Towelroot doesn't work for me. But it didn't work on the previous version either. Just sits there and eventually reboots.

    Sorry, forgot to say - no to ART. I have it running on my phone (OnePlus one), and it' works a treat, but I can't see the option in the Developer sttings on the TF701T.

  2. #62
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Quote Originally Posted by Bucky View Post
    Wife's TF701T had a firmware update to 4.4.2 the other day but not all is well.
    1. If the lid is closed and the machine is not used for a while, often (but not all ways) when opening it does not wake up. Have to press power button and volume down for 10 sec to do a re-boot.
    2. The icons in the top left corner show that it is docked, but only shows the key board some of the time and if it does it is only fleetingly and it disappears again. But keyboard does work.
    3. Machine has a SD card and an micro SD card, and it now only shows 1 card. Though in file manager it sees both, and can access both.
    Has any body else had these strange things happen since the last firmware update.

    Brian R.
    I'll refer you to the "issues" with KitKat and external storage - well documented post KitKat on other devices & in this thread.

    As far as suggestions go with regards to the other glitches, I'd recommend reading our guide on the recommended process for doing OTA updates. (Linked from the Master Help Guide).

    Thread merged

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #63
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    A general thought occurs to me - with all the issues that many different devices have had with KitKat & external storage, it is a wonder to me that Asus managed to get KitKat running on the TF at all. With its many external ports and storage options it almost seems inevitable that something somewhere is going to be glitchy.

    Just an idle thought, mind you..
    Gtanner00 likes this.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  4. #64
    Soundwave
    Member #
    71550
    Join Date
    Jul 2014
    Tablet
    TF701
    Posts
    5
    Liked
    0 times
    I was annoyed to find that the "My Library" app was removed by the update. I'd been reading a technical text on it, and it was working well for me (I'm a new TF701T user). Aldiko Premium and Moon+ Reader Pro both have trouble rendering various parts of some books, so I'd really like to get My Library back right now.

    It might be nice if we could find some info about some of the options in Setup. I was intrigued by "Wireless and Networks | More | PlayTo (Connect to wireless player)". But it doesn't find any of the DLNA players on my LAN. I assume it's meant to be looking for DLNA devices, but I honestly couldn't say, because there's nowhere that I can find out!

    And yeah, the SD card thing is annoying. I like to use File Explorer Pro, but that's no use if it can't write to SD. How about an "I know what I'm doing" option to let us disable the security? If I go sideloading or engaging in other dangerous behaviours, let me take the risk, dammit. Stop babying me, Google!

    Finally, as I said, I've been unable to get Towelroot to work on my TF701T at all, even prior to the KitKat update. Which is a bummer, because that might otherwise be my answer to the SD card thing.

  5. #65
    Soundwave
    Member #
    71554
    Join Date
    Jul 2014
    Tablet
    None
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by AshRealms View Post
    Update:

    My Setup:

    I don't have the keyboard dock at all, don't use auto-sync, always have wifi on, always have my email app running which checks mail every 10 minutes, and have set screen brightness at approximately 70%.

    With 4.3 I could leave my tablet sleeping for at LEAST 8 hours usually closer to 10 before even losing 1% battery life. After I smoothly updated to 4.4.2 using just the OTA update the battery life while screen off seemed to be quite bad... so I went through the steps to cold boot, backup (only pics and video files), wipe*3, and re-download manually all my apps then cold boot again.

    The Testing:

    I charged the unit to 100%, unplugged, watched Netflix for a little over 3 hours and the battery was down to 70%.
    That's roughly 10% power per hour while in 'normal' use.

    I ended Netflix, ended all tasks other than my email app, left the unit sleeping for 5 hours and it was down to 30%.
    That's roughly 8% power per hour while sleeping.

    Checking the Battery stats in the settings showed the power consumpton of Screen at 39%, Android OS at 29%, followed by Wifi at 11% and Netflix at 8%.

    The Results: Nothing seems to have changed in the battery consumption. It's still quite bad.

    This does not bode well for this OS change for me...
    I just wanted to chime in that my experience is virtually identical to yours. to expand a little, during web browsing I am loosing approximately 1% every 3 minutes which I believe is also much greater than I was experiencing with 4.3. Is there a way I can go back to the previous version? Even when I did a factory reset, it reset to a bare install of 4.4.2. While I like the speed offered by the upgrade, everything else seems to be a step in the wrong direction. Has anyone alerted Asus to this situation? Do we have anyway of pointing Asus to this discussion? They probably don't care, but this really renders the tablet less useful.

  6. #66
    Soundwave
    Member #
    71547
    Join Date
    Jul 2014
    Tablet
    TF701
    Posts
    1
    Liked
    0 times
    Hi, i've had my TF701T since Sunday and being my first Android tablet, simply just thought to get it up to date. So downloaded and installed Android 4.4 OTA and now my wifi drops and reconnects constantly. Literally every 4-5 seconds! Can't even google on it or check for any more updates to fix the problem.
    I don't know if anyone else has had this sort of problem before?
    I have emailed Asus and still waiting a response.
    Last edited by R0bstar; 07-22-2014 at 10:07 AM.

  7. #67
    Jazz
    Member #
    4983
    Join Date
    Jul 2011
    Location
    Metro Detroit
    Tablet
    TF101
    Posts
    31
    Liked
    6 times
    Switched power saving options to match what I had previously (network off when I close it) and battery showed full after unplugging and driving to work and opening a few hours later. Going t watch a few movies and see how the drain is.
    Using both a new TF701 and my original TF101 is still going strong

  8. #68
    Soundwave
    Member #
    71412
    Join Date
    Jul 2014
    Tablet
    TF701
    Posts
    29
    Liked
    4 times
    Quote Originally Posted by jsquared View Post
    Switched power saving options to match what I had previously (network off when I close it) and battery showed full after unplugging and driving to work and opening a few hours later. Going t watch a few movies and see how the drain is.
    Funny, I set my Power Saving to Ultra-Saving mode this morning while my unit was at 62%. I even turned WiFi OFF manually and ended all tasks including my email app then turned off the screen for 4 hours.

    It dropped to 31% so still approximately 8% per hour drain while sleeping since update. No real change.

    Also, GPS is always OFF before someone asks.
    Last edited by AshRealms; 07-22-2014 at 11:48 AM.

  9. #69
    Jazz
    Member #
    4983
    Join Date
    Jul 2011
    Location
    Metro Detroit
    Tablet
    TF101
    Posts
    31
    Liked
    6 times
    Yesterday, Android System was very high % battery drain, over 50%. Today it is 8%. I had cold booted last night just in case. It's not terribly scientific, but so far today battery is ok.
    Using both a new TF701 and my original TF101 is still going strong

  10. #70
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Quote Originally Posted by nohjy69 View Post
    I just wanted to chime in that my experience is virtually identical to yours. to expand a little, during web browsing I am loosing approximately 1% every 3 minutes which I believe is also much greater than I was experiencing with 4.3. Is there a way I can go back to the previous version? Even when I did a factory reset, it reset to a bare install of 4.4.2. While I like the speed offered by the upgrade, everything else seems to be a step in the wrong direction. Has anyone alerted Asus to this situation? Do we have anyway of pointing Asus to this discussion? They probably don't care, but this really renders the tablet less useful.
    A factory reset only wipes user installed apps and settings. It does not change anything in /system.
    I have not heard from anyone who downgraded from 4.4.2 to 4.3, but with previous firmware versions you could do that in the same way as manually upgrading:

    Download desired Asus firmware (make sure it's for your SKU)
    Unzip that file once and copy the resulting zip to the root of internal storage
    The system should automatically detect the file and show a notification to update/downgrade. If not, try a reboot.

    You should backup everything you care about! This procedure may or may not completely wipe your internal storage.
    If you try it, please report back.

 

 
Page 7 of 19 FirstFirst ... 5 6 7 8 9 17 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. New ASUS Transformer Pad TF701 Firmware: V10.14.1.47
    By xRevilatioNx in forum Transformer Pad TF701T (Tegra 4) General Discussion
    Replies: 12
    Last Post: 11-09-2013, 07:45 PM
  2. Update JOP40D.WW_epad-10.6.1.27.1-20130711
    By Klussenpunt in forum Transformer Pad 300 General Discussion
    Replies: 59
    Last Post: 09-16-2013, 08:03 AM
  3. Got an update (4.2.1) to TF300TG - Build no JOP400 WW_epad-10-6.2.3-20130402
    By Raimios in forum Transformer Pad 300 General Discussion
    Replies: 4
    Last Post: 04-26-2013, 09:49 AM
  4. TF 101 Firmware Update BUILD IML74K.WW_epad-9.2.1.21-20120413 UK/European version
    By mrg9999 in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 05-03-2012, 01:34 AM
  5. Replies: 2
    Last Post: 10-22-2011, 02:54 PM

Search tags for this page

asus tf701t downgrade from kitkat
,
download gs702c firmware
,
firmware asus tf701t kitkat
,

gs702c

,

gs702c firmwares

,

gservicefix

,
gservicefix review
,

how to downgrade from kitkat on asus tf701

,
kot49 h epad 11 4 1 27 20141017
,
kot49h ww epad-11 4.1.17-20140711 044000252 201 405060027
,
repait kitkat on tablet
,

tf701t kitkat

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:47 AM.