Results 1 to 10 of 10
  1. #1
    Soundwave
    Member #
    22186
    Join Date
    Jan 2012
    Location
    none
    Tablet
    TF701
    Posts
    14
    Liked
    2 times

    [TF701]battery issue?

    Hi,

    I recently bought a TF701. Two hours ago I was playing games on my tablet, which was at that time about 35% charged. The games I was playing were 3D (Sailboat, beach buggy blitz and No Gravity), as well as checking facebook etc. All of a sudden (without a warning) the tablet switched off. I tried to restart it, but all I saw was the empty battery sign. I hooked it up to the charger and switched it on again: the TF701 worked again as it should.

    I'm using "SystemPanel" on active monitoring: the active monitor recorded this (2 hours plot) and this (8 hours plot), which is: a sudden, full discharge of the tablet... However, the hour before the discharge, there was no 'gradual' discharge monitored. To me, this is strange. Can anyone provide some explanation?

    Has anyone else encountered this? And... should I return the tablet?

    Kind regards!

    p.s. there's not yet a dedicated forum for the TF701, so I'm posting it here. If it's the wrong forum, please inform me / move the post
    Last edited by Goverman; 10-27-2013 at 10:00 AM.

  2. #2
    Jazz
    Member #
    46701
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    97
    Liked
    15 times
    Hi,
    Well it seems not good.
    But before returning it try to replicate it.
    Could be a one time issue.
    I guess you have updated to latest firmware.
    1 x Nvidia Shield 32Gb + Lte + MicroSd
    1 x ASUS Transformer Infinity TF700 with dock on CROMi-X 5.3a
    1 x NEXUS 7 2013
    Returned 4x due to build quality issues ASUS Transformer Infinity TF701 with dock

  3. #3
    Jazz
    Member #
    61177
    Join Date
    Oct 2013
    Tablet
    Researching Tablets
    Posts
    36
    Liked
    0 times
    I'm sure I read of a failsafe where if the battery reaches around 30/35% it will shut down

  4. #4
    Soundwave
    Member #
    61395
    Join Date
    Oct 2013
    Tablet
    TF701
    Posts
    15
    Liked
    3 times
    Korben, not sure where you read that. Mine went right down to 3% tablet 0% dock before I recharged it today. It does give you warnings at certain percentages. My TF700 does the same.

    I did notice though, that my battery did seem to go down quickly at one point - viewing the battery usage, it says that Zinio is the culprit which is wierd as I only used it for a while - seems as if it also works in the background.

  5. #5
    Jazz
    Member #
    61177
    Join Date
    Oct 2013
    Tablet
    Researching Tablets
    Posts
    36
    Liked
    0 times
    I read it in xda forums I think. I'm just glad it's not true then

  6. #6
    Soundwave
    Member #
    22186
    Join Date
    Jan 2012
    Location
    none
    Tablet
    TF701
    Posts
    14
    Liked
    2 times
    update: I tried several things and I have reached a conclusion: the mechanism that monitors the battery does not function (properly).

    What have I done? I recharged the device: at least I think it did... (indicator goes up to 100%) I then played energy consuming games: it works perfectly. However, the indicator does not drop: it remains at 100%. It does not matter whether I watch the stock-app or SystemPanel, it just doesn't drop... Now, I do like a device that has endless energy, but we all know that does not exist (yet).

    I have tried a full factory reset (rebooting while pressing VOLUME down + power and then select wipe data), but it did not change: the indicator remains at 100%, even after watching several youtube clips and tried some games...

    So the conslusion is a broken indicator, probably a hardware malfunction. So it will be a return... Fortunately, my webshop has real stores as well... Hopefully I'll get a new one.

    @snah001: I was already running the latest firmware indeed...
    Last edited by Goverman; 10-27-2013 at 03:57 PM.

  7. #7
    Jazz
    Member #
    46701
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    97
    Liked
    15 times
    Quote Originally Posted by Goverman View Post
    update: I tried several things and I have reached a conclusion: the mechanism that monitors the battery does not function (properly).

    What have I done? I recharged the device: at least I think it did... (indicator goes up to 100%) I then played energy consuming games: it works perfectly. However, the indicator does not drop: it remains at 100%. It does not matter whether I watch the stock-app or SystemPanel, it just doesn't drop... Now, I do like a device that has endless energy, but we all know that does not exist (yet).

    I have tried a full factory reset (rebooting while pressing VOLUME down + power and then select wipe data), but it did not change: the indicator remains at 100%, even after watching several youtube clips and tried some games...

    So the conslusion is a broken indicator, probably a hardware malfunction. So it will be a return... Fortunately, my webshop has real stores as well... Hopefully I'll get a new one.

    @snah001: I was already running the latest firmware indeed...
    Maybe as last attempt you could try to flash the latest firmware again.
    Will do some battery test with the dock to see if really something is wrong with the charge level indication.
    1 x Nvidia Shield 32Gb + Lte + MicroSd
    1 x ASUS Transformer Infinity TF700 with dock on CROMi-X 5.3a
    1 x NEXUS 7 2013
    Returned 4x due to build quality issues ASUS Transformer Infinity TF701 with dock

  8. #8
    Ironhide
    Member #
    2470
    Join Date
    Jun 2011
    Tablet
    TF701
    Posts
    1,078
    Liked
    39 times
    Quote Originally Posted by Goverman View Post
    update: I tried several things and I have reached a conclusion: the mechanism that monitors the battery does not function (properly).

    What have I done? I recharged the device: at least I think it did... (indicator goes up to 100%) I then played energy consuming games: it works perfectly. However, the indicator does not drop: it remains at 100%. It does not matter whether I watch the stock-app or SystemPanel, it just doesn't drop... Now, I do like a device that has endless energy, but we all know that does not exist (yet).

    I have tried a full factory reset (rebooting while pressing VOLUME down + power and then select wipe data), but it did not change: the indicator remains at 100%, even after watching several youtube clips and tried some games...

    So the conslusion is a broken indicator, probably a hardware malfunction. So it will be a return... Fortunately, my webshop has real stores as well... Hopefully I'll get a new one.

    @snah001: I was already running the latest firmware indeed...
    goverman? do you have both the tablet and dock? if so I think you need to update the firmware on both of them. On some of the models the dock is known to drain power from the tablet if the dock is discharged.

  9. #9
    Soundwave
    Member #
    22186
    Join Date
    Jan 2012
    Location
    none
    Tablet
    TF701
    Posts
    14
    Liked
    2 times
    Quote Originally Posted by davioh View Post
    goverman? do you have both the tablet and dock? if so I think you need to update the firmware on both of them. On some of the models the dock is known to drain power from the tablet if the dock is discharged.
    Both the tablet and the dock are running on the latest firmware... (Before and after the factory reset)

  10. #10
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Quote Originally Posted by Goverman View Post
    update: I tried several things and I have reached a conclusion: the mechanism that monitors the battery does not function (properly).

    What have I done? I recharged the device: at least I think it did... (indicator goes up to 100%) I then played energy consuming games: it works perfectly. However, the indicator does not drop: it remains at 100%. It does not matter whether I watch the stock-app or SystemPanel, it just doesn't drop... Now, I do like a device that has endless energy, but we all know that does not exist (yet).

    I have tried a full factory reset (rebooting while pressing VOLUME down + power and then select wipe data), but it did not change: the indicator remains at 100%, even after watching several youtube clips and tried some games...

    So the conslusion is a broken indicator, probably a hardware malfunction. So it will be a return... Fortunately, my webshop has real stores as well... Hopefully I'll get a new one.

    @snah001: I was already running the latest firmware indeed...
    I agree with you on the return - what you are describing sounds to me like hardware as well - I would recommend dealing with your retailer and asking for a like for like replacement.

    All the best

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Odd battery issue
    By ElectricSheepHerder in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 5
    Last Post: 10-04-2012, 01:28 PM
  2. standby battery issue
    By sovrei in forum Asus Transformer (TF101) Help
    Replies: 13
    Last Post: 07-09-2012, 10:33 AM
  3. Battery life issue
    By Cloudos in forum Transformer Prime Help
    Replies: 3
    Last Post: 04-02-2012, 05:19 AM
  4. Dock battery issue - Have I got it?
    By olc in forum Asus Transformer (TF101) General Discussions
    Replies: 1
    Last Post: 12-13-2011, 04:07 PM
  5. Battery charging issue.
    By Treefox in forum Asus Transformer (TF101) General Discussions
    Replies: 11
    Last Post: 09-01-2011, 12:35 PM

Search tags for this page

asus tf701 battery notification
,
asus tf701 battery problems
,

asus transformer tf701 issues

,

tf701 battery

,

tf701 battery drain

,

tf701 battery draining fast

,

tf701 battery life

,
tf701 battery status freezes
,

tf701t battery

,

tf701t battery drained fast

,
tf701t dock bug
,
tf701t docking battery problem
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:16 AM.