Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    76721
    Join Date
    Feb 2015
    Tablet
    TF701
    Posts
    1
    Liked
    0 times

    Please Help: Rooted & stock. Won't turn on unless the charger is plugged in

    This is a very strange problem. I never saw anything similar in my life and I searched for someone with a similar problem but I cannot find anything. So I am posting this thread, maybe someone here knows what I should do.

    This tablet has been riddled with problems, but this one makes it close to useless. I had several problems since I got the tablet where it won't wake up after sleeping and you had to reboot the thing, where the dock is not available after sleeping and you have to undock and redock it, where the battery drains while sleeping etc etc. Annoyances but I can live with them. I know there is a fix for the dock and you have to send it to Asus, but shipping is expensive so I'll learn to live with it.

    This problem though.. this is a big one. So just to clarify, the tablet is rooted with the original 4.4.2 ROM. I did not make any changes in the past week. Yesterday morning, I woke up and used it normally. Later that morning I unplugged it from the charger and that's when I noticed this problem. So while it is connected to the charger the tablet will function normally. After I unplug it the tablet will freeze after a few seconds, reboot on its own and then it will boot until the icons start coming up. Usually after this you get the lockscreen, but instead the screen will black out. After a few seconds the icons start coming back and the the screen will black out again and so on. This loop will continue forever unless you plug the charger in. When you plug in the charger, the icons will come up and after you get the lock screen (instead of the black screen), and you can use it normally. If you unplug it again, the boot loop starts again. This behavior is the same whether using the dock or not.

    I don't want to do a factory reset just yet if I can. Last time I did a factory reset, the tablet would not boot and I had to send it back for a replacement. When I get to the fastboot screen, trying RCK I get the dead Android with the red exclamation, and cold booting does nothing.

    Any suggestions please? I can post a video if the problem is not clear.

    Thanks.

  2. #2
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    842
    Liked
    154 times
    Quote Originally Posted by pantera1989 View Post
    This is a very strange problem. I never saw anything similar in my life and I searched for someone with a similar problem but I cannot find anything. So I am posting this thread, maybe someone here knows what I should do.

    This tablet has been riddled with problems, but this one makes it close to useless. I had several problems since I got the tablet where it won't wake up after sleeping and you had to reboot the thing, where the dock is not available after sleeping and you have to undock and redock it, where the battery drains while sleeping etc etc. Annoyances but I can live with them. I know there is a fix for the dock and you have to send it to Asus, but shipping is expensive so I'll learn to live with it.

    This problem though.. this is a big one. So just to clarify, the tablet is rooted with the original 4.4.2 ROM. I did not make any changes in the past week. Yesterday morning, I woke up and used it normally. Later that morning I unplugged it from the charger and that's when I noticed this problem. So while it is connected to the charger the tablet will function normally. After I unplug it the tablet will freeze after a few seconds, reboot on its own and then it will boot until the icons start coming up. Usually after this you get the lockscreen, but instead the screen will black out. After a few seconds the icons start coming back and the the screen will black out again and so on. This loop will continue forever unless you plug the charger in. When you plug in the charger, the icons will come up and after you get the lock screen (instead of the black screen), and you can use it normally. If you unplug it again, the boot loop starts again. This behavior is the same whether using the dock or not.

    I don't want to do a factory reset just yet if I can. Last time I did a factory reset, the tablet would not boot and I had to send it back for a replacement. When I get to the fastboot screen, trying RCK I get the dead Android with the red exclamation, and cold booting does nothing.

    Any suggestions please? I can post a video if the problem is not clear.

    Thanks.

    pantera1989 - We are sorry to hear about this issue with your tablet and will be more than happy to assist you. Please email us at socialsupportus@asus.com with your serial number for further assistance.

    If you have any further questions, comments, or concerns please do not hesitate to let us know. We will be more than happy to assist you. Once again, thank you for choosing ASUS products and services.

    Thank you,

    -In Search of Incredible-

    Technical Support Department
    ASUS :: ASUS Service | North America
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Screen turns off unless is plugged to the charger
    By dgroose72 in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 4
    Last Post: 05-04-2014, 09:58 AM
  2. Left my charger plugged in all day....
    By brecchi in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 16
    Last Post: 07-10-2013, 02:24 PM
  3. Do you leave charger plugged into outlet when not in use?
    By ineedhelp in forum Transformer Pad 300 General Discussion
    Replies: 7
    Last Post: 10-04-2012, 02:49 PM
  4. Will it turn on when charger is plugged in?
    By juvenile43 in forum Transformer Prime General Discussions
    Replies: 4
    Last Post: 12-12-2011, 07:41 AM
  5. Keyboard only works when plugged in to charger
    By southfanning in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 07-29-2011, 10:48 AM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:15 AM.