Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By droidbound

Thread: [Q] [URGENT] Need Help For my DEAD TF701

  1. #1
    Soundwave
    Member #
    63878
    Join Date
    Dec 2013
    Tablet
    TF701
    Posts
    1
    Liked
    0 times

    Angry [Q] [URGENT] Need Help For my DEAD TF701

    I recently changed back my build.prop to the original one that i backed up before. Then my device cannot boot anymore. It is stuck in the ASUS splash screen when i boot the device.

    Then I flash the latest CWM recovery. But the latest version CWM cannot do anything like factory reset or flash zip.

    After that, i tried to use the "wipe data" in the bootloader, it doesn't work either (still stuck in the splash screen).

    And then i tried cold boot linux and it also doesn't work. Up to this point, I cannot find anyway to fix it.

    However, I found that adb is somewhat working in CWM recovery. I tried "adb push build.prop /system/build.prop" (the build.prop is extracted from the US_epaduser_10_26_1_7_UpdateLauncher.zip package from ASUS official site), it doesn't work either.

    I put the US_epaduser_10_26_1_7_UpdateLauncher.zip package from asus support site in sd card and tried to flash it by CWM recovery, it doesn't work either.

    AFTER ALL THESE PROCEDURE, i think the system is corrupted because of some possible dirty wipe

    IS THERE ANY WAY TO WIPE EVERYTHING AND RESET THE whOLE SYSTEM?

    i feel like my device is completely dead... so i need help and solution asap


    my device is unlocked, rooted, and updated to 10.26.1.7 android 4.3.
    it is a US version.

    btw i asked ASUS support and they said they would charge CAN$330 for fixing it (replacing the main board), which is.........

    So is there any ways to fix it without sending it to asus repair ccenter?
    I want to make sure that
    1. The wipe data function in the bootloader works
    2. Does wiping data in bootloader fix the build.prop problem

    Or do anyone of you have any idea of solving tthis problem?

    ANYWAY TO WIPE EVeRUTHING INCLUDES SYSTEM thROUGH BOOTLOADER?
    sorry for my bad english

  2. #2
    Soundwave
    Member #
    61630
    Join Date
    Nov 2013
    Tablet
    Researching Tablets
    Posts
    9
    Liked
    0 times
    Try and push the file through adb again, but this time send it so example sdcard/Download/
    I have had trouble pushing files to system/ on my nexus 4 when I format it, so I use another folder to push it to.

  3. #3
    Soundwave
    Member #
    53325
    Join Date
    Feb 2013
    Tablet
    TF300T
    Posts
    22
    Liked
    2 times
    I haven't rooted my 701, but had a similar problem with my 300. I got stuck on the ASUS screen when going from CM11 back to OEM ASUS by flashing the blob. I'd get stuck on the ASUS boot screen. But, I could get into Fastoot. I got out of it be reflashing TWRP and wiping everything but the system. Method 2 in this thread helped me:

    [HOW-TO] Upgrade or Downgrade to any stock JB Firmware - xda-developers

  4. #4
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Quote Originally Posted by bruce2662 View Post
    I recently changed back my build.prop to the original one that i backed up before. Then my device cannot boot anymore. It is stuck in the ASUS splash screen when i boot the device.

    Then I flash the latest CWM recovery. But the latest version CWM cannot do anything like factory reset or flash zip.

    After that, i tried to use the "wipe data" in the bootloader, it doesn't work either (still stuck in the splash screen).

    And then i tried cold boot linux and it also doesn't work. Up to this point, I cannot find anyway to fix it.

    However, I found that adb is somewhat working in CWM recovery. I tried "adb push build.prop /system/build.prop" (the build.prop is extracted from the US_epaduser_10_26_1_7_UpdateLauncher.zip package from ASUS official site), it doesn't work either.

    I put the US_epaduser_10_26_1_7_UpdateLauncher.zip package from asus support site in sd card and tried to flash it by CWM recovery, it doesn't work either.

    AFTER ALL THESE PROCEDURE, i think the system is corrupted because of some possible dirty wipe

    IS THERE ANY WAY TO WIPE EVERYTHING AND RESET THE whOLE SYSTEM?

    i feel like my device is completely dead... so i need help and solution asap


    my device is unlocked, rooted, and updated to 10.26.1.7 android 4.3.
    it is a US version.

    btw i asked ASUS support and they said they would charge CAN$330 for fixing it (replacing the main board), which is.........

    So is there any ways to fix it without sending it to asus repair ccenter?
    I want to make sure that
    1. The wipe data function in the bootloader works
    2. Does wiping data in bootloader fix the build.prop problem

    Or do anyone of you have any idea of solving tthis problem?

    ANYWAY TO WIPE EVeRUTHING INCLUDES SYSTEM thROUGH BOOTLOADER?
    sorry for my bad english
    I think you need to flash the stock firmware again and for that you have to flash the stock recovery. Neither CWM or TWRP can flash the stock firmware zip it seems.
    So go here, http://droidbasement.com/db-blog/?p=3210
    Download the stock recovery image, flash it in fastboot, put the once unzipped stock firmware on your fat32 formatted microSD and boot into recovery. It should start flashing you back to stock.
    Good luck

    Sent from my DROID4 using Tapatalk

  5. #5
    Jazz
    Member #
    61883
    Join Date
    Nov 2013
    Tablet
    TF701
    Posts
    69
    Liked
    9 times
    Is there no way to use fastboot to install the stock firmware?

  6. #6
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Quote Originally Posted by ConfuciusTse View Post
    Is there no way to use fastboot to install the stock firmware?
    Yes there is. You have to unpack the firmware zip and flash the system blob.
    Code:
    fastboot -i 0x0B05 flash system blob
    Sent from my DROID4 using Tapatalk

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Which 3G dongles does this Tab supports? Please it is urgent
    By sabchat in forum Asus MeMO Pad (7") Help
    Replies: 3
    Last Post: 06-30-2013, 11:20 PM
  2. Urgent power help
    By anndi in forum Asus Transformer (TF101) Help
    Replies: 6
    Last Post: 05-04-2012, 05:44 AM
  3. Need urgent help with battery charger
    By anndi in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 04-25-2012, 09:52 PM
  4. Urgent help needed !!!!!!!!!111
    By lukezs in forum Asus Transformer Rescue Squad Help
    Replies: 9
    Last Post: 01-23-2012, 03:13 PM
  5. Teleprompter (URGENT)
    By warlock257 in forum Asus Transformer (TF101) General Discussions
    Replies: 30
    Last Post: 12-04-2011, 09:34 PM

Search tags for this page

any fix for asus tf701t screen flicker
,
any fix for asus tf701t screen flicker?
,
asus tf701 replacement screen
,
asus tf701 screen playing dead
,
asus tf701t stuck on splash screen
,
install recovery without fastboot tf701t
,
screen went out tf701
,
tf701 cwm recovery
,

tf701 recovery

,
tf701 stuck at boot
,
tf701t back factory
,
tf701t no boot
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:56 PM.