Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By janner43

Thread: Screen turns off and on continually instead of showing boot animation after asus logo

  1. #1
    Soundwave
    Member #
    74418
    Join Date
    Oct 2014
    Tablet
    TF303
    Posts
    4
    Liked
    0 times

    Screen turns off and on continually instead of showing boot animation after asus logo

    Hi.
    After doing following tasks and restarting, Asus logo appeared but boot animation didn't and instead screen turned on and off continually.
    fastboot erase config
    fastboot erase cache
    fastboot erase firmware
    fastboot erase ADF
    fastboot erase factory
    fastboot erase vendor
    fastboot reboot
    I did factory reset and reflashed stock firmware by 'fastboot flash update UL-K014-WW-11.4.1.34-user.zip', but my problem has not resolved.
    What's the matter? Is my tf303cl tablet bricked? What can I do?

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    13,968
    Liked
    2817 times
    As you are only one of 2/3 TF303 owners on the forum, I wanted to say that you may not get much help here as you are in very sparse company... Sorry...
    morteza1440 likes this.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    74418
    Join Date
    Oct 2014
    Tablet
    TF303
    Posts
    4
    Liked
    0 times
    I fixed it by formatting factory partition via CWM temp recovery. Thank God.

  4. #4
    Soundwave
    Member #
    93121
    Join Date
    May 2017
    Tablet
    TF303
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by morteza1440 View Post
    I fixed it by formatting factory partition via CWM temp recovery. Thank God.
    Could you please assist me? i have softbrickred TF303CL. I Tried to get tem CWM recovery but coudn't get it to work.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Will not boot past Asus Logo
    By jae7cho in forum Transformer Pad 300 Help
    Replies: 17
    Last Post: 11-28-2015, 10:58 AM
  2. Replies: 9
    Last Post: 03-08-2014, 02:50 PM
  3. Screen turns off after boot
    By rhdscrambler in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 12-26-2013, 02:30 PM
  4. FT101 Transformer does not boot up - Stuck in EEE pad logo screen
    By ccommcomm in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 11-26-2013, 07:37 PM
  5. How can I change my boot animation to a custom boot animation?
    By KobyLarsen in forum Asus MeMO Pad Smart (10") Development
    Replies: 2
    Last Post: 08-02-2013, 12:42 PM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:06 AM.