Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    Soundwave
    Member #
    63797
    Join Date
    Dec 2013
    Tablet
    TF700
    Posts
    9
    Liked
    0 times

    Exclamation Stuck in boot animation, can't get to recovery

    Hi All...

    It's been awhile, but I need some help again.

    I downloaded and installed Crombi-kk and was running just fine for awhile. Whilst messing around in TWRP (I don't know the version) I managed to wipe the OS/Rom/Kernel. I was able to reinstall (the zip was still on the SD Card) and all was well for a bit.

    I decided to re-install to just to try out some of the other options, but now I'm trapped in the boot animation. I get the bit of text flashing by about pre-init and now all I see is a blue ring with a white dot orbiting around.

    I can't seem to get back to TWRP at all.

    I've searched the forums, but can't find anything to point me in the right direction.

    I would appreciate it very much if someone could point me in the right direction to get me out of this mess.

    adTHANKSvance!

    Simeon

    p.s. If I'm in the wrong forum, please let me know and I'll move it.

  2. #2
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    Hi snevel -- I've moved this to the TF700 Rom section for you.

  3. #3
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,417
    Liked
    335 times
    Lots of things can cause that, bad download, corrupt filesystems, a blip in the flash process, why you might even have made a mistake somewhere.

    Hold the power button down until the tab shuts off. If it immediately tries to reboot, hold down both power and volume-down. If it doesn't, take a couple deep breaths and hold down both power and volume-down. If the gods are happy with you this will put you into the bootloader screen, where you have 3 icons, with one (RCK) flashing. Press volume-up and it should boot into TWRP. I'd format /data/ from there and try to reinstall the ROM or a Nandroid backup. Don't interrupt the format, it takes a LONG time.

    If all that doesn't work, get back to us here with the details. As many of them as you can possibly provide. And if it does, you should probably look into updating TWRP.
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

  4. #4
    Soundwave
    Member #
    63797
    Join Date
    Dec 2013
    Tablet
    TF700
    Posts
    9
    Liked
    0 times
    I managed to find a thread that got me back to TWRP...

    adb reboot recovery

    duh..

    I have other problems, but I'll follow up over in the ROM forum...

    Thanks for helping.

    Simeon

  5. #5
    Soundwave
    Member #
    63797
    Join Date
    Dec 2013
    Tablet
    TF700
    Posts
    9
    Liked
    0 times
    Ok..

    I managed to get back to TWRP..

    adb reboot recovery

    Now I've manged to erase the copy of the crombi rom I had and I cant seem to copy the rom back over to the tablet.

    My drivers might be messed up as I can't see the tablet listed in the file manager on the pc (i'm running Win 7 home x64).

    Any clues on how I can get the rom copied over?

    adb push <file> <target> doesn't seem to be working.

    Thanks again for helping.

    Simeon

  6. #6
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Use a microSD. You don't have to have the Rom file on internal. Just flash it from the microSD

  7. #7
    Soundwave
    Member #
    63797
    Join Date
    Dec 2013
    Tablet
    TF700
    Posts
    9
    Liked
    0 times
    Quote Originally Posted by droidbound View Post
    Use a microSD. You don't have to have the Rom file on internal. Just flash it from the microSD
    Is there no way to get the rom over without the microSD? I don't have an easy way (without buying an adaptor) to copy it to the sd card.

    Simeon

  8. #8
    Super Moderator
    Supporting Member

    Member #
    53776
    Join Date
    Feb 2013
    Location
    Calgary AB
    Tablet
    TF Book T100TA
    Posts
    1,923
    Liked
    484 times
    Quote Originally Posted by snevel View Post
    Is there no way to get the rom over without the microSD? I don't have an easy way (without buying an adaptor) to copy it to the sd card.

    Simeon
    Do you have TWRP 2.8.4 or 2.8.5? If you do it has Mtp support built in so you can access the file system when plugged into a pc
    *I apologize for any spelng mistakes. I frequently answer questions on my phone. The content is (usually) good, but the words may not be intelligible. If you cant understand my post... check back later or call me out on it.
    Tf300 Root and Custom ROM Guide!!_________Clean Install Windows 10 and Drivers______Tf700 Root and Custom ROM Guide!!

    Android Master Help Guide
    ______
    T100 Master Help Guide_____ T100 FAQ Thread

    Devices: Asus TF300t [Deceased], Asus t100TA -64GB, Google Nexus 6P

  9. #9
    Soundwave
    Member #
    63797
    Join Date
    Dec 2013
    Tablet
    TF700
    Posts
    9
    Liked
    0 times
    Quote Originally Posted by Gtanner00 View Post
    Do you have TWRP 2.8.4 or 2.8.5? If you do it has Mtp support built in so you can access the file system when plugged into a pc
    I have 2.6.3... I'll get the latest and look-up again how to flash recovery.

    Thanks for the help.

    Simeon

  10. #10
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,417
    Liked
    335 times
    Recommendation: stick with 284, there seems to be a glitch in 285 preventing it from changing the /data partition to f2fs.

    If you still have Windows driver problems, check out the Linux live-CD in my sig. You will need Fastboot working to update TWRP. That should also get ADB working. But I'm thinking you do not have a problem with drivers as you managed to do an adb reboot recovery. Did you try the adb push command while in TWRP? It should work.
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. How can I change my boot animation to a custom boot animation?
    By KobyLarsen in forum Asus MeMO Pad Smart (10") Development
    Replies: 2
    Last Post: 08-02-2013, 01:42 PM
  2. stuck in boot loops and no recovery
    By emfa in forum Asus MeMO Pad Smart (10") Development
    Replies: 5
    Last Post: 06-01-2013, 03:08 PM
  3. Please Help! Jelly Bean fail. Now stuck on Virtuous Prime Boot Animation
    By misterh in forum Asus Transformer (TF101) Help
    Replies: 14
    Last Post: 07-20-2012, 06:55 PM
  4. How do I change the boot animation?
    By SVZ in forum Asus Transformer (TF101) Development
    Replies: 4
    Last Post: 07-17-2012, 10:58 AM
  5. boot animation request....
    By toxicpaulution in forum Asus Transformer (TF101) Themes
    Replies: 1
    Last Post: 11-02-2011, 06:49 PM

Search tags for this page

asus me172v stuck on boot animation

,
stuck boot animation no revobery
,
stuck in boot animation no recovery
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:34 PM.