Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    84190
    Join Date
    May 2015
    Tablet
    TF700
    Posts
    1
    Liked
    0 times

    Thumbs up New (to me) TF700T will not recogonize ANY external storage

    I got this off eBay and I thought all was well, but then I tried to use microSD, SD, and USB. None of them will read. I had (haven't sold it yet) a TF101 so I know how this is supposed to work. But I get no sign of recognition on the status bar, nor in Settings | Storage. There's no option to Mount or Unmount storage. I've tried 2 different microSD cards.

    This is very upsetting as I backed up data from the TF101 to USB and SD.

    Good thing I haven't sold it yet.

    Any help?

    Gabinka

  2. #2
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    Welcome to the forum Gabinka...

    File a dispute with Ebay. You were probably sold a lemon? That's my guess...

  3. #3
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,417
    Liked
    335 times
    @Gabinka,

    Good job backing stuff up (Twice!). Did you try a factory reset? Sometimes it will cure oddball problems like this.

    Is your TF700 unlocked? It will tell you so in tiny fonts in the upper left of the screen on every boot if it is. If not you are safe to do a reset from Settings>Backup & Reset (IIRC). If it is unlocked then reset from your recovery only. Guides & step-bys in the Master Help Guide linked in my sig.

    How are you trying to access USB? Do you have the dock, or are you using an adapter in the data port? I ask because recently there have been problems with the aftermarket adapters. Stick with one that says Asus on it. AFAIK Asus makes the only keyboard dock available for any of the TFs.

    Did you try to access the microSD with the tablet out of the dock as well as in? And have you tried removing and replacing it? All it takes is one speck of dust to interfere with the contacts to bork any memory card.

    Are you still on stock firmware? (You are if you are still locked, you must be unlocked to install custom ROMs and recoveries). If we can find a software bug causing this, we can probably fix it. If you have a hardware problem then @Swipe's suggestion is your only recourse.
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

  4. #4
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    If there is a hardware issue, then resolution depends upon who you bought from & their description & returns statement. But if all the standard options don't work, then I agree - file a dispute.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. using external card storage
    By BudE in forum Asus MeMO Pad HD 7 Help
    Replies: 8
    Last Post: 01-17-2015, 03:40 AM
  2. External storage and multiusers
    By iamabilly in forum Asus MeMO Pad Smart (10") Help
    Replies: 4
    Last Post: 06-06-2013, 02:37 AM
  3. external storage
    By ambc in forum Transformer Pad 300 General Discussion
    Replies: 2
    Last Post: 04-01-2013, 09:11 PM
  4. External Storage notification
    By Bluesguy in forum Transformer Pad 300 General Discussion
    Replies: 10
    Last Post: 03-17-2013, 08:07 AM
  5. Does not recognize any external storage
    By Dark_lord_me in forum Asus Transformer (TF101) Help
    Replies: 0
    Last Post: 02-04-2012, 04:56 PM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:53 PM.