Results 1 to 7 of 7
  1. #1
    Soundwave
    Member #
    45986
    Join Date
    Oct 2012
    Location
    all over the country
    Tablet
    TF700
    Posts
    14
    Liked
    1 times

    Exclamation Asus TF700 has partially lost audio output.

    Somehow over night the tablet suddenly can not play media audio. System sounds like finger depresses and notification are fine but it will not play any sound that has come from an external source. Even copying directly to tablet storage does not do any good. I did find a video already in my download folder and it has sound as well as on board games. Cold reset did nothing to change it. any ideas?

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Try visiting the volume control section in settings & verifying that all the volumes are turned on - there is more than one.

    (Moved to TF700 Help)

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    45986
    Join Date
    Oct 2012
    Location
    all over the country
    Tablet
    TF700
    Posts
    14
    Liked
    1 times
    Quote Originally Posted by janner43 View Post
    Try visiting the volume control section in settings & verifying that all the volumes are turned on - there is more than one.

    (Moved to TF700 Help)
    I have tried that. please carefully re-read the part about different videos and games please. the only thing that happened from one night to the next morning is that the unit went to sleep.

  4. #4
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    OK, in which case, the next step would be to visit the apps in question that you are using to play these media files.

    Settings, apps, all - find the apps in question & for each one, clear cache, clear data & force close.
    Then power down, cold boot & try again.

    If you still have a problem, then try installing CleanMaster from the Play Store & run it on its default settings. Then cold boot & try again.

    All the best

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  5. #5
    Soundwave
    Member #
    45986
    Join Date
    Oct 2012
    Location
    all over the country
    Tablet
    TF700
    Posts
    14
    Liked
    1 times
    well at least 3 different apps have the same issue. cleaning or clean master did nothing. how is it possible that suddenly files that come from external storage can play one day but suddenly not the next. they play on the desktop or laptop just fine. And any existing videos on the tablet before hand have no issues. trying a new video here shortly.

  6. #6
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Not a clue...

    Except maybe a file (driver/codec) got corrupted somehow. You could always try a manual refresh of your firmware - see the guide in the Master Help Guide.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  7. #7
    Soundwave
    Member #
    45986
    Join Date
    Oct 2012
    Location
    all over the country
    Tablet
    TF700
    Posts
    14
    Liked
    1 times
    Well I will leave it be for now. what ever happened was just for videos that came from an external source in a certain time of the day I guess. Newer ones seem to be fine but ones that came of the external source during that time span still won't work. fml.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. audio output too quiet from earphone jack
    By robsimpson in forum Asus Audio
    Replies: 4
    Last Post: 01-26-2014, 07:57 AM
  2. TF101 - Audio Output?
    By MysteryMan in forum Asus Transformer (TF101) FAQ
    Replies: 7
    Last Post: 04-18-2013, 01:22 PM
  3. Help with Multi-channel Audio Output on TF700 via HDMI
    By mikeynavy1 in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 3
    Last Post: 02-04-2013, 06:30 PM
  4. hdmi audio output stops between shows on netflix
    By SeanHuston in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 4
    Last Post: 12-12-2012, 12:39 PM
  5. lost audio
    By eagle1 in forum Asus Audio
    Replies: 0
    Last Post: 07-31-2011, 01:42 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:48 PM.