Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By droidbound

Thread: [ SOLVED ] "Unfortunately, Transformer service has stopped"

  1. #1
    Soundwave
    Member #
    1679
    Join Date
    Jun 2011
    Tablet
    TF700
    Posts
    19
    Liked
    0 times

    [ SOLVED ] "Unfortunately, Transformer service has stopped"

    My tablet has been working fine up until today.

    All I did was try to delete some photos from an SD card from a camera, using the stock file manager app. Halfway through, the tablet restarted itself, but it got stuck at the Asus bootup screen with the circle going around.

    I tried a warm boot, which got me to the lock screen, but with a black background instead of any image. Once I unlocked it, it gave me a message saying "Unfortunately, Transformer service has stopped", and it left me with a totally black screen.

    I was able to turn it off from there, and do a cold boot, and it would either get stuck at bootup, or with the same black screen.

    Finally, I tried a factory reset, and now it just gets stuck at bootup. I can't even shut it down.

    Is there any hope in saving it, at this point?

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    You may want to try yet another factory reset. The first one may not have completed properly/fully.

  3. #3
    Soundwave
    Member #
    1679
    Join Date
    Jun 2011
    Tablet
    TF700
    Posts
    19
    Liked
    0 times
    First of all, thanks for responding.

    I had to wait for the battery to die for it to shut off, and then charge it back up before trying again. No luck. It's been stuck on the bootup screen for hours.

    I'll let it go like that overnight, then I'll try one more time tomorrow. But I'm losing hope. What do you think could've happened?

  4. #4
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Quote Originally Posted by Honeybee View Post
    First of all, thanks for responding.

    I had to wait for the battery to die for it to shut off, and then charge it back up before trying again. No luck. It's been stuck on the bootup screen for hours.

    I'll let it go like that overnight, then I'll try one more time tomorrow. But I'm losing hope. What do you think could've happened?
    Out of curiosity: Did you have your tablet docked when all this was happening?

    Hard to tell what might have happened - too many variables.
    But I would try to re-flash the firmware if the factory resets don't help.
    The instructions are in this post under the Bootloop/no boot header:
    http://www.transformerforums.com/for...bly-tf201.html

    Sent from my DROID4 using Tapatalk
    Swipe likes this.

  5. #5
    Soundwave
    Member #
    1679
    Join Date
    Jun 2011
    Tablet
    TF700
    Posts
    19
    Liked
    0 times
    droidbound: To answer your question, yes, it was docked.

    But it appears that re-flashing the firmware worked! I'm so happy and so grateful to you! Thank you!

    Wow. Why didn't I find that sooner? XD

  6. #6
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Quote Originally Posted by Honeybee View Post
    droidbound: To answer your question, yes, it was docked.

    But it appears that re-flashing the firmware worked! I'm so happy and so grateful to you! Thank you!

    Wow. Why didn't I find that sooner? XD
    Good! Glad it worked! Transformer services is the part of the rom that runs a lot of keyboard functions.
    Did you try at any point booting it not docked? Again: just curious...

    Sent from my DROID4 using Tapatalk

  7. #7
    Soundwave
    Member #
    1679
    Join Date
    Jun 2011
    Tablet
    TF700
    Posts
    19
    Liked
    0 times
    No, I'm pretty sure it was docked for every boot attempt. Do you think I might've had better luck if I tried without the dock?

  8. #8
    Chief Customizer & Super Moderator
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2,724
    Liked
    711 times
    Could well be... Would have been interesting to find out. But more importantly you got your tablet working again

    Sent from my DROID4 using Tapatalk

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [ SOLVED ] Google Location Service not working
    By vicfromsunnyvale in forum Android Applications General Discussion & Help
    Replies: 2
    Last Post: 03-10-2014, 01:19 PM
  2. [Solved] Stock Browser Stopped Working
    By Sprehoda in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 7
    Last Post: 08-14-2013, 04:39 AM
  3. [ SOLVED ]DMClient has stopped
    By Newbies in forum Transformer Prime Help
    Replies: 15
    Last Post: 08-03-2013, 10:07 AM
  4. [Solved] Message 'unfortunately, exchange services has stopped’
    By FrankII in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 7
    Last Post: 11-15-2012, 07:20 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:02 AM.