Results 1 to 6 of 6
  1. #1
    Soundwave
    Member #
    60288
    Join Date
    Sep 2013
    Tablet
    TF700
    Posts
    5
    Liked
    0 times

    TF700 won't boot (spinning wheel), but need backup before send to repair

    Hi everyone

    I have a TF700 and it is stuck on the spinning wheel. I tried hold the Power Button and Vol Down button and it showed me 3 options:
    - RCK: when I choose this option it startS to update but then says ERROR;
    - ANDROID: when I choose this option it just goes to the spinning wheel again;
    - WIPE DATA: I dont want to try this option because I really NEED backup all my stuff.

    To do the backup I tried to plug the USB cable in my computer so I would be able to copy everything on the tablet to my computer. I am using a Mac so I need to use the Android File Transfer program to see all the files on my tablet and then select them to be copied to the computer. When my tablet was still working I always had to choose USB mode on the tablet to transfer documents, but now that's not working anymore I can't choose this option and the program can't find any USB device plugged on the computer. So how can I do the backup before send the tablet to repair?

    Tks in advance!



  2. #2
    Starscream
    Member #
    40840
    Join Date
    Jul 2012
    Tablet
    TF700
    Posts
    342
    Liked
    98 times
    If you have an SD card installed, try removing that and rebooting the tablet. The next option would be to download the latest firmware and install it per the guides on this forum.
    It sounds like a corrupt file and a reinstall will fix you up.
    Reinstalling the latest firmware manually will not destroy your data. If these solutions don't work, then you may be out of luck. Did you back up to any cloud services. If you use a web based mail service all the mail is there. If its docs and pictures then as I tell many people, if its that important you need a backup of your backup. Tough Lesson Learned.

    Sent via electron magic. My opinion is my opinion and any solutions or ideas probably have a hundred ways to arrive at the same result. Unless you pay someone to provide the right answer, you get what you get. Free advice is often worth what you paid for it.
    Last edited by Swipe; 01-22-2014 at 07:52 PM.

  3. #3
    Soundwave
    Member #
    60288
    Join Date
    Sep 2013
    Tablet
    TF700
    Posts
    5
    Liked
    0 times
    Thanks for your reply osmosis. I did what you said about reinstalling the latest firmware manually and I did following Tylorw1 on his post "[GUIDE] How to manually update/restore firmware (Tf700, TF300, TF101, possibly TF201)".

    But unfortunately, I didn't work. I mean the reinstallation of the firmware was ok: I choose the option RCK and appeared the screen 'Installing System Update' and then it went to the screen with the Asus name on it and a blue progress bar and then, when the progress bar was complete I was the most happy person! But then, the tablet restarts and here it came the spinning wheel again.

    I tried the reinstallation more than once and every time was the same.
    When I press the Power Button + Vol Down button it appears a message of 'Key Driver not found... Booting OS'

    Has anyone else any other idea? I am guessing now that my only option is send the tablet to Asus to be replaced as it has warranty because if the problem is not the firmware it could be a hardware problem right?

  4. #4
    Soundwave
    Member #
    60288
    Join Date
    Sep 2013
    Tablet
    TF700
    Posts
    5
    Liked
    0 times
    Hi!!

    Finally it is working!! the problem was that I was installing the wrong version of the firmware. As my tablet wasn't turning on I couldn't go 'Settings/About Tablet' and get the correct SKU. I was getting the SKU from the white letters that appears when I pressed Power button+Vol Down button and it was showing me US_epad-10.6.1.14.8 but it's wrong!
    When I finally tried to install an older version from Asus website, it worked. and now I can see on 'About Tablet' that the correct version was US_epad-10.4.4.25.

    But all my data is gone... You are right osmosis.. Tough Lesson Learned.. I always used to say to people that they need a backup of the backup but I should have said this to myself.
    But that's ok, at least is working now!


    Thank you for your help osmosis!

  5. #5
    Starscream
    Member #
    40840
    Join Date
    Jul 2012
    Tablet
    TF700
    Posts
    342
    Liked
    98 times
    Glad to see its working. I too have lost data. Before the days of the recycle bin and recovery programs delete meant gone, you got used to it. Heck for some stuff, the printed copy was our "backup"

    Sent via electron magic. My opinion is my opinion and any solutions or ideas probably have a hundred ways to arrive at the same result. Unless you pay someone to provide the right answer, you get what you get. Free advice is often worth what you paid for it.

  6. #6
    Rescue Squad
    Supporting Member

    Member #
    47492
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    1,273
    Liked
    281 times
    Quote Originally Posted by Bruninha View Post
    Hi!!

    Finally it is working!! the problem was that I was installing the wrong version of the firmware. As my tablet wasn't turning on I couldn't go 'Settings/About Tablet' and get the correct SKU. I was getting the SKU from the white letters that appears when I pressed Power button+Vol Down button and it was showing me US_epad-10.6.1.14.8 but it's wrong!
    When I finally tried to install an older version from Asus website, it worked. and now I can see on 'About Tablet' that the correct version was US_epad-10.4.4.25.

    But all my data is gone... You are right osmosis.. Tough Lesson Learned.. I always used to say to people that they need a backup of the backup but I should have said this to myself.
    But that's ok, at least is working now!


    Thank you for your help osmosis!
    Glad you got it working!
    but not for the reason you think you did. Both firmwares you downloaded were US SKU, as the two letters leading the version number state...
    The only difference is you are now running the JB 4.1.1 firmware whereas before you tried JB 4.2.1.
    No idea why the .25 worked and the .8 didn't - maybe just a bad download....

    Sent from my ASUS Transformer Pad TF700T using Tapatalk 4
    TF700 on ZOMBi-X OMNI Kang (JB 4.4.4) TF701 on CROMi-X 7.x (JB 4.4.2) HTC M8 on CleanROM 2.x (JB 4.4.3)

    LINKS:
    Transformer Guides: Tips and Tricks

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TF700 Boot Looping / Freezing in Boot Loader (experienced user)
    By jallweiss in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 1
    Last Post: 10-19-2012, 06:52 PM
  2. Recommend place to send my Transformer for charging circuit repair
    By gfmw09 in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 05-19-2012, 09:47 AM
  3. should i send my TFback for repair?
    By aloocheh in forum Transformer Prime General Discussions
    Replies: 5
    Last Post: 01-26-2012, 09:17 AM
  4. Need somewhere to send for repair..
    By esbro1 in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 01-23-2012, 10:21 AM
  5. my sync wheel just keeps spinning no new e-mails
    By ajdewey in forum Asus Transformer (TF101) General Discussions
    Replies: 4
    Last Post: 11-16-2011, 08:06 PM

Search tags for this page

asus boot spins
,
asus spinning dots
,
asus spinning wheel
,
asus tablet don't boot up just spins
,
asus tf700 will not finish bootup spinning dots
,

asus tf700t just spins

,
crombi-kk tf700 won't past load screen
,
how to get out of spinning wheel on android tablet
,
send in asus t700 for repair
,
spinning wheel gesture mode asus transformer
,

tf700 wont boot

,
????? wheel
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:09 PM.