Results 1 to 9 of 9
  1. #1
    Soundwave
    Member #
    58502
    Join Date
    Jul 2013
    Tablet
    TF700
    Posts
    6
    Liked
    0 times

    I lost the Wi-Fi connection on TF700

    On Monday I lost the Wi-Fi connection in my house. I rebooted the modem and everything reconnected, except my TF700. It would not connect to the network. It worked perfectly for the last six months.

    When I try to connect the network shows on the list with excellent signal strength, but when the TF700 attempts to connect the signal strength drops to nothing and it hangs on "obtaining IP address" until it eventual disconnects due to low signal strength. As soon as it disconnects, the strength meter for the Wi-Fi goes back to full. The same thing happens when I click 'forget' for the Wi-Fi network. It goes back to full strength. When I try to connect and enter my password the signal strength meter drops back to very low.

    So far I’ve rebooted the modem, rebooted the router, rebooted the tablet, and updated the router firmware (Linksys E2500). Everything in the house is running fine (laptop, Sony Blu-ray players, LG smart TV, laptop, Samsung Galaxy cell phone, and my wife’s Asus 101 tablet. I'm 12 feet from the router, my laptop is connected at excellent strength, but the tablet just won't connect to the network.

    The tablet will connect to the internet via the mobile hot spot on my Samsung Galaxy cell phone and it will connect to my network using the “guest” option on my network.

    Any help would be appreciated, thanks!

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Welcome to the forum

    Here is what I suggest...
    1) "Forget" the connection point for your router on your TF700
    2) Power off your TF700. While it is off, power your router/modem off & then on again.
    3) Cold boot your TF700 - see the link in my signature for how to do this
    4) Try to reconnect to your router

    If that works then

    If not, there is a thread linked from the Master Help Guide (link in signature) which covers troubleshooting wifi connection issues & I would recommend you reading through that.

    If all else fails, you can always Factory Reset your TF700 (we also have a guide on that, also linked from the Master Help Guide). But I doubt that it will come to that.

    All the best & please let us know how you get on.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    58502
    Join Date
    Jul 2013
    Tablet
    TF700
    Posts
    6
    Liked
    0 times
    Thanks Janner43, I'll give it a try.

  4. #4
    Soundwave
    Member #
    58502
    Join Date
    Jul 2013
    Tablet
    TF700
    Posts
    6
    Liked
    0 times
    I really need some help now!

    I did everything you suggested:

    First I: 1) "Forgot" the connection point for your router on your TF700; 2) Powered off your TF700. While it is off, powered your router/modem off & then on again- 3) Cold booted my TF700; and 4) Tried to reconnect to your router. - Same result - no connection.

    Second I went to the thread linked from the Master Help Guide and read through it. - Same result - no connection.

    Finally, I did a Factory Reset- Same result - no connection.

    The problem now is I can't even get to Google to finish setting up the tablet. It has become a true door stop.

    Should I use my cell phone hotspot to at least get the tablet running?

    Or do you have any other ideas?

    Thanks

  5. #5
    Starscream
    Member #
    40840
    Join Date
    Jul 2012
    Tablet
    TF700
    Posts
    348
    Liked
    100 times
    Quote Originally Posted by majesticacronym View Post
    I really need some help now!

    I did everything you suggested:

    First I: 1) "Forgot" the connection point for your router on your TF700; 2) Powered off your TF700. While it is off, powered your router/modem off & then on again- 3) Cold booted my TF700; and 4) Tried to reconnect to your router. - Same result - no connection.

    Second I went to the thread linked from the Master Help Guide and read through it. - Same result - no connection.

    Finally, I did a Factory Reset- Same result - no connection.

    The problem now is I can't even get to Google to finish setting up the tablet. It has become a true door stop.

    Should I use my cell phone hotspot to at least get the tablet running?

    Or do you have any other ideas?

    Thanks
    Are you sure that the router country is the same as your tablet country. Countries outside the us have 2 additional WiFi channels. Also could the router be set for 802.11a or b settings and not g/n which the tab will see.

    Sent via electron magic

  6. #6
    Soundwave
    Member #
    58502
    Join Date
    Jul 2013
    Tablet
    TF700
    Posts
    6
    Liked
    0 times
    I should be. They were working fine until the problem Monday.
    The tablet sees the signal, it just won't connect.

  7. #7
    Super Moderator
    Supporting Member

    Member #
    47076
    Join Date
    Oct 2012
    Location
    Northern tip Vancouver Island
    Tablet
    TF700
    Posts
    1,736
    Liked
    501 times
    Have you tried connecting to your router with no security? It may be a security issue with the tf. Try with no security set, it if connects then try to set your network up with WPA2 instead of WPA or vise versa

  8. #8
    Soundwave
    Member #
    58502
    Join Date
    Jul 2013
    Tablet
    TF700
    Posts
    6
    Liked
    0 times
    It connected to the network on my "guest" signal - no security!

  9. #9
    Super Moderator
    Supporting Member

    Member #
    47076
    Join Date
    Oct 2012
    Location
    Northern tip Vancouver Island
    Tablet
    TF700
    Posts
    1,736
    Liked
    501 times
    Quote Originally Posted by majesticacronym View Post
    It connected to the network on my "guest" signal - no security!
    We are getting somewhere! It is a security setting issue then. Maybe when your internet went down the first time a setting got changed. Try changing the security for your main signal, forget the connection on the tf and try again.

    Also read this thread, may be helpful. http://www.transformerforums.com/for...t-connect.html

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. USB connection lost - no recognition of it when plugged into desktop
    By Dolfid in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 01-29-2013, 01:43 PM
  2. Google connection lost
    By geoffincyprus in forum Asus Transformer (TF101) FAQ
    Replies: 1
    Last Post: 08-30-2012, 09:35 AM
  3. Lost wi-fi connection.
    By Rescuedog in forum Transformer Prime Help
    Replies: 20
    Last Post: 02-17-2012, 03:04 AM
  4. Data connection lost
    By agreen in forum Asus Transformer Rescue Squad Help
    Replies: 2
    Last Post: 09-17-2011, 05:39 AM

Search tags for this page

asus increase wireless signal strength tablet
,
asus infininity tf700t loses wifi connection
,

asus t700 keeps losing wireless signal

,
asus transformer tf101 video no signal when connected to tv change internet channel
,
correction for samsung 700t loses wireless connection
,
hy tf700 keeps dropping wifi connection
,
t700 wifi weak
,
tablet looses wifi signal strenth when trying to connect
,
tf700 cant find wifi
,

tf700 network connection

,
tf700 wifi strength
,
tf700t wifi weak signal
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:58 AM.