Results 1 to 10 of 10
  1. #1
    Soundwave
    Member #
    57228
    Join Date
    May 2013
    Tablet
    TF700
    Posts
    7
    Liked
    0 times

    TF700T Battery Charging & Dock Questions

    Hi,

    -- Android 4.1

    -- When the charger is connected (and I see the percentage go up), the Settings => Battery section says the battery is "Not Charging". Why?

    -- When the TF700T is plugged in to the charger and being used, the battery level drops. Doesn't the TF700T run off the mains AND charge at the same time?

    -- What are 'best practices' regarding when to charge?

    -- Off topic - I plan to purchase the TF201 docking station for my TF700T - are there any serious issues with this?

    Thank you

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Welcome to the forum

    I would double check that you have the correct charger as many of them look the same. Or. you may have a bad charger or cable. Use the charging cable to connect it to a PC for several hours. PC on TF off and see if the charger level increases.

    Also a hard reset might adjust things. Link below.

  3. #3
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Welcome aboard zippy

    In the Master Help Guide (linked from my signature & also in your welcome PM) you will find a great thread all about battery charging that is likely to answer most of your battery related questions.

    As far as the dock is concerned, in the Infinity Accessories section of the forum, you will find "The TF700 dock thread" in the stickies - again, you can read all about the options for the TF700 dock/s there.

    All the best

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  4. #4
    Soundwave
    Member #
    57228
    Join Date
    May 2013
    Tablet
    TF700
    Posts
    7
    Liked
    0 times
    Quote Originally Posted by leeshor View Post
    Welcome to the forum

    I would double check that you have the correct charger as many of them look the same. Or. you may have a bad charger or cable. Use the charging cable to connect it to a PC for several hours. PC on TF off and see if the charger level increases.

    Also a hard reset might adjust things. Link below.
    Hi
    -- using original charging unit and cable
    -- TF700T does indeed charge (albeit slowly)
    -- It just says that it is "Not charging" - just a bit disconcerting

  5. #5
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    The TF line all need 12-15 v DC, optimally 15v which is what the charger outputs. At 5v DC, which is what most (other) chargers output, it will charge very slowly but not indicate it's charging. Your explanation match those symptoms 100%. Did you see the battery guide in the master help list Janner pointed out?

  6. #6
    Soundwave
    Member #
    57228
    Join Date
    May 2013
    Tablet
    TF700
    Posts
    7
    Liked
    0 times
    Quote Originally Posted by leeshor View Post
    The TF line all need 12-15 v DC, optimally 15v which is what the charger outputs. At 5v DC, which is what most (other) chargers output, it will charge very slowly but not indicate it's charging. Your explanation match those symptoms 100%. Did you see the battery guide in the master help list Janner pointed out?
    Hi - are you saying that I'm not getting 15v DC from the Asus labeled charger that came with my brand new 700 when plugged into 215v AC mains??

  7. #7
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Quote Originally Posted by zippy242 View Post
    Hi - are you saying that I'm not getting 15v DC from the Asus labeled charger that came with my brand new 700 when plugged into 215v AC mains??
    If the charger isn't functioning correctly, yes. That master guide has some information on things to check on the charger to see if it can be made to work correctly but the chargers have been known to fail.

    If you are using a standard USB 2.0 extension cable rather than 3.0 the same thing could happen. (just an FYI)

  8. #8
    Soundwave
    Member #
    57228
    Join Date
    May 2013
    Tablet
    TF700
    Posts
    7
    Liked
    0 times
    Quote Originally Posted by leeshor View Post
    If the charger isn't functioning correctly, yes. That master guide has some information on things to check on the charger to see if it can be made to work correctly but the chargers have been known to fail.

    If you are using a standard USB 2.0 extension cable rather than 3.0 the same thing could happen. (just an FYI)
    Nice. Is the stock (asus) cable 2 or 3?
    - bye

  9. #9
    Soundwave
    Member #
    57279
    Join Date
    May 2013
    Location
    Sydney Australia
    Tablet
    TF700
    Posts
    3
    Liked
    0 times
    I have a similar charging problem with my new TF700T.
    The wall charger that came with the unit is labeled: ASUS AC Adapter Model ADP-188W, Output: 15V DC 1.2A LPS OR 5V DC 2A.
    The charging symptoms of the pad and dock seem to indicate that I am only getting 5V out of the charger ( slow trickle charge only with pad switched off, no charge to pad when on or to dock). I have measured the voltage at pins 1 and 4 of the USB output socket of the charger and there's only 5VDC there, with no load. There is no switch on the charge to set either 5V or 15V output.
    I cant find any specs on this charger and I am puzzled how it can supply either/or 5V or 15V. I contacted ASUS tech and they were not very helpful and said that the charger could possibly be faulty. Does anyone know the details of how this ASUS (dual voltage) charger works, so I can determine if the problem is in the charger or the pad.

  10. #10
    Super Moderator & Spaminator
    Supporting Member

    Member #
    50369
    Join Date
    Dec 2012
    Location
    Europe and Japan
    Tablet
    TF700
    Posts
    803
    Liked
    249 times
    Quote Originally Posted by zippy242 View Post
    Nice. Is the stock (asus) cable 2 or 3?
    3 I believe, as its USB socket is blue and that's supposed to always indicate USB 3.

    -Tor

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Battery usage curve for TF700T and dock
    By Thylacine in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 3
    Last Post: 11-21-2012, 06:25 PM
  2. Keyboard Dock Battery questions.. dock drains very quickly
    By eveningstardesign in forum Transformer Prime Accessories
    Replies: 3
    Last Post: 10-20-2012, 02:28 AM
  3. Charging Keyboard Dock Questions
    By lia in forum Transformer Prime General Discussions
    Replies: 1
    Last Post: 02-25-2012, 12:43 PM
  4. Battery charging questions
    By scorpion916 in forum Asus Transformer (TF101) General Discussions
    Replies: 7
    Last Post: 12-20-2011, 06:05 PM
  5. Dock battery not charging?
    By abyrvalg in forum Asus Transformer (TF101) Help
    Replies: 8
    Last Post: 11-11-2011, 02:58 AM

Search tags for this page

asus adp-188w

,

asus model 188w

,
asus tf700t dock usb charging
,

asus tf700t not charging

,

asus transformer tf700 charhing says not connected

,

charge tf700 dock with usb cord is slow

,

tf700 battery says not charging

,

tf700t batter life

,

tf700t battery

,

tf700t battery problems

,

tf700t dock battery

,

tf700t will only slow charge

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:52 PM.