Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    42426
    Join Date
    Aug 2012
    Tablet
    TF201
    Posts
    10
    Liked
    0 times

    GPS Stopped working all of the sudden...

    I did a Factory Reset, and did NOT install any apps back. I did allow updates of default apps.

    The GPS reports I am in Morstein, PA. That 1100 miles from where I actually am. In GoogleEarth it says constantly says waiting for GPS Location.

    Is this Unit shot?

    Thanks, Ed

  2. #2
    Super Moderator & Forum Sleuth
    Supporting Member

    Member #
    26017
    Join Date
    Feb 2012
    Location
    toronto, ca
    Tablet
    TF201
    Posts
    3,441
    Liked
    1118 times
    Have you tried GPS Fix from the Play Store? Or simply re-booting your router? (not sure if the 2nd would work, but I read it on the internet so it has to be true) I'd try running GPS Fix and see what it tells you. Seems like an odd problem to me but I can't see how a "factory reset" would bung up the GPS enuff for a rma. Also, did you try a simple cold boot? Stranger things have been known & all that....just tossing out idea's for ya. Cheers, and post back any results.

    **Edit, just ran into this thread. Contains a few more suggestions.
    Last edited by eejit; 01-04-2013 at 09:15 AM. Reason: added linksausage

  3. #3
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,797
    Liked
    247 times
    Try this app to see if it finds any sats.

    "GPS Test" from the play store (free)
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. GoDaddy has stopped working!
    By susanbuyer in forum Transformer Pad 300 Help
    Replies: 3
    Last Post: 10-10-2012, 07:08 PM
  2. HDMI Stopped working
    By Mickeylittle in forum Transformer Prime Help
    Replies: 7
    Last Post: 01-30-2012, 05:33 PM
  3. My Transformer stopped working
    By EstelaPlateada in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 01-23-2012, 11:57 AM
  4. Transformer stopped working...
    By flkb in forum Asus Transformer Rescue Squad Help
    Replies: 4
    Last Post: 08-01-2011, 05:49 PM
  5. eee pad stopped working after 3.1 update
    By Stiggiev in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 06-11-2011, 10:01 AM

Search tags for this page

04 infinity navigation stopped working

,

gps stopped working

,

infinity gps stopped working

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:52 AM.