Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    46562
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2
    Liked
    0 times

    Stopped recognising ethernet port connection

    So I have an eeepad infinity, however where I live doesn't have any wireless connection (halls of residence) so I've been using an USB to ethernet adapter. This has worked perfectly fine up until about 2 hours ago, when suddenly my tablet stopped recognising it. I've tried connecting in a different place with a different cable to see if that made a difference, but still nothing. Any ideas? (I'm hoping there's just a setting somewhere that I've knocked)

  2. #2
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,797
    Liked
    247 times
    First thing to try is a cold/hard reset if you have not already tried.
    Power down(make sure the charger is disconnected)
    Hold vol dwn & power when white lettering appers in uppper left release both and let the TF reboot.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  3. #3
    Soundwave
    Member #
    46562
    Join Date
    Oct 2012
    Tablet
    TF700
    Posts
    2
    Liked
    0 times
    Tried that and no luck I'm afraid - usually a symbol comes up in the status bar with 'Ethernet Port Detected' or some such, and now there's just nothing. Seemed to happen just out of the blue and I'm completely stumped.

  4. #4
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,797
    Liked
    247 times
    Any chance the dongle went bad?

    Any way you can try it on someone elses TF or maybe a laptop to see if any thing see the device?
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Download via ethernet connection refused
    By Arek in forum Transformer Prime General Discussions
    Replies: 0
    Last Post: 06-22-2012, 08:06 AM
  2. QUESTION. HDMI PORT Connection Lose?
    By swid441 in forum Transformer Prime General Discussions
    Replies: 1
    Last Post: 03-10-2012, 09:24 PM
  3. TF101 Ethernet working but some apps say no internet connection..
    By bmoreRavens in forum Asus Transformer (TF101) General Discussions
    Replies: 3
    Last Post: 03-07-2012, 06:12 PM
  4. Replies: 1
    Last Post: 02-08-2012, 04:39 PM
  5. Computer connection through USB port?
    By Honeybee in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 08-11-2011, 05:11 PM

Search tags for this page

asus transformer pad infinity ethernet port location

,

connecting asus infinity to internet with ethernet dongle

,

hp has stopped recognising my ethernet network

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:29 PM.