Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    Soundwave
    Member #
    41594
    Join Date
    Jul 2012
    Location
    New York City
    Tablet
    TF700
    Posts
    15
    Liked
    1 times

    annoyed with list of jellybean issues

    Hey everybody,

    I've had my infinity for a little over a month now. I have been enjoying it while on ICS but the recent jelly bean update has bought the following problems:

    1. LAG!! can't even type without lag after update!!
    2. Alarm clock is no longer working properly. If the alarm is scheduled to go off while the device is in sleep mode, I'll hear the sound of the alarm for a split second before it goes silent. I'll then see a notification hours later after turning device on prompting me to select whether I want to snooze or dismiss the alarm.
    3. Unable to change wallpaper. I am able to change the wallpaper to any built in pictures or LWP, but if I try to set my own pictures as the wallpaper through gallery, it reverts to the default tree wallpaper unless i reboot my device.
    4. Taskbar glitch. This one isn't as bad as the rest but it's still annoying. If I press the running apps soft button on the taskbar and kill one of the running apps by swiping it to the side, image of the app currently under the taskbar is imprinted on top of the taskbar.

    Has anybody else been experiencing these problems? I tried a factory reset to no avail. I called Asus and was told I should send my device to a repair depot but that I'd have to pay for shipping. Should I do it? Any advice or solutions would be appreciated.

  2. #2
    Soundwave
    Member #
    44901
    Join Date
    Sep 2012
    Tablet
    TF700
    Posts
    2
    Liked
    0 times
    Alright, I have the problems 1,2,4 currently affecting my TF700. I bought it less than a month ago from BestBuy and it was running fine before the Jelly bean update. When I started noticing all the problems I actually thought of just replacing my tablet for a new one (BestBuy 30 day return policy) hoping I will just leave the problems behind.....for my surprise, I now have the same freaking problems with the NEW tablet...even right after doing multiple factory resets...

    I do not recommend you send your tablet back to Asus because they are famous for fixing something but breaking another thing in your tablet. For now we just need to keep asking questions for a solution based on software or just wait for Asus to release a fix using a firmware update...

    good luck to us all

  3. #3
    Ratchet
    Member #
    22823
    Join Date
    Jan 2012
    Tablet
    TF700
    Posts
    159
    Liked
    51 times
    haven't had any issues with lag, use Alarmdroid from the market instead of stock alarm so am not aware of that issue, and can change my wallpaper to gallery images no problem (though usually I use multipic live wallpaper so i can have diff images for each homescreen). I did notice the taskbar glitch on another device, but that was running CM9 (ICS build) haven't seen it on 4.1.1 TF700 yet. Have you tried a cold boot? You may also want to backup all your apps using the App Backup app that came preinstalled and then try another factory reset, but when restoring apps from back up just install a bit at a time to see if there is a culprit app causing the issues you're seeing. It may just be non-optimized apps causing the headaches. Also make sure when you factory reset the settings to restore automatically is unchecked (Settings--->Backup & reset--->Automatic restore). If it is a bad app or two and this is checked you're just reinstalling it once the reset is done.

  4. #4
    Ratchet
    Member #
    41797
    Join Date
    Jul 2012
    Location
    Outta here
    Tablet
    TF300T
    Posts
    153
    Liked
    27 times
    There's a thread on the alarm issue at http://www.transformerforums.com/for...elly-bean.html .

    I haven't noticed any issue with the recent apps list on the TF300. However, be aware that this is not a list of "running" apps. Swiping an item off the list does nothing except tidying the list.

  5. #5
    Soundwave
    Member #
    41017
    Join Date
    Jul 2012
    Tablet
    TF700
    Posts
    16
    Liked
    1 times
    My mic completely stopped working, not sure if that's jelly bean related or not. Everything else appears to be okay. For alarm I use alarm clock plus app, working fine after the upgrade.

  6. #6
    Jazz
    Member #
    45432
    Join Date
    Sep 2012
    Tablet
    TF300T
    Posts
    41
    Liked
    0 times

    video/facebook

    How about being able to see video on facebook? I'm fed up with that, very annoyed. If i can't ... I'd rather have a laptop.

  7. #7
    Shockwave
    Member #
    22916
    Join Date
    Jan 2012
    Location
    Statesville NC
    Tablet
    TF700
    Posts
    624
    Liked
    80 times
    I'm greatly annoyed with JB and browsers. I have hit some web sites that just close it, others that freak it out so badly that I have to close it because it's sitting there trying to load the web page over and over and can't seem to get it. What the heck is that about?? I USED to (with ICS) be able to access my Playon server running on my PC with ANY browser or their moble apk and play local and web based video on the tablet....not anymore. I get to the web interface and can't do a thing if it manages to display the page from the PC at all. I have tried every one of the well known browsers and they do the same thing as stock...either nothing or continually try to load the page. If this isn't fixed soon I'll have no choice but to go back to ICS (If I can) or get rid of this junk. And no it's not PlayOn's problem...it's something to do with JB. Every other android device I have, no problem! None of which are on JB yet.

    So yeah, I'm PO'ed, can ya tell?
    Not Your Father's Stock TF700T - KatKiss Is ON!
    Thanks to timduru - droidbound - kevinthefixer!

  8. #8
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    Quote Originally Posted by flhthemi View Post
    And no it's not PlayOn's problem...
    Have you contacted Playon about their app not working with Jelly Bean??

    I did a search on Google for "playon android problem" amd there are many hits. Usually the app developer must adjust the app to work with the OS, not the other way around.

  9. #9
    Shockwave
    Member #
    22916
    Join Date
    Jan 2012
    Location
    Statesville NC
    Tablet
    TF700
    Posts
    624
    Liked
    80 times
    PlayOn said it's Asus/JB. So I can get nowhere, i'm stuck in the middle of two knottheads.

    Oh, and the search of google...just reveals OLD problems not this new one. See they just changed their moble interface. They claim they don't update the app because it somehow gets an update when they update the PC version. I suppose it's some kind of way of using the android browsers, way it was explained to me by PlayOn. But they have lied to me before about a bug I reported having to do with transcoding and I was told playon does not trancode. Then in the next update they made, one of the issues listed as being fixed was the transcoding bug I found. So I guess their policy is lie and deny. Dunno why they won't own up to a mistake but they sure seem like they don't want to. If it wasnt such a good program I would just abandon them and use something else but there isn't anything that comes close to it. The ability to write .lua scripts to add to it is what keeps me hooked. Tversity, Twonky and others just arean't as versitile.
    Last edited by flhthemi; 10-10-2012 at 08:54 AM.
    Not Your Father's Stock TF700T - KatKiss Is ON!
    Thanks to timduru - droidbound - kevinthefixer!

  10. #10
    Ratchet
    Member #
    26488
    Join Date
    Feb 2012
    Location
    USA, DC area
    Tablet
    TF201
    Posts
    125
    Liked
    18 times
    I also have lag and browser issues. Lag is all around, scrolling, opening/closing/changing apps. The browser crashes a lot and has event sent the 700 into a reboot a couple of times. Others on other threads have said doing a factory reset fixed all their issues. If only that was a 10 minute process it would be an acceptable fix. Good Luck!!

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Asus Transformer Prime Jellybean Lagging Issues
    By MIKESTROH in forum Transformer Prime Help
    Replies: 4
    Last Post: 09-29-2012, 02:35 PM
  2. Asus Transformer Prime Jellybean Lagging Issues
    By MIKESTROH in forum New Member Introduction & Site Assistance
    Replies: 2
    Last Post: 09-29-2012, 08:47 AM
  3. List of TF101 ICS issues:
    By Leaston in forum Ice Cream Sandwich
    Replies: 167
    Last Post: 04-24-2012, 06:17 PM
  4. List of TF101 ICS issues:
    By Leaston in forum Asus Transformer (TF101) General Discussions
    Replies: 17
    Last Post: 02-27-2012, 02:13 PM
  5. List of 3.2 Update issues.
    By Rackers in forum Asus Transformer (TF101) General Discussions
    Replies: 3
    Last Post: 08-08-2011, 10:34 PM

Search tags for this page

asus infinity browser issues
,
asus infinity cant change wallpaper
,
asus infinity jelly bean problems
,
asus jellybean fixes
,
asus tf700t mic problem
,

asus transformer infinity browser crash

,

asus transformer infinity lag

,

jelly bean alarm snooze

,
jelly bean wallpaper fix
,
tf700 jelly bean issues
,
tf700t wallpaper reverts to default
,
why jelly bean web interface won't display pages
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:53 AM.