Results 1 to 8 of 8
  1. #1
    Soundwave
    Member #
    44170
    Join Date
    Sep 2012
    Tablet
    TF700
    Posts
    11
    Liked
    0 times

    [Battery problem ?] Yet another one :)

    Hello there,

    First, this is a very very nice forum with a lot of usefull information. Thanks for that

    Second, I have a TF700 since 2 weeks and primarly use it with the dock. The first week, I shutdowned it every night but I begin to keep it on during the night.

    Last Sunday, the tablet was fully charged (but the dock was depleted) and on Monday morning, the tablet show me only 10% of charge free.

    I checked it last days, and it seems that I'm loosing 10% per hour.

    I installed some app to check which app should "eat" my battery, but no one seems to be the guilty.

    I've done a factory reset, cold reboot, Wifi off, geolocalisation off, screen brightness on manual, Auto airplane by DON, and checked it this morning. At 9:00, I had 99%, and now, I have 88%. It's better as I have only lost 10% in 2hrs, but weel, with no usage at all, screen off and wifi off.

    I checked in the stock battery statistics, and the process who eat the more is..... "inactive tablet"... well Nice

    Do you have an idea about what to do next ?

    Since my first use, the dock and the tablets were fully depleted (during the night) and so I made some full charge cycles (I think... I was using the tablet during theses). I tried a full charge this night, but maybe I didn't shutdowned correctly because the tablet was started this morning (I was sure to have stopped it.... Maybe it autostarted when fully charged ?)

    Thanks for your help or suggestions, and sorry for my bad English

  2. #2
    Soundwave
    Member #
    44170
    Join Date
    Sep 2012
    Tablet
    TF700
    Posts
    11
    Liked
    0 times
    Ok, I gave a new try with another Factory Reset without any app reinstallation (even without updating the stock ones), and I lost 10% of the battery per hour.

    With Wifi off, no geolocalisation, screen off, ...etc...

    I'll continue to use it and will redo a complete cycle recharge, I'll see if the situation will be better time after time.

  3. #3
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2827 times
    Hello Mirabelle & welcome.

    Please clear something up. Are you using 10% per hour while the tf700 is in use, or when it is asleep or off?

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  4. #4
    Soundwave
    Member #
    44170
    Join Date
    Sep 2012
    Tablet
    TF700
    Posts
    11
    Liked
    0 times
    Hello ! Thanks

    When it's asleep. I didn't check if the battery drain when completly off.

    I ask to ASUS if they know about this problem. They answer me that there are aware of this kind of problem, and that it can be software.

    They ask me to wipe the tablet, but with the method 2 provided here.

    I previously tried to wipe but with the settings menu.

    They also ask me to shutdown the tablet, not with answering "yes" to the stop question, but with keeping the finger on start-stop button until it shutdowned itself completly.

    ...
    Well.... I think I shouldn't have missed English courses

    Hope you understand what I mean.

  5. #5
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2827 times
    Hi Mirabelle,

    Yes, I would agree with what you suggest - and your English is fine, by the way

    Do the reset.
    Don't load any apps.
    Charge the device.

    1. With wifi, GPS & bluetooth OFF, when asleep in a Factory Reset condition, the device should only use 2-3% in 8 hours.
    2. If your device uses even 2% an hour in a Factory Reset condition while asleep it is faulty.
    3. If it uses anywhere near 10% an hour in a Factory Reset condition while asleep it is VERY faulty.

    If you have either of those final two situations (2&3) I would advise you to return the entire purchase to your retailer for a replacement or refund immediately.
    Last edited by janner43; 09-05-2012 at 01:18 PM.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  6. #6
    Soundwave
    Member #
    44170
    Join Date
    Sep 2012
    Tablet
    TF700
    Posts
    11
    Liked
    0 times
    Well, I'm in the situation 3.

    I'll ask for a replacement...

  7. #7
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2827 times
    I agree. It shouldn't be like that. Good luck with your replacement.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  8. #8
    Soundwave
    Member #
    44170
    Join Date
    Sep 2012
    Tablet
    TF700
    Posts
    11
    Liked
    0 times
    Hi there !

    Well, I received my TF700 from the Asus SAV.

    They told me that they found no problem...

    So, I made some more test. I've installed Battery Monitor Widget, and with it, it seems that there's no problem...

    What I mean is that it's like the stock Battery stats are wrong and show a battery drain, and then, when it reach 0%, the tablet shut down, even if there is sufficient power in the battery (as shown by Battery Monitor Widget).

    Here some screenshots from this morning (tablet was undocked, stand by, Wifi off, Auto plane mode by Don, no auto-sync) :

    Click on the image for a bigger one.

    Stock Battery stats (the Wifi was really off, Auto plane mode was on, and I deactivate Wifi manually before)


    Stock Battery stats detail :


    Battery Monitor Widget :


    Yesterday, the battery was near 60% available. That's what we can see here. It's like that battery was really at 60% available until the stock battery stats think there's nothing and shutdown the tablet.

    Battery Monitor Widget, second capture :




    What do you think about all of this ?

    I tried a wipe of the tablet before sending it to SAV and it does not change anything, and Asus told me they found no problem.

    Maybe the futur JB update will solve it as I think it may be a software problem, but if someone can help, it'll be appreciated (The SAV is no more help for me I think).

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Battery Problem... different one ;-)
    By BlobBlob in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 07-20-2012, 10:15 AM
  2. battery problem?
    By duiksmurf in forum Asus Transformer (TF101) Help
    Replies: 6
    Last Post: 07-05-2012, 11:27 AM
  3. Dock battery problem?
    By Willuz in forum Transformer Prime Help
    Replies: 2
    Last Post: 04-06-2012, 02:17 PM
  4. Battery Drain Problem
    By KenSpencer in forum New Member Introduction & Site Assistance
    Replies: 1
    Last Post: 11-06-2011, 09:44 AM
  5. Battery and USB problem! !!
    By kgavionics in forum Asus Transformer (TF101) Help
    Replies: 16
    Last Post: 09-22-2011, 10:57 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:10 PM.