Results 1 to 5 of 5
  1. #1
    Soundwave
    Member #
    52508
    Join Date
    Jan 2013
    Tablet
    TF700
    Posts
    19
    Liked
    0 times

    SOLVED - Transformer TF700 charging problems !! Help please!!

    So, I have this ASUS Transformer TF700 for a few years now and I am starting to have problems with charging it for the past few days.

    Of course, I know how to charge it after owned it for so long but, here is what happens:

    1. the battery is getting low so I plug it AS USUAL via the USB charger.
    2. The small icon in the lower right corner shows the usual "battery" being charged ... it shows the small lighting symbol indicating that it is charging.
    3. I come back several hours later only to discover that the charge has stopped at 57-58% AND that the lightning symbol over the battery icon has disappeared!
    4. So, I press the button to "open" the tablet and sometimes the lightning will reappear and sometimes not!
    5. I disconnect the cable and reconnect: it shows that it is charging now !
    6. I wait a while and see if the charging is still operating ... nope! It's gone again.
    7. I wiggled the connection to the tablet .... sometimes it shows charging, sometimes not !???
    8. The charging will often start when I "open" the tablet (I.: pressing the ON button and sliding across the surface to "open" it) but it stops sometimes after a few seconds, sometimes after a few minutes. It seems that the charging stops when the tablet goes into "resting mode".

    BTW, the red light at the upper left side of the tablet will also go OFF and ON, depending if it is charging or not.
    Further note: when I use it at 58%, more or less, the charge will be short lived ... doesn't hold the charge too long.
    It just seem to go OFF and ON randomly.

    Has anyone here have such problem?
    Is there a way to fix it or is this a case of a dying battery? Bad connection?

    Any advice/suggestion would be tremendously appreciated.

    Cheers!
    Last edited by TF700; 04-29-2016 at 08:40 PM.

  2. #2
    Developer & Repair Magician
    Supporting Member

    Member #
    68238
    Join Date
    Apr 2014
    Tablet
    TF300T
    Posts
    1,417
    Liked
    335 times
    First thing I'd try is another charge cable. They are cheap, I try to keep a couple extras around for cases like this. Next you should search this forum for charger info. Here's a start, in the Master Help Guide:

    http://www.transformerforums.com/for...wont-boot.html

    Eliminate all the externals first, opening the tablet and replacing the battery can get hairy.
    Master Help Guide--guide to help from the masters:
    http://www.transformerforums.com/for...elp-guide.html

    T100 Master Help Guide:Caster's comprehensive guide to comprehending the T100
    http://www.transformerforums.com/for...elp-guide.html

    TF100 FAQ--Frequently Asked Questions about the TF100:
    http://www.transformerforums.com/for...s-guides-tips/

    What Got Me In to All This Trouble--Linux live CD with ADB & Fastboot:
    http://www.transformerforums.com/for...x-live-cd.html

  3. #3
    Soundwave
    Member #
    52508
    Join Date
    Jan 2013
    Tablet
    TF700
    Posts
    19
    Liked
    0 times
    Quote Originally Posted by TF700 View Post
    So, I have this ASUS Transformer TF700 for a few years now and I am starting to have problems with charging it for the past few days.

    Of course, I know how to charge it after owned it for so long but, here is what happens:

    1. the battery is getting low so I plug it AS USUAL via the USB charger.
    2. The small icon in the lower right corner shows the usual "battery" being charged ... it shows the small lighting symbol indicating that it is charging.
    3. I come back several hours later only to discover that the charge has stopped at 57-58% AND that the lightning symbol over the battery icon has disappeared!
    4. So, I press the button to "open" the tablet and sometimes the lightning will reappear and sometimes not!
    5. I disconnect the cable and reconnect: it shows that it is charging now !
    6. I wait a while and see if the charging is still operating ... nope! It's gone again.
    7. I wiggled the connection to the tablet .... sometimes it shows charging, sometimes not !???
    8. The charging will often start when I "open" the tablet (I.: pressing the ON button and sliding across the surface to "open" it) but it stops sometimes after a few seconds, sometimes after a few minutes. It seems that the charging stops when the tablet goes into "resting mode".

    BTW, the red light at the upper left side of the tablet will also go OFF and ON, depending if it is charging or not.
    Further note: when I use it at 58%, more or less, the charge will be short lived ... doesn't hold the charge too long.
    It just seem to go OFF and ON randomly.

    Has anyone here have such problem?
    Is there a way to fix it or is this a case of a dying battery? Bad connection?

    Any advice/suggestion would be tremendously appreciated.

    Cheers!
    Thanks,

    I appreciate the help.
    I have also come across a thread (here) where it says that when the battery will not charge over 60 percent, to try a cold reboot and try recharging again.
    I had already made sure that all connections were OK.
    So, now the tablet is charging ... now close to 58 % and we will see if it goes beyond that. If I does: game won.
    If not ... we'll have to try something else.
    Back soon with news.

    JP

  4. #4
    Soundwave
    Member #
    52508
    Join Date
    Jan 2013
    Tablet
    TF700
    Posts
    19
    Liked
    0 times
    Problem Solved ((I think))

    The tablet is now at 99 % charge and it took only 30 minutes from the 57 % mark.
    I assume that cold boot did the trick !
    I will report any related problems, if any, for those who may encounter similar glitches.

    Cheers!

  5. #5
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    We have a comprehensive charging thread which would have answered all your questions and given you all the solutions without starting another thread on this very worn subject.

    Any subsequent posts on this subject should be made there - thank you.

    [FAQ] The definitive thread to battery related matters on the Asus range of tablets

    Asked, answered, solved, linked... closed.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TF700 problems
    By cwbuckley in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 4
    Last Post: 03-20-2015, 08:43 PM
  2. Transformer T100 software, OS & charging problems
    By cptheriault in forum Asus Transformer Book T100 Help
    Replies: 3
    Last Post: 12-24-2013, 08:36 AM
  3. Charging problems
    By FPSHavok in forum Transformer Prime Help
    Replies: 3
    Last Post: 05-01-2013, 10:21 AM
  4. Tf700 charging issue
    By brodude in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 04-13-2013, 02:19 AM
  5. Charging problems
    By foreheadman in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 02-26-2012, 06:47 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:35 PM.