Results 1 to 8 of 8
Like Tree4Likes
  • 1 Post By Frederuco
  • 1 Post By Frederuco
  • 2 Post By zXSwordXz

Thread: Mysterious Line on the Edge

  1. #1
    Soundwave
    Member #
    57867
    Join Date
    Jun 2013
    Tablet
    TF700
    Posts
    8
    Liked
    3 times

    Mysterious Line on the Edge

    Have any one seen or experience anything like the 1px x 1cm line on the edge of a TF700T tablet(see picture)? I bought it a week ago and open up the Kindle apps which have a white background and made me notice it. I try to restore to factory default but that didn't fix it. It is located on the edge next to the front camera. It look red line, I run a dead pixel apps and notice it on most of the color expect black, blue, pink, red. It shows on light colors. FYI..rotating the screen does not change the position of the line, it is constant.



    TF700T.jpgTF700T2.jpg

  2. #2
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    If it's still there after a Factory Reset and the "dead pixel app" shows it as well, you may have good reason to return it to the retailer for a replacement if you can.

  3. #3
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    I would take a screenshot, email the screenshot to yourself and look at it on another device to see if the line is there. If not, it is a hardware issue. If it is there, then it is some sort of software/firmware display issue.

    I would try a dead pixel app if it is a hardware issue to see if that can free up the suck/dead pixels.

    If that does not work and it is under warranty I would see about calling Asus Support to send it in for repair.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  4. #4
    Soundwave
    Member #
    57867
    Join Date
    Jun 2013
    Tablet
    TF700
    Posts
    8
    Liked
    3 times
    Thank you Frederuco,

    I did the screenshot test and found that the line is not in the screen shot which mean it is a hardware issue? I'm working on getting it return to Amazon because it is within the return time frame. I attached a screen shot.Screenshot_2013-06-12-23-10-36.jpg

  5. #5
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Quote Originally Posted by zXSwordXz View Post
    Thank you Frederuco,

    I did the screenshot test and found that the line is not in the screen shot which mean it is a hardware issue? I'm working on getting it return to Amazon because it is within the return time frame. I attached a screen shot.Screenshot_2013-06-12-23-10-36.jpg
    Good call.

    Definitely a hardware issue. Typically 1 stuck/dead pixel is not worth returning. But, that looks to be maybe 10-20 in a row.

    I would also try using one of the stuck pixel apps I linked to in my previous post just to see if that will free them up. If it does, then don't bother returning it. If it does not, then you can still return it.

    Should only take about 5-10 minutes to see if it works.
    Swipe likes this.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  6. #6
    Ratchet
    Member #
    46385
    Join Date
    Oct 2012
    Location
    Boulder, Colorado
    Tablet
    TF700
    Posts
    177
    Liked
    43 times
    Quote Originally Posted by Frederuco View Post
    Good call.

    Definitely a hardware issue. Typically 1 stuck/dead pixel is not worth returning. But, that looks to be maybe 10-20 in a row.

    I would also try using one of the stuck pixel apps I linked to in my previous post just to see if that will free them up. If it does, then don't bother returning it. If it does not, then you can still return it.

    Should only take about 5-10 minutes to see if it works.
    Frederuco,
    Just curious, any idea what it is that a "Dead Pixel App" would fix. How the heck does a pixel get stuck?!


    Sent by "bluezdawg" from my scream'n Infinity TF700/TF201 run'n Jelly Bean 4.2.1 using Tapatalk HD
    'dawg

    "Stargate Mobile": TF700 run'n Jellybean 4.2.2 & TF201 Dock
    Phone: Samsung Galaxy S4 run'n Jelly Bean
    "never take life to seriously, you'll never get out alive"

  7. #7
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Quote Originally Posted by bluezdawg View Post
    Frederuco,
    Just curious, any idea what it is that a "Dead Pixel App" would fix. How the heck does a pixel get stuck?!


    Sent by "bluezdawg" from my scream'n Infinity TF700/TF201 run'n Jelly Bean 4.2.1 using Tapatalk HD
    The dead pixel apps change the color rapidly to try to get it to change. I have never tried them to see if they work because I have never had a stuck pixel. Some users say they work, some have not had luck with them.
    bluezdawg likes this.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  8. #8
    Soundwave
    Member #
    57867
    Join Date
    Jun 2013
    Tablet
    TF700
    Posts
    8
    Liked
    3 times
    Hi Frederuco,

    I did try a dead pixel apps and after 15 minutes, I give up that endeavor.
    Frederuco and bluezdawg like this.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Mysterious boot-loop
    By dewdude in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 03-10-2013, 09:50 AM
  2. Mysterious Asus TF500t Shows Up at the FCC
    By xRevilatioNx in forum Asus Transformer (TF101) General Discussions
    Replies: 1
    Last Post: 08-17-2012, 11:19 AM
  3. Tf101 - Mysterious shutdown
    By Ogi in forum Ice Cream Sandwich
    Replies: 3
    Last Post: 03-14-2012, 09:02 AM

Search tags for this page

asus pad red lines

,

asus tf700t boot loop

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:41 PM.